hjælp til 4Ghz på en QX6850

Overclocking d.  26. september. 2009, skrevet af Spio
Vist: 604 gange.

Spio
 
Elitebruger
Tilføjet:
26-09-2009 14:09:12
Svar/Indlæg:
1114/293
hejsa derude

jeg kan ikke rigtig finde den rigtige metode til at få min cpu op og køre de 4 Ghz.

har prøvet 10x400 med en Vcore på 1.470 der kunne den boote ind i windows men genstartede efter 5 sek. prime.

9x450 vil den ikke boote windows

synes ellers det hele har fået det strøm det skal have men det kan da godt være det skal have noget mere saft.

måske er det min psu der ikke rigtigt kan være med når jeg skal over 3.6Ghz det er en Enermax Liberty 500W


Spio
Bims
 
Elitebruger
Tilføjet:
26-09-2009 14:18:14
Svar/Indlæg:
2589/377
Hvad med volten på nordbroen?


#2
AW
 
Superbruger
Tilføjet:
26-09-2009 15:20:32
Svar/Indlæg:
289/24
QX6850 skal ha en del volt for at køre 4Ghz! Havde også problemer med min den gang.. men QX9650 er en anden sag.. 🙂


Spio
 
Elitebruger
Tilføjet:
26-09-2009 15:30:44
Svar/Indlæg:
1114/293
Vcore 1.500 giver 1.470

MCH core 1.400


Spio
 
Elitebruger
Tilføjet:
26-09-2009 16:15:26
Svar/Indlæg:
1114/293
hvor mange volt kan sådan en cpu tåle over de 1.5 der er på vand


Rasmus66
 
Elitebruger
Tilføjet:
26-09-2009 16:17:47
Svar/Indlæg:
8762/174
#4

Det kommer an på hvor varm den bliver.

Jeg kørte 4500 mhz på min gamle QX9650 ES ved 1,552 volt også på vand


Spio
 
Elitebruger
Tilføjet:
26-09-2009 16:23:46
Svar/Indlæg:
1114/293
ok det er noget over det intel anbefaler på sådan en


Rasmus66
 
Elitebruger
Tilføjet:
26-09-2009 16:26:55
Svar/Indlæg:
8762/174
#6

Jeg bekymre mig ikke så meget omkring det Intel skriver om volten da det er vejledene

Det eneste jeg bekymre mig omkring er maks temperaturen.


Svaret blev redigeret 1 gang, sidst af Rasmus66 d. 26-09-2009 16:27:46.


DetIkkeVidereVilde
 
Superbruger
Tilføjet:
30-09-2009 00:11:55
Svar/Indlæg:
77/9
nu er det også en engineering sample rasmus 66 leger med. de ret tit meget sjovere at overclocke på:) ihvertfald min erfaring :P


Promoe
 
Superbruger
Tilføjet:
30-09-2009 08:04:36
Svar/Indlæg:
504/34
Undskyld jeg jeg afbryder men tror du ikke det er din PSU ? med 2 3870 i cf og en qx6850 på 4 ghz så må du sq være meget tæt på de 500w ,,


Rasmus66
 
Elitebruger
Tilføjet:
30-09-2009 08:16:38
Svar/Indlæg:
8762/174
#8

De clocker måske lidt bedre men volten er i mange tilfælde bedre på retail versionerne 😉


Svaret blev redigeret 1 gang, sidst af Rasmus66 d. 30-09-2009 08:38:40.


#11
Spio
 
Elitebruger
Tilføjet:
30-09-2009 08:43:57
Svar/Indlæg:
1114/293
#9 ja skrev også at jeg måske ikke var sikker på min psu

har lige sidet og leget med powersuply calculator og den kom op på 479W det må vel være ved fuld skrald den beregner.

men kan da lige prøve at tage det ene kort fra og se om det hjælper


Rasmus66
 
Elitebruger
Tilføjet:
30-09-2009 08:51:33
Svar/Indlæg:
8762/174
#11

Den regner med 95% belastning af systemet så jo det er tæt på maks belastning.



#13
Spio
 
Elitebruger
Tilføjet:
30-09-2009 09:03:05
Svar/Indlæg:
1114/293
når jeg så sidder og oc'er så bruger mine gfx'er vel ikke ret meget power når der bliver kørt prime. burde der så ikke være saft nok til at oc'e med en 500W psu

hvis jeg lige skal oc med kun et gfx kan jeg så nøjes med at hive strømmen fra eller kan bundkortet mærke der sidder noget i slottet


Rasmus66
 
Elitebruger
Tilføjet:
30-09-2009 09:05:14
Svar/Indlæg:
8762/174
#13

Du skal have grafikkortet helt ud bundkortet vil stadig kunne se det er der.

Men jo hvis du bare 2d bencher (superpi, wrime osv) så er der ikke noget problem men når du så begynder på 3d så tror jeg det bliver et problem 😕


NightBreaker
 
Elitebruger
Tilføjet:
30-09-2009 09:07:14
Svar/Indlæg:
848/26
Hvad med at tage det ene grafikkort fra.

tror det er lige i underkanten med en 500watts til en QX9650 samt cf 3870. især hvis din psu ikke er helt ny mere. tænk på at efter et års forbrug mister din psu ca 10-20%. din Enermax Liberty 500W er en 84% og hvis den mister lidt mere, går du lidt under det man anbefalder.

http://extreme.outervision.com... siger du bruger tæt på 500watt, hvis du overclock så meget. din cpu tager næsten 90 watt ved den overclocking.


#16
Spio
 
Elitebruger
Tilføjet:
30-09-2009 09:15:12
Svar/Indlæg:
1114/293
#15 det er en QX6850 men det bliver det ikke meget bedre af med hensyn til watt


NightBreaker
 
Elitebruger
Tilføjet:
30-09-2009 09:31:15
Svar/Indlæg:
848/26
sorry. havde regnet med en QX6850, men skrev QX9650 (doh)


NightBreaker
 
Elitebruger
Tilføjet:
30-09-2009 09:32:48
Svar/Indlæg:
848/26
iht "din cpu tager næsten 90 watt ved den overclocking. " så mener jeg at tage tager 90 watt end ved normal CPU speed.


Rasmus66
 
Elitebruger
Tilføjet:
30-09-2009 09:37:12
Svar/Indlæg:
8762/174
Din cpu bruger allerede omkring 245 watt ved 1,47 vcore så din psu bliver flaskehals i det lange løb..


Promoe
 
Superbruger
Tilføjet:
30-09-2009 09:38:46
Svar/Indlæg:
504/34
Det kan jo godt ske din calc rammer 450-400w men hvis din psu kun har 350w på 12v rail så kan den jo levere en spænding der er høj nok til dit bundkort. Men hvis du har råd til en QX6850 så har du vel også råd til en 850w psu ?


#21
Spio
 
Elitebruger
Tilføjet:
30-09-2009 14:11:17
Svar/Indlæg:
1114/293
nu har jeg lige leget en stykke tid med kun et gfx og jeg synes ikke rigtigt jeg kan få noget somhelst stabilt over de 3,6 Ghz. med en vcore på 1.31

ville bare mene den psu nok skulle kunne kunne klare lidt mere guf til den cpu.
psu har en 12V rail på 384W


#22
Spio
 
Elitebruger
Tilføjet:
30-09-2009 15:28:51
Svar/Indlæg:
1114/293
kan loade win. på 9x450
vcore 1.536 mch core 1.4
kan køre en superpi 1M på 12.860
men den dør sku godt nok med det samme jeg starter prime95 op med small FFT's

min vandkøling er ikke helt som jeg gerne ville have den. alt for høje temps.
idle: cpu 38 2 cores på 48 2 på 44

må nok lige prøve at smække min D5 på istedet for en eheim. mon ikke det skulle gi et drop i temps med lidt mere flow. har set en der påstår han kørte 10x400 med load temp på 51. der har jeg lige et stykke vej endnu.

tør sku ikke rigtigt gi den noget mere saft før der er bedre temps.

nogle forslag til lidt tweaking i bios??