Hjælp, hyle/pive lyde fra min netbook

Diverse d.  30. september. 2009, skrevet af sjoestedt
Vist: 206 gange.

sjoestedt
 
Overclocker
Tilføjet:
30-09-2009 21:07:01
Svar/Indlæg:
504/116
Min Lenovo S12 er begyndt, efter jeg installerede win 7, at komme med en mere eller mindre statisk pive tone.

Det har intet med batteriet at gøre, men fornemmer at lyden kommer fra højttalerne, selvom de er slukkede.

Nogle der har forslag til hvad jeg kan gøre for at undersøge det nærmere eller afhjælpe det inden jeg smider den til rep?


Tråden blev redigeret 1 gang, sidst af sjoestedt d. 30-09-2009 21:09:33.
besse
 
Elitebruger
Tilføjet:
30-09-2009 21:11:03
Svar/Indlæg:
1326/83
Kommer det først når du kommer ind i Win7, eller hele tiden?


tom81
 
Elitebruger
Tilføjet:
30-09-2009 21:11:26
Svar/Indlæg:
20170/383

Min ældre T43 har haft en tendens til underlige pivelyde når den kørte på batteri. Men efter lidt googlen rundt fandt jeg en løsning i bios. Kan dog ikke huske hvordan og ledes. men det var noget med strømstyringen.


sjoestedt
 
Overclocker
Tilføjet:
30-09-2009 21:49:47
Svar/Indlæg:
504/116
#1 hmm den er ikke så konstant som jeg lige gjorde indtryk af, men så vidt jeg lige kan se er det først når den er bootet ind i windows. Har nemlig også kun lagt mærke til det efter jeg skiftede OS, men skal ikke kunne sige med sikkerhed at det er derfor.

#2 problemet er også tilstede når jeg kører på strømforsyningen uden batteri. Men intensiteten varierer.

Ved ikke om det kommer fra højttalerne eller om det bare slipper ud af højttaler hullerne.