Pc tænder ikke

Diverse d.  01. oktober. 2009, skrevet af Emze
Vist: 283 gange.

Emze
 
Superbruger
Tilføjet:
01-10-2009 18:59:55
Svar/Indlæg:
666/100
Hey folkens.

Sidder lige og kigger på min venindes pc.
Den har et problem med at den ikk kan starte og problemet kom efter hun rykkede rundt på den, altså hun tog den fra sit værelse til stuen.

Når jeg tænder den så kan jeg se cpublæseren starter men indenfor ca 1 sek så slukker maskinen. Har en ide om det endten er bundkortet eller cpuen. Den har været fyldt med støv over længere tid osv, så den er måske blevet kvalt?

Det er en gammel amd. Ved ikk rigtig hvad der sidder i men den har en amd til socket 939 og så er bundkortet et asus A8N-VM. Der sidder 1 rammodul på 512mb pc3200.

Hvad vil i skyde på der er galt..?
Bundkort eller cpu eller måske noget helt andet?

Hilsen Emre G
ShArX
 
Superbruger
Tilføjet:
01-10-2009 19:01:52
Svar/Indlæg:
664/68
prøv at tjekke om køleren på cpu'en har rykket sig løs 😕


Emze
 
Superbruger
Tilføjet:
01-10-2009 20:22:24
Svar/Indlæg:
666/100
Den sidder så fast som den kan :)

Hvordan vil jeg kunne tjekke om det er cpuen? Kan man fx se den er brændt hvis det er den?
Har aldrig set en ødelagt cpu endnu så ja 😛


yaryar
 
Overclocker
Tilføjet:
01-10-2009 22:14:12
Svar/Indlæg:
174/16
Lyder mistænkelig meget som PSU problem...
prøv at sætte en anden psu til den og se om ikke det skulle gøre forskellen


rasmusapt
 
Overclocker
Tilføjet:
01-10-2009 23:22:09
Svar/Indlæg:
148/29
Spørger nok dumt :D.. men hvis det var psu'en der failede, så ville blæserne da ikke kunne tænde i 1 sek :S..

Udover det, står præcis med det samme problem med min dyre comp.. samme tricks med at starte op 1 sek og så ellers intet mere :/.. har testet psu, ram og des ligende :(


Emze
 
Superbruger
Tilføjet:
02-10-2009 00:22:59
Svar/Indlæg:
666/100
#3 Kan lige prøve at teste psuen men tror sku ikk det er derfor...

#4 Kan jo godt være der er et problem med den så den ikk kan levere strøm nok og bare får maskinen tændt i meget kort tid :) Men ved det ikk.. Kender ikk til det.
Surt du har samme problem :( Men hvad vil du skyde på det er? Det virker til det er et bundkort eller cpu problem :/


rasmusapt
 
Overclocker
Tilføjet:
02-10-2009 13:13:58
Svar/Indlæg:
148/29
Altså pcen har været oppe og køre og ved derfor at PSU kan trække systemet :D

Købte den af en anden hvor den virkede så da jeg kom hjem og fyldte vand i for 300 kr.. så virkede den self ikke så måtte smide vandet ud igen og skille alt ad!.

PSU er testet på anden computer hvor den virker.. Ram burde ikke være problemet eftersom de ikke kan være skyld i at computeren ikke vil starte.. Frygter lidt mobo er brændt af, men kan ikke se hvad der burde være skyld i det eftersom det eneste der er lavet om ved køb af maskine er 2 ekstra hdd og 3x ekstra ram.. Hvilket ikke burde kunne være skyld i noget :S

Står faktisk og ikke aner hvad jeg skal gøre eller tro :(.. Har prøvet at resette bios men med ram med sindsyg høj frekvens.. Problemet er jeg skal bruge en ddr3 ram med lav frekvens men er åbenbart ikke lige til at få fat på medmindre man gider smide 200-300 kr. ekstra i det :)

Sig til hvis du finder ud af hvad der er galt :D

PS. syntes efterhånden mange står med samme problem som dig og mig :S


Gylle
 
Elitebruger
Tilføjet:
02-10-2009 13:27:41
Svar/Indlæg:
1704/19
#6
Ram kan skam godt være problem... opgraderede mine ram , cpu, cpukøler og harddiske og nøjagtigt samme problem.

Prøvede så en clear af bios , løste intet så røg det nye sæt ram ud og vupti startede alt op.

Åbnede så windows og efter færdig start så lukkede jeg pc igen og monterede de sidste ram og siden har der intet været galt.

Bruger win7 x64 og opgradering af ram var et extra sæt af de dominator ram jeg allerede havde.

I #0 tilfælde tror jeg så bare ikke det er det.... Nu er det ikke altid kvinder tænker over at en pc er en skrøbelig sjæl så måske det er gået lidt for voldsomt til.
Med lidt held kunne det være at der lige skal løsnes et grafikkort og ram det samme og monteres igen. (man kan jo håbe at det er så let) 🙂


Svaret blev redigeret 2 gange, sidst af Gylle d. 02-10-2009 13:32:57.


rasmusapt
 
Overclocker
Tilføjet:
02-10-2009 16:33:51
Svar/Indlæg:
148/29
Har testet med alle 6 ramstænger, en efter en :D.. og er ikke det der er vejen :D

Svaret blev redigeret 1 gang, sidst af rasmusapt d. 02-10-2009 16:34:11.