9800 GTX blæser på konstant 79% load?! - Med Win 7

Grafikkort d.  03. oktober. 2009, skrevet af DanishGuy
Vist: 374 gange.

DanishGuy
 
Superbruger
Tilføjet:
03-10-2009 21:23:43
Svar/Indlæg:
743/80
Efter at have formateret og installeret win 7 på min stationære, står jeg nu med et gfx kort der ikke gå ned fra 79% blæser hastighed?!..

I vista virkede kølerstyringen ganske glimrende, men nu er der noget galt..

Jeg har selvfølgelig installeret rivatuner for at se om jeg kunne ændre de manuelt.. Det kan jeg sagtens.. Jeg kan sætte køleren til 50% og så siger den ingenting.. Men 5 min efter, der er gfx kortet 80 grader varmt - ifølge CPUID hardware monitor - og så tager kortet over igen og blæser med 79% og ikke mindre, selvom temperaturen hurtigt falder til 50 grader...!!

Normalt står kortet vel på en ca 60+ grader

nu har jeg så et koldt kort, men en larmende computer..

Nogen idéer ?..

- Kortet virker glimrende.. Det er kun pga Win 7 - somehow?..

edit.. 3x Staveplade..


Tråden blev redigeret 3 gange, sidst af DanishGuy d. 03-10-2009 21:25:05.
hansen2605
 
Elitebruger
Tilføjet:
03-10-2009 22:42:43
Svar/Indlæg:
2845/99
#0

Prøv eventuelt at installere rivatuner og diverse drivere til kortet igen.... kan være det hjælper....


SkylineGTR
 
Elitebruger
Tilføjet:
03-10-2009 22:51:32
Svar/Indlæg:
1936/182
Ja jeg vil også sige: start med at installerer grafikkort driver forfra (husk at afinstallere den gamle samt at vælge den nyeste driver fra ati af. Du kan evt. hendte de nyeste driver her (også til windows 7):

http://www.nvidia.com/Download...

og fucker det stadig op kan du prøve at hendte EVGA precision:
http://downloads.guru3d.com/EV...

Med EVGA Precision kan du styre blæser hastighed, over/underclockked dik kort og se temperatur på GPU og ram på grafikkortet.


Svaret blev redigeret 1 gang, sidst af SkylineGTR d. 03-10-2009 22:55:04.


DanishGuy
 
Superbruger
Tilføjet:
03-10-2009 23:27:52
Svar/Indlæg:
743/80
#1 -> Vil jeg prøve.

#2 ->

Har nyeste drivere og nyeste rivatuner jo.. Prøver lige den nyeste beta driver istedet så..

" fra ati af" - geforce kort ;)

EVGA Precision lyder som rivatuner jo?.. Det kan da ihvertfald det samme.. Er bare ret sikker på at kortet "blæser" på hvad man manuelt har sat det til, når det når de 80 grader.. Men vil prøve anyway.. :)

Takker for denne gang :p bRb !


DanishGuy
 
Superbruger
Tilføjet:
04-10-2009 12:18:24
Svar/Indlæg:
743/80
Med EVGA Precision kunne jeg sætte køleren ned i hastighed, med det resultat at den satte den ned på mindste hastighed.. I dette tilfælde 35% hastighed..

Så begynder GPU temperaturen at stige... Og ved de 60 grader skruer blæseren så lidt op.. - Den er stadig lydløs.. :)

Så en bedre løsning faktisk.. Meen..

Når jeg så går ind og gamer HoN i en times tid og kommer ud, så står blæseren på 69% og går ikke ned, bare fordi at GPU'en bliver kølig..

Prøver en ny driver nu..


DanishGuy
 
Superbruger
Tilføjet:
16-10-2009 18:15:12
Svar/Indlæg:
743/80
Tak til nVidia for forceware 191 :)

Så Fungerede det hele igen :)