DVD/Brænder drev er væk i bios??

Bundkort & CPU d.  06. oktober. 2009, skrevet af Sjakalen
Vist: 1218 gange.

Sjakalen
 
Elitebruger
Tilføjet:
06-10-2009 13:12:25
Svar/Indlæg:
1978/216
Har lige brændt en skive til en mine venner med Windows 7 RC til hans bærbar.

Men da jeg så lige vil tjekke at den booter i mit DVD drev (F8) så er mine 2 drev der ikke, hopper ind i min bios og der er heller ingen drev. sætter bios default flere gang hvor de så kommer frem, men de forsvinder igen efter genstart??

Bundkort Asus P5Q Deluxe med bios v.2201

Men når Windows 7 RC er køre klar er mine drev der og virker FINT har jo lige brændt en dvd og Automatisk afspining virker også fint på begge drev


Tråden blev redigeret 1 gang, sidst af Sjakalen d. 06-10-2009 13:14:42.
187man
 
Elitebruger
Tilføjet:
06-10-2009 13:26:56
Svar/Indlæg:
3334/379
Tjek boot order, og om dvd/cd drevene enablet ved boot. Måske er de afkrydset som disablet.
Tjek bios opsætningen igen 😉


Sjakalen
 
Elitebruger
Tilføjet:
06-10-2009 13:31:42
Svar/Indlæg:
1978/216
Ok, men synes da aldrig jeg har set noget hvor jeg kan disable dem??
men prøver da lige alligevel 😀 man har jo før været stæreblind 🤣


187man
 
Elitebruger
Tilføjet:
06-10-2009 13:34:51
Svar/Indlæg:
3334/379
#2, man kan vælge næsten medie, som den skal kunne boote fra.
Har også selv Asus mobo, opdatere bios´en selv ved at bruge en usb med .bin-filen fra asus 😉


Svaret blev redigeret 1 gang, sidst af 187man d. 06-10-2009 13:36:06.


Sjakalen
 
Elitebruger
Tilføjet:
06-10-2009 14:05:09
Svar/Indlæg:
1978/216
Nu har jeg lige overskrevet min bios med v.2201 som jeg hadet på i forvejen, ingen foreskel

Under Boot Device Priorty vælger jeg normalt kun

1 st Boot Device. min Raptor disk
2 st Boot Device. mit Asus DVD drev
3 st Disabled
4 st Disabled

Har dog også prøvet at lade det hele være standart som efter Default. og kun disable Floppy disken. da jeg ikke har et floppy i mere.
men heller ingen ændrig, de 2 drev forsvinder, men er at finde i Denne Computer og virker fint.

heller ingen nyer bios på Asus.com

Ellers virker ALT Perfekt 😀 så fatter jo ikke hvorfor fanden det pis fucker med mig?


Svaret blev redigeret 2 gange, sidst af Sjakalen d. 06-10-2009 14:07:52.


187man
 
Elitebruger
Tilføjet:
06-10-2009 17:14:07
Svar/Indlæg:
3334/379
Hvordan er de monteret/ sat på i computeren?
Bruger de fladkabel=ide eller rød-tynd kable=SATA dine dvd-drev??


Sjakalen
 
Elitebruger
Tilføjet:
06-10-2009 18:26:21
Svar/Indlæg:
1978/216
Jeg bruger et rundt ide kabel, hvor de sidder på begge 2 Asus E616A3 og en
Plextor PX-755A

De har siddet der i flere måneder uden problemer


Svaret blev redigeret 5 gange, sidst af Sjakalen d. 06-10-2009 18:31:31.