Computer opfører sig meget mærkeligt..

Diverse d.  06. oktober. 2009, skrevet af Maveas
Vist: 270 gange.

Maveas
 
Overclocker
Tilføjet:
06-10-2009 20:37:02
Svar/Indlæg:
66/19
Vi starter med specs:

Asus P5E/WS/PRO
Intel Core 2 Duo E7400 2.8Ghz 3MB FSB1066
Corsair DDR2 PC1066 4GB CL5.0 DHX
WD Caviar Blue WD5000AAKS 500GB SATA 16MB 7200RPM
Asus GeForce PCI-E 9600GT 512MB 2x DVI
Corsair VX Series VX5CMPSU-550VXEU 550Watt

Og så problemerne:

1. OS starter nogle gange op med flimmer i toppen af skærmbilledet.
2. Ved ændring af opløsning flimre HELE billedet og efter 10-20 sekunder fryser billedet og forsvinder (som i "intet input til skærmen").
3. Ved f.eks. opstart af Call of Duty 4 - Modern Warfare skifter billedet til sort med lidt rødt flimmer efterfulgt af frys og slutter så af med, som i punkt 2., at billedet forsvinder.
4. Til tider opleves BSOD (mindes at fejlkoden er 0x000000d1 fra systemets logfil).

Sporing af problem:

1. I første omgang benyttede jeg Windows XP Pro 64bit på systemet, og troede faktisk, at det var årsagen til fejlene, så jeg installerede Windows XP Home 32bit - det løste selvfølgelig intet.
2. Afkoblede en "ekstern" kortlæser-enhed, for at bekræfte, at den ikke var problemet. Igen ingen virkning.
3. Afprøvede flere skærme samt VGA-kabler. Ingen virkning.
4. Hentede og installerede nVidias egne grafik-drivere i stedet for de medfølgende ASUS-drivere. Ingen virkning.
5. Skiftede grafikkortet til et jeg ved virker. Ingen virkning.

6. Opgiver snart, men kan ikke, da jeg har bygget den til en bekendt, og selvfølgelig ikke vil ha' røde kinder/øre, eftersom jeg plejer, at ligge et godt stykke arbejde i det...

Håber I kan komme med forslag/hjælp?
Anonym20180621
 
Superbruger
Tilføjet:
06-10-2009 21:11:43
Svar/Indlæg:
438/15
Det virker som om der er noget galt med dit grafikkort og/eller dets ram. prøv at teste med et nyt/andet grafikkort - det burde virke, hvis ikke det hjælper skal du nok have et nyt bundkort. 🙂


Maveas
 
Overclocker
Tilføjet:
06-10-2009 21:17:33
Svar/Indlæg:
66/19
Sorry MorgueFish, men den er næppe gal med 2 grafikkort? Læs evt. mit indlæg igennem en gang til. Jeg kan også hjælpe dig: Læs punkt 5 under "Sporing af problem" 🤣


Maveas
 
Overclocker
Tilføjet:
06-10-2009 21:18:42
Svar/Indlæg:
66/19
Oh, and, ja, måske nyt bundkort - det er godt nok nitte.. 😩


Rasmus66
 
Elitebruger
Tilføjet:
06-10-2009 21:19:55
Svar/Indlæg:
8762/174
Hvad siger de forskellige temperature?



Petter1979
 
Elitebruger
Tilføjet:
06-10-2009 21:35:41
Svar/Indlæg:
1265/80
prøv med en ram klods i bundkortet.


tatoo1956
 
Overclocker
Tilføjet:
07-10-2009 12:59:52
Svar/Indlæg:
1630/101
Du har checket det meste men jeg ville "ofre" en mem-test af ram og derefter er jeg så mistænkelig over dit bundkort.. det kan ikke være meget andet end det - evt. din PCI-E slot?!


Maveas
 
Overclocker
Tilføjet:
07-10-2009 14:33:27
Svar/Indlæg:
66/19
Jeg satte maskinen til at køre memtest i går aftes efter at jeg havde oprettet denne tråd, og efter 11 timer var der ingen fejl i rammene. Jeg har desuden sat gfx-kortet i det andet pci-e slot men uden held. Så må det vel tyde på et fejl-behæftet bundkort?


Anonym20180621
 
Superbruger
Tilføjet:
08-10-2009 10:03:44
Svar/Indlæg:
438/15
Nyt bundkort, uden tvivl.

Tjek om der stadig er garanti på det.

Ellers har du en poltergeist i din pc 😉


Svaret blev redigeret 2 gange, sidst af Anonym20180621 d. 08-10-2009 10:04:27.