Fryser i Windows Vista

Diverse d.  06. oktober. 2009, skrevet af Eing
Vist: 224 gange.

Eing
 
Overclocker
Tilføjet:
06-10-2009 23:10:33
Svar/Indlæg:
16/7
Godaften folkens på HWT

Har for et par uger siden fået købt mig en ny PC. Har fået installeret Windows Vista 64Bit og alle driver osv. 🙂

Men nu begynder den på at fryse i få sekunder hvis den f.eks. skal loade et filmklip på youtube eller jeg åbner en ny fane.
Dog gør den det ikke i spil. Kan uden problemer kører NFS Shift og Resident Evil 5 med full specs. uden antydningen af samme problem.
Dog sker der i internet spil som Left4Dead og CSS.

Kan dette være min Netværks driver eller en driver som mangler? El. dårligt Sata kabel fra HDD?

Min PC :

Bundkort: MSI 770-C45 AMD3 , DDR3
Grafikkort: XFX Radeon HD 4890, 1gb" xXx"
HDD: Seagate Barracude 7200 1TB
Ram: Corsair Twin3X4096-1333C9DHX, 2x2048MB
PSU : Corsair CMPSU-520HXEU 520Watt
CPU : AMD Phenom II X3 720 Black edition


Tråden blev redigeret 1 gang, sidst af Eing d. 06-10-2009 23:26:30.
Gripen90
 
Senior Skribent
Tilføjet:
06-10-2009 23:36:42
Svar/Indlæg:
15822/629
Til dit youtube problem vil jeg anbefale dig at opdatere din Java http://java.com/en/download/in...


Zero-X
 
Nørd
Tilføjet:
07-10-2009 04:00:05
Svar/Indlæg:
163/4
er det nye opdateret drivers fra producentens hjemmeside du har installeret?

bruger du nyeste bios til dit bundkort?

ang manglende drivers kan du prøve at gå ind i enhedshåndtering i windows og se om der er nogen konflikter eller helt mangler at blive installeret nogle enheder.


Eing
 
Overclocker
Tilføjet:
07-10-2009 08:23:10
Svar/Indlæg:
16/7
2#

det er de nye drivere jeg har installeret inde fra producentens hjemmeside.
Bios er den som var på bundkortet da jeg købte den.

Har kigget på manglende drivere og der mangler ikke nogle. Dog har jeg prøvet et program som checker ens driver, og der påstår den at min Realtek Netværks driver og Realtek HD audio er outdated.

Men tvivler på de to drivere kan få Pcen til at fryse sådan. For det er ikke hele windows som fryser. Det f.eks. Kun et vindue jeg har åben som fryser. Men kan stadig kører rundt med musen og åbne andre programer. . .


harslev
 
Enthusiast
Tilføjet:
07-10-2009 15:58:06
Svar/Indlæg:
22/5
Havde selv samme problem dog med vista 32-bit, jeg lukkede bare alle de unødvendige tjenester ned, som steam m.m., derfter har det virket perfekt prøv det 🙂