SLI spørgsmål?

Grafikkort d.  07. oktober. 2009, skrevet af MartinRos
Vist: 253 gange.

MartinRos
 
Elitebruger
Tilføjet:
07-10-2009 20:02:38
Svar/Indlæg:
3907/73
Har lige modtaget mit GTX285 nr. 3 og sat det i og installeret den nyeste driver.(191.07)

Nu kommer mit spørgsmål så.

Når jeg åbner GPU-Z(0.3.5) og skifter imellem de 3 kort ser det ud til at de stadig køre forskellig hastighed.

XFX GTX285 - 670 mhz / 1250 mhz / 1508 mhz
inno3D GTX285 - 648 mhz / 1242 mhz / 1476 mhz
Asus GTX285 - 648 mhz / 1242 mhz / 1476 mhz


Så vidt jeg har forstået så skal alle 3 kort køre samme hastighed og der er noget driveren selv finder ud af, eller tager jeg fejl?

På forhånd tak.

Mvh Martin
Promoe
 
Superbruger
Tilføjet:
07-10-2009 20:07:19
Svar/Indlæg:
503/34
De kommer bare til at virke som den langsomeste ... og med så små forskelle er det lige meget :) Men hvorfor har du købt tre forkellinge?


MartinRos
 
Elitebruger
Tilføjet:
07-10-2009 20:15:30
Svar/Indlæg:
3907/73
#1

Ved godt hvordan det skal virke, spørgsmålet lød på hvorfor man ikke kan se det med GPU-Z.

De 3 kort står mig i 3.500 kr.....derfor. 😀


Gripen90
 
Senior Skribent
Tilføjet:
07-10-2009 20:35:01
Svar/Indlæg:
15823/629
#0: Det er det samme hos mig. Jeg mener at have læst et eller andet sted engang på SLi-zone at de seneste forceware drivere (fra 180 serien og op) understøtter forskellig Mhz kørsel med kortene så hvert kort kører med sin normale hastighed.


MartinRos
 
Elitebruger
Tilføjet:
07-10-2009 20:47:27
Svar/Indlæg:
3907/73
#3

Ok, det spiller også bare her så det var bare af ren nysgerrighed.