Nogen som har et Gigabyte Z97N Gaming 5 v 1.0 ? (MINI-ITX)

Gigabyte - Bundkort d.  03. september. 2014, skrevet af mrn
Vist: 5554 gange.

mrn
 
Superbruger
Tilføjet:
03-09-2014 16:46:46
Svar/Indlæg:
197/28
Er der nogle som har sådan et bundkort der har problemer med uret i windows nulstiller sig fra tid til anden?
Den går tilbage til 01-01-1900.

Jeg har prøvet at udskifte CMOS batteriet 2 gange (Lorte løsning de har lavet med at ledning er loddet på batteriet, og det har jeg ikke kunne finde i DK).

Det har så ikke hjulpet at skifte batteriet.

Slukker jeg for strømforsyningen (Tager kablet ud eller sætter den til 0), så nulstiller den også bios efter lidt tid.

Er det en fejl på bundkort?
mrn
 
Superbruger
Tilføjet:
03-09-2014 17:03:12
Svar/Indlæg:
197/28
Jeg tænkte faktisk på at prøve og geninstallere Windows, men det må lige blive som sidste udvej, da man ikke lige kan overskue at skulle installere alt igen ;)


donnii
 
Elitebruger
Tilføjet:
03-09-2014 20:20:19
Svar/Indlæg:
435/39
Det hjælper i hvert fald ikke at gen installere windows


mrn
 
Superbruger
Tilføjet:
03-09-2014 20:53:04
Svar/Indlæg:
197/28
#2

Det er heller ikke mit indtryk, men hvad det ellers kan være.. tja..

Jeg mindes ikke, at jeg har geninstalleret windows fra mit tidligere setup, så ved ikke om der kan gå noget ind og drille? I hvert fald med nulstillingen i windows...


Svaret blev redigeret 1 gang, sidst af mrn d. 03-09-2014 20:54:19.


WlN
 
Overclocker
Tilføjet:
04-09-2014 09:42:26
Svar/Indlæg:
29/0
Du har tjekket at der ikke sidder en jumper på clear cmos.


Confidenze
 
Overclocker
Tilføjet:
04-09-2014 11:05:41
Svar/Indlæg:
217/59
^
|

This...


mrn
 
Superbruger
Tilføjet:
04-09-2014 18:49:42
Svar/Indlæg:
197/28
Der sidder ingen jumpere på nogle af dem..


Burgurne
 
Nyhedsskribent
Tilføjet:
04-09-2014 19:52:40
Svar/Indlæg:
5112/1126
Jeg har prøvet noget lign for noget tid siden. Hos mig var det en defekt USB-mus som sugede strøm fra USB-porten (kortslutning, går jeg ud fra?), selv når Strømmen var afbrudt. Den sugede mere end batteriet (???) kunne klare, så CMOS resatte sig selv. Det var altså ikke kun uret, men samtlige indstillinger den nulstillede i mit tilfælde.


mrn
 
Superbruger
Tilføjet:
04-09-2014 21:39:44
Svar/Indlæg:
197/28
#7

Aha, det var selvfølgelig også en mulighed, at jeg skulle prøve en anden mus.

Nu har jeg lige geninstalleret windows, så er den også clean.. Jeg holder lige øje med om det sker igen.


GIGABYTE_Ted
 
Newbie
Tilføjet:
05-09-2014 12:30:35
Svar/Indlæg:
45/0

Er der nogle som har sådan et bundkort der har problemer med uret i windows nulstiller sig fra tid til anden?
Den går tilbage til 01-01-1900.

Jeg har prøvet at udskifte CMOS batteriet 2 gange (Lorte løsning de har lavet med at ledning er loddet på batteriet, og det har jeg ikke kunne finde i DK).

Det har så ikke hjulpet at skifte batteriet.

Slukker jeg for strømforsyningen (Tager kablet ud eller sætter den til 0), så nulstiller den også bios efter lidt tid.

Er det en fejl på bundkort?

mrn skrev d. 03-09-2014 16:46:46


Hi mrn,

like you say this could be caused by an empty battery but if I understand correctly you have tried other batteries as well?!

You could try with updating the BIOS. A BIOS update is always good to try when you suspect that the motherboard is acting up.

The latest BIOS for the GA-Z97N-Gaming 5 is F3.
You can download the BIOS here:
http://download.gigabyte.eu/Fi...

If you need help with updating the BIOS you can find a guide here:
http://www.gigabytenordic.com/...

NOTE: I have uploaded an un-released Beta BIOS (F4b) that you can use if you like. BETA describes a new version that is reliable yet may not include all the features of the final product.
You can download this BIOS here:
https://www.dropbox.com/s/qcjm...

If you are still having issues please let me know.

Have a nice day and a great weekend!


#10
mrn
 
Superbruger
Tilføjet:
05-09-2014 15:03:19
Svar/Indlæg:
197/28
#9

Thanks for your reply!

I have tried with two different batteries, yes.

I have already the newest bios F3. I'll try with F4b, thanks.

I also tried to reflash bios with F3.

I tried to reinstall windows as well and so far the clock haven't reset, but it has also only be running for 1 day.
I'll keep an eye on it.

I also checked for jumpers on the motherboard, but there is none.

Great weekend to you as well!



Svaret blev redigeret 2 gange, sidst af mrn d. 05-09-2014 15:21:22.


#11
mrn
 
Superbruger
Tilføjet:
07-09-2014 18:24:40
Svar/Indlæg:
197/28
Update:

So far, no clock reset since bios update and windows reinstall.

So I think those two things have helped.

Regards


Svaret blev redigeret 1 gang, sidst af mrn d. 07-09-2014 18:24:53.


GIGABYTE_Ted
 
Newbie
Tilføjet:
08-09-2014 11:15:13
Svar/Indlæg:
45/0

Update:

So far, no clock reset since bios update and windows reinstall.

So I think those two things have helped.

Regards

mrn skrev d. 07-09-2014 18:24:40


Keep us update and have a great week!