G1.Sniper Z97 bruger meget ram?

Gigabyte - Bundkort d.  15. oktober. 2014, skrevet af Burgurne
Vist: 5232 gange.

Burgurne
 
Nyhedsskribent
Tilføjet:
15-10-2014 23:39:38
Svar/Indlæg:
4877/1090
Hej.
Nyinstalleret Windows 8.1 på G1.Sniper Z97 mobo. Efter ren boot benyttes ialt 12400MB ram (ud af 16Gbyte). Jobliste angiver, at en proces der bare kaldes "System" benytter mellem 9288MB og 10240MB ram. Hvad er denne proces?

BIOS er opdateret til F6.
GIGABYTE_Ted
 
Newbie
Tilføjet:
23-10-2014 09:56:54
Svar/Indlæg:
45/0
Hi Burgurne,

please contact our technical support here:
http://support.gigabytenordic....

Sorry for the late responce, for a faster service always contact our support directly.

Have a great day and take care!


Burgurne
 
Nyhedsskribent
Tilføjet:
24-10-2014 19:39:52
Svar/Indlæg:
4877/1090
Thank you for the link.
Problem solved 🙂


187man
 
Elitebruger
Tilføjet:
24-10-2014 19:42:09
Svar/Indlæg:
3334/378
Hvad var årsagen til høj ram-forbrug?


Burgurne
 
Nyhedsskribent
Tilføjet:
24-10-2014 19:58:32
Svar/Indlæg:
4877/1090
Tilsyneladende noget med jeg havde installeret de nyeste udgaver af Gigabytes utilities (Appcenter og Easytune og SIV og EZ setup) inden Windows 8.1 var færdig med alle sine opdateringer (den blev jo clean installed). Efter en grundig oprydning i gigabyteinstallationerne, og venten indtil windows 8.1 var færdig med sit, så installerede jeg gigabyte-programmerne igen. Og nu er der så ingen problemer med dette. 🙂

Tålmodighed er en dyd ...


slaske6
 
Elitebruger
Tilføjet:
24-10-2014 20:03:29
Svar/Indlæg:
1513/38
Tålmodighed er en dyd ... 😀
ja og tavshed er guld 😛 😛