G1.Sniper Z97 - BIOS error codes 32 og A6

Gigabyte - Bundkort d.  07. marts. 2015, skrevet af Burgurne
Vist: 5783 gange.

Burgurne
 
Nyhedsskribent
Tilføjet:
07-03-2015 00:53:37
Svar/Indlæg:
5129/1129
Har haft boot problemer en uges tid, hvor den kom til 32 på displayet, hvorefter jeg så skulle slukke, trykke Reset CMOS, og så kunne den boote. Jeg mistænkte min gamle PSU for at være synderen, så jeg har købt en ny.
Men efter montering af ny PSU er fejlen blevet værre. Den starter stadig med 32 i display, slukke, trykke reset cmos, og når den nu forsøger at komme i gang, kommer der et bib (det er normalt), men når den når til A6, så kommer den ikke længere.
Så nu kan den ikke boote mere, ikke engang til BIOS. Og hvad har jeg så forsøgt?
En hel masse .... Sidste krampagtige forsøg er, at bundkortet er pillet ud af kabinettet, alt er taget fra pånær CPU og 1 ramklods (som har været flyttet mellem de forskellige sockler, og anden ramklods er også afprøvet). Begge PSU'er er afprøvet (ny og gammel) Det eneste jeg har fået ud af alt dette er, at jeg nok har en fejl 🤡

Men hvilken fejl?? Er det bundkortet eller CPU'en? Jeg selv hælder mest til bundkortet, da det opfører sig forskelligt med de 2 BIOS der er på det.
Ebo
 
Superbruger
Tilføjet:
07-03-2015 07:00:38
Svar/Indlæg:
709/10
Prøv og skriv til gigabytes support og se om ikke de kan hjælpe dig.
Se evt. her, om der er noget, som du ikke har prøvet endnu
http://www.tomshardware.co.uk/...

vil det sige, at med din backup bios, så kan du boote ?, så ville jeg opdatere bios til sidste nye.


Burgurne
 
Nyhedsskribent
Tilføjet:
07-03-2015 13:46:10
Svar/Indlæg:
5129/1129
Nej kan ikke boote til BIOS med hverken primære eller backup BIOS. Det er jo netop i skiftet mellem disse 2, at de 2 forskellige fejl opstår.

NB: Det er nyeste officielle BIOS jeg har i bundkortet, da det er den eneste BIOS der understøtter min CPU kan jeg ikke teste andre alligevel.


Gigabyte
 
Enthusiast
Tilføjet:
11-03-2015 09:40:12
Svar/Indlæg:
16/0
Hey Burgurne

To me it sounds like the motherboard, I'd do an RMA on it to the dealer it's bought from.

/Josefin - GIGABYTE