pc starter kun hveranden gang jeg tænder efter bios update

Bundkort & CPU d.  21. juni. 2017, skrevet af _Letni
Vist: 1425 gange.

_Letni
 
Elitebruger
Tilføjet:
21-06-2017 16:10:15
Svar/Indlæg:
2757/215
Hej jeg står i den situation at min pc kun poster hvis jeg slukker for psuen og trykker en gang på powerknappen og tænder for hovedafbryderen igen inden jeg trykker på powerknappen.

andre der har oplevet dette

specs
Intel Core i7 7700K
Asus Strix Z270H Bios ver 0906
corsair vengeance 4x4 gb pc 3000
Msi twinfozr Radeon 7950
EVGA G2 650


Tråden blev redigeret 2 gange, sidst af _Letni d. 21-06-2017 16:19:04.
TolaGarf
 
Overclocker
Tilføjet:
21-06-2017 16:52:42
Svar/Indlæg:
253/14
Jeg har lige været udsat for et problem magen til på mit Asus Z270 board. Den vil ikke kold start efter den har været lukket ned, eller været i dvale. Eneste måde at få gang i den igen, var at power cycle PSU'en et par gange.

Jeg fixede det ved at gå tilbage til BIOS 0801. Både 0906 og 0702 gjorde det, og de virker til at være bugged


_Letni
 
Elitebruger
Tilføjet:
21-06-2017 16:59:16
Svar/Indlæg:
2757/215
Ja jeg har og så lige prøvet at gå tilbage til bios 0801 i håb om at det løser problemet og så vil jeg lige se tiden an om det er løst


_Letni
 
Elitebruger
Tilføjet:
21-06-2017 21:10:33
Svar/Indlæg:
2757/215
Ja jeg prøvede at lade den være slukket i ca 20 min og derefter startet den op igen og der var der intet at komme efter. Så ja det er ok ikke usandsynligt at der er en bug i Bios 0906. Og det hele kører nu fint med 0801


_Letni
 
Elitebruger
Tilføjet:
22-06-2017 14:03:20
Svar/Indlæg:
2757/215
opsummering

efter jeg lagde Bios 0801 på den igen løste jeg problemet hvor at jeg i første omgang prøvede at lade den være sluket i ca 20 minutter. Og startede den op igen hvor at den postede ganske fint.

Og det samme prøvede jeg så her imorges efter den havde været slukket natten over og der postede og startede den og så lige så fint op.


Men noget der undrer mig lidt er at da jeg startede den op her da jeg kom hjem fra arbejde artifactede mit grafikkort en hel del. (Ja jeg ved godt det er gammelt) ¨

Og så prøvede jeg at genstarte windows og nu er der intet at komme efter.


VojenZ
 
Elitebruger
Tilføjet:
22-06-2017 14:27:18
Svar/Indlæg:
329/7
Tak for Update på løsning.


TolaGarf
 
Overclocker
Tilføjet:
22-06-2017 16:07:46
Svar/Indlæg:
253/14
Hehe jeg har samme problem igen med et nyt board, som jeg købte af The Boss. Jeg tvivler dog på det er boardet men et eller andet går galt i bios update. Må prøve igen indtil det lykkes at lave en korrekt update. Så jeg er ikke helt 100% sikker på 0801 er fejlfri


_Letni
 
Elitebruger
Tilføjet:
22-06-2017 16:52:24
Svar/Indlæg:
2757/215
Altså jeg havde problemet med 0906 og efter jeg flashede mit bundkort tilbage til 0801 kører den som en drøm


TolaGarf
 
Overclocker
Tilføjet:
22-06-2017 17:01:44
Svar/Indlæg:
253/14
Jeg tror jeg ved hvad der går galt her... Jeg har fixet mit nye board og jeg gjorde det ved at først upload BIOS 0701.

Jeg undrede mig over at når den efter første reboot efter et BIOS update, ikke opdaterede en gang til, hvilket altidens skete med mine ASUS X99 bundkort. Der skal komme en besked kort efter logo skærmen med hvor den skriver "Updating BIOS, please do not shut down power" eller noget lignende, og derefter laver den reboot nr. 2 og så kører det. Det er typisk noget mikro-kode feks RAID controller eller CPU kode, som opdateres der husker jeg rigtigt, og hvis det mangler er det ikke så sær det ikke spiller korrekt.

Det virker til at for at den uploader BIOS korrekt, skal man først opdatere med BIOS 0701 og derefter enten 0801 eller 0906. Må indrømme jeg næsten ikke tør prøve 0906 igen hehe, så jeg nøjes med 0801.


_Letni
 
Elitebruger
Tilføjet:
22-06-2017 17:19:42
Svar/Indlæg:
2757/215
8# Ja jeg ved en ting at 0906 ikke kommer så meget som i nærheden af mit bundkort igen. For det kører mildest talt ikke særlig godt.

Men med 0801 som jeg har på mit bundkort pt. Ja så er der ingen grund til at opdatere.


TolaGarf
 
Overclocker
Tilføjet:
22-06-2017 18:22:00
Svar/Indlæg:
253/14
Har også fundet ud af, at hvis du aktiverer ErP S4+S5 eller kun S5, så laver den samme fejl (bruges bla. til el panel via USB). Så hold Jer langt væk fra denne indstillinger under APM settings.


Lusingando
 
Elitebruger
Tilføjet:
22-06-2017 19:19:24
Svar/Indlæg:
171/14
Ultra skod.

Jeg havde samme problem: http://hwt.dk/Forum/346062/PC-...

Jeg troede det var PSU'en, så købte en ny. Samme problem.

Så købte jeg et nyt bundkort, så virkede det. Jeg havde slet ikke tænkt at det var BIOS opdateringen som kunne lave ulykker. :( ..



_Letni
 
Elitebruger
Tilføjet:
22-06-2017 20:01:54
Svar/Indlæg:
2757/215
11# Jeg har godt læst din tråd.

Men da skod at skulle igennem dette og så med et bundkort man ellers ikke har haft problemer med tidligere.


TolaGarf
 
Overclocker
Tilføjet:
22-06-2017 20:03:52
Svar/Indlæg:
253/14
#12: Man føler sig sku, som beta tester for hardware producenterne efterhånden. Ryzen var virkelig skidt med BIOS support, og X299 bliver da helt sikkert grimt. Kan huske X99 var godtnok bøvlet med BIOS også


Lusingando
 
Elitebruger
Tilføjet:
22-06-2017 20:33:00
Svar/Indlæg:
171/14
Kunne være fedt hvis de lige trak håndbremsen og testede ordentligt igennem inden der bliver sprøjtet nyt på markedet. :no:


TolaGarf
 
Overclocker
Tilføjet:
22-06-2017 20:53:28
Svar/Indlæg:
253/14
Dog lidt interessant at se, at vi alle 3 har EVGA strømforsyning... Min er en Supernova P2 750 watt


_Letni
 
Elitebruger
Tilføjet:
23-06-2017 14:11:10
Svar/Indlæg:
2757/215
Ja nu kan man bare se på de seneste intel cpuer som eks Core i7 7700K Som man jo næsten er tvunget til at delidde hvis man skal overclocke dem til 5 ghz uden at blive for varm.

Hvoor imod at min gamle 6600K den kunne jeg clcke til 4,6 ghz uden den blev for varm og den blev da ikke engang delidded.


TolaGarf
 
Overclocker
Tilføjet:
23-06-2017 14:15:20
Svar/Indlæg:
253/14
#16: Jeg er ligeglad med overclock, det giver mig intet ud over prale points :)

Men jeg har lige fundet ud af, at bruge slumre tilstand via Windows giver samme bug i opstart. Skulle power cycle 6 gange før der kom liv i den igen. Nuj jeg er ved at være træt af det