PC vil ikke starte - defekt PSU eller GFX?

Strømforsyning d.  10. juli. 2017, skrevet af veltid
Vist: 1934 gange.

veltid
 
Superbruger
Tilføjet:
10-07-2017 18:47:48
Svar/Indlæg:
85/6
Hej HWT,

Forleden da jeg sad og arbejde med et videoprojekt i Adobe Premiere Pro slukkede min PC pludseligt. Da jeg forsøgte at starte maskinen igen skete der intet. Der var hverken liv i blæsere, on/off LED eller noget som helst.

Jeg pillede derefter strømforsyningen (Corsair AX860) ud og forsøgte mig med Corsair's paper clip test. Jeg koblede en blæser til PSU'en, kortsluttede ATX stikket med en paper clip og til min store overraskelse startede både den eksterne blæser og blæseren i PSU'en.

Jeg forsøgte nu at pille grafikkortet (MSI GTX 780 Ti) ud og prøvede starte maskinen igen - og vupti - nu var der liv i den igen.

Nu er mit spørgsmål så, om det er PSU'en som ikke længere er i stand til at levere den nødvendige effekt - eller om det er grafikkortet som er brændt af?

Jeg har desværre hverken ekstra GPU eller PSU at afprøve med, men alle gode råd er velkomne og modtages med kyshånd. 🙂

Mvh
veltid
 
Superbruger
Tilføjet:
10-07-2017 19:01:48
Svar/Indlæg:
85/6
Jeg har prøvet at starte PC'en uden at have grafikkortet installeret i PCI-E soklen, men stadig have strømmen koblet til. Og der nægter maskinen stadig at starte.

Er det et tegn på, at det er PSU'en der er defekt og ikke længere kan levere nok strøm?


Xqual
 
Superbruger
Tilføjet:
10-07-2017 19:19:08
Svar/Indlæg:
718/15
Har du prøvet at flytte pci-e strømkabel i en anden port på PSU'en?
Sådan umiddelbart burde din psu ikke virke halvt.


Svaret blev redigeret 1 gang, sidst af Xqual d. 10-07-2017 19:19:33.


veltid
 
Superbruger
Tilføjet:
10-07-2017 19:20:46
Svar/Indlæg:
85/6
På CPU'en? Mener du PSU'en?

I så fald - nej. Men godt forslag, det prøver jeg lige. 🙂


veltid
 
Superbruger
Tilføjet:
10-07-2017 19:34:40
Svar/Indlæg:
85/6
Jeg har prøvet fire forskellige porte nu - uden held.

PSU'en kommer med sådan en spøjs lille lyd når jeg forsøger at starte maskinen med grafikkortet tilkoblet.
https://www.dropbox.com/s/b6hf...

Andre der har nogle forslag eller idéer?


Xqual
 
Superbruger
Tilføjet:
10-07-2017 19:38:19
Svar/Indlæg:
718/15
Lyder som et relæ der slår til og fra.
Har du tjekket sikringen?



Svaret blev redigeret 1 gang, sidst af Xqual d. 10-07-2017 19:38:44.


Javajive
 
Overclocker
Tilføjet:
10-07-2017 19:39:57
Svar/Indlæg:
184/6
prøv at starte med grafikkortet i, men uden pcie strøm stik. kan være en kortslutning i kortet der tripper kortslutnings beskyttelsen i psu.


veltid
 
Superbruger
Tilføjet:
10-07-2017 19:49:31
Svar/Indlæg:
85/6
#5
Hvor/hvordan tjekker jeg sikringen?

#6
Jeg har lige prøvet. Maskinen starter med kortet installeret i soklen, men uden strømkabler koblet til. Jeg bliver mødt med en meddelelse om, at jeg skal slukke systemet og koble PCI-E strømkablerne til.


Svaret blev redigeret 1 gang, sidst af veltid d. 10-07-2017 19:51:41.


veltid
 
Superbruger
Tilføjet:
10-07-2017 20:21:31
Svar/Indlæg:
85/6
Jeg har lige prøvet at lade være grafikkortet det eneste der er tilkoblet PSU'en. Og så er der hverken liv i PSU eller grafikkortet.


veltid
 
Superbruger
Tilføjet:
10-07-2017 21:53:52
Svar/Indlæg:
85/6
Så vidt jeg kan se, så er der to mulige scenarier tilbage:

1) Grafikkortet forårsager én eller anden form for kortslutning, som gør at PSU'en ikke vil starte.

2) PSU'en er defekt og ikke længere i stand til at levere tilstrækkelig strøm til at drive grafikkortet (endda selvom det er det eneste som er koblet til).

Den sidste mulighed virker lidt spøjs, eftersom PSU'en ikke har problemer med at drive resten af hardwaren (4770K @ 4.2 GHz, 16 GB RAM, 2x SSD, 2x HDD og 10 blæsere).

Er det mon mit GFX der er røget sig en tur? 😕


MazdaMadsen
 
Moderator
Tilføjet:
10-07-2017 22:37:36
Svar/Indlæg:
4999/108
Det kunne godt se sådan ud.


#11
WlN
 
Overclocker
Tilføjet:
11-07-2017 00:03:56
Svar/Indlæg:
29/0


veltid
 
Superbruger
Tilføjet:
11-07-2017 00:16:13
Svar/Indlæg:
85/6
#11
Jeg har lige kigget nærmere på mit kort - og det ser faktisk ud til, at det måske godt kunne være samme problem for mit vedkommende.

Der er nogle lignende mærker/plamager, hvor det ser ud til at noget har lækket en meget lille mængde væske. Og det ser ud til at være nogenlunde de samme steder på PCB'et, som man ser i videoen. ☹


veltid
 
Superbruger
Tilføjet:
11-07-2017 00:50:31
Svar/Indlæg:
85/6



Billedet er taget efter jeg har forsøgt at fjerne det lækkede klister med isopropyl-alkohol. Der er vel ingen vej udenom et nyt kort? 😕


Svaret blev redigeret 3 gange, sidst af veltid d. 11-07-2017 00:53:02.


Sven
 
Superbruger
Tilføjet:
11-07-2017 05:07:08
Svar/Indlæg:
3608/81
#13
det kan godt aver jeg er ved at blive halblind paa min gamle dage.
men hvad er det paa billedet der for dig til at tro det er kortet ?

anyway hvis din maskiner stater op udne at tilkoble pcie power plugs saa, men ikke naar du goer vil jeg skyde paa det er mere gfxkorter end psu'en


Svaret blev redigeret 1 gang, sidst af Sven Bent d. 11-07-2017 05:09:37.


freak_master
 
Redaktør
Tilføjet:
11-07-2017 08:43:52
Svar/Indlæg:
6189/473
Har prøvet præcis det samme med et HD5870 i sin tid, det var grafikkortet.


Walenad
 
Elitebruger
Tilføjet:
11-07-2017 10:28:36
Svar/Indlæg:
1662/23
Ligner en ekploderet kondensator. De lever ikke evigt.


veltid
 
Superbruger
Tilføjet:
11-07-2017 11:57:25
Svar/Indlæg:
85/6
#14
Jeg er bestemt ikke ekspert hvad angår elektronik, men hvis du kigger nærmere på billedet, så kan du se at en del af de små komponenter på PCB'et er korroderet. Jeg går ikke ud fra, at det er særligt sundt for kortet. Desuden må væsken jo være kommet ét eller andet sted fra, hvilket måske kunne tyde på, at det er en kondensator som er røget.

#15 + #16
Tak for inputs. Jeg må vist på jagt efter et nyt kort.


Cocio21
 
Moderator
Tilføjet:
11-07-2017 18:23:55
Svar/Indlæg:
4871/46
Jeg vil ikke mene der hverken er rust eller sprunget noget på dit billed ? 🙂

Det brun/gullige der sidder ved divs lodninger, er flux/resin rester fra produktionen, givet tid og varme ender det altid op med at ligne gennemsigtigt rust, og det sidder ikke mere fast end at man kan kradse det af med en negl 🙂


veltid
 
Superbruger
Tilføjet:
11-07-2017 18:34:31
Svar/Indlæg:
85/6
#18
Hmm, men hvad kan så være årsagen til de plamager af væske/fedtet stads som er at finde på PCB'et?


Cocio21
 
Moderator
Tilføjet:
11-07-2017 18:45:42
Svar/Indlæg:
4871/46
#19

Kan være alt fra nikotin til mad-os, kommer an på hvad der er i luften, alt i luften sætter sig med tiden rundt om på PCB, ligesom med støv 🙂

Men det var nu også blot for at påpege at det ikke var rust på billedet, jeg hælder nu også mest til Gfx er problemet, men det ved du jo realt ikke om det er før du prøver med en anden PSU eller Gfx 🙂


veltid
 
Superbruger
Tilføjet:
11-07-2017 18:51:13
Svar/Indlæg:
85/6
#20
Det giver naturligvis god mening. Jeg er dog ikke-ryger, så nikotin burde det i hvert fald ikke være. 🙂

Og ja - du har ret. Jeg må se om jeg kan få fat i et andet grafikkort, så jeg kan afgøre om det PSU eller GFX den er gal med.


veltid
 
Superbruger
Tilføjet:
13-07-2017 21:12:08
Svar/Indlæg:
85/6
Nå, lige en hurtig opfølgning på problemet - det kunne jo være andre kommer ud for samme problem. 🙂

Jeg modtog og installerede et nyt GFX tidligere i dag - og alt forløb smertefrit. Maskinen startede uden problemer med det nye kort installeret. Jeg har de seneste timer foretaget både syntetiske stress-tests (FurMark, AIDA64) og mere realistiske workloads (spil, encoding osv.) og alt ser ud til at fungere som det skal.

Så det var altså mit gamle GFX der var røget sig en tur.

Mange tak for alle de fine forslag og inputs! 🙂


MazdaMadsen
 
Moderator
Tilføjet:
13-07-2017 22:24:39
Svar/Indlæg:
4999/108
Hvis du vil af med det gamle kort, så køber jeg det gerne for 100kr pp.