P8H61/USB3 og 1600 mhz RAM

Ram d.  11. juli. 2017, skrevet af lumske
Vist: 2546 gange.

lumske
 
Elitebruger
Tilføjet:
11-07-2017 21:02:21
Svar/Indlæg:
3484/76
Var lige en kende for impulsiv igår da jeg så der var et tilbud på 16 gb SC 1600 mhz DDR3 ram og så det som en nem lille opgradering af det gamle system, istedet for at skulle skifte både CPU+MOBO+RAM.
Well mit P8H61/USB3 understøtter kun 1066 og 1333 lader det til. Umiddelbart kan jeg ikke få systemet til at starte op med de 16 gb.
har forsøgt at reset bios, at præ indstille rammene til at køre ved 1066 i bios før jeg skiftede rammene og forsøgte at boote. intet virker. Kan starte systemet hvis jeg har en af mine gamle 4gb DRR3 stænger (1333 mhz, taget ud af et sæt af 2x4 gb) siddende i samtidig. Var egentlig for at se om den så ville sætte hastigheden automatisk efter den langsomme stang. Men bios læser kun 4 gb så, joblisten læser 4 gb og cpu-z læser 20 gb og kan se begge stænger, men de 16 gb køre stadig ved 1600 siger cpu-z.

Er det et håbløst projekt jeg har gang i her? er der nogen måde at få dem til at boote ved en langsommere hastighed?

Bios'en har ikke været opdateret længe, hvis det har noget at sige.


Tråden blev redigeret 2 gange, sidst af lumske d. 11-07-2017 21:03:44.
Kilimanjaro
 
Elitebruger
Tilføjet:
11-07-2017 22:11:33
Svar/Indlæg:
244/38
Jeg ville prøve en BIOS update som det første. Nu ved jeg ikke hvilken version du kører med, men der er mange med "increased memory compatability".


lumske
 
Elitebruger
Tilføjet:
11-07-2017 23:07:06
Svar/Indlæg:
3484/76
Det har jeg nemlig set en af de nyere bioser har. Min er en ret gammel version. 0605, mener jeg.