Mobo 1155 vil ikke boot op

Bundkort & CPU d.  27. juli. 2017, skrevet af Mirabilis
Vist: 1323 gange.

Mirabilis
 
Overclocker
Tilføjet:
27-07-2017 17:21:12
Svar/Indlæg:
146/57
Hej derude

Jeg har et problem med et bundkort, som jeg har fået gratis - det har aldrig været brugt og forseglet

Det drejer sig om et Intel DQ67SW.

Når jeg forsøger at starte maskinen op, beeper den tre gange - hvilket ifølge manualen betyder:

Memory error On-off (1.0 second each) three times, then
a 2.5-second pause (off), the entire pattern
repeats (beeps and pause) until the system
is powered off.

Jeg har prøvet med flere forskellige Ram (virker fint på andre maskiner), To forskellige cpu'er (G440 og i3-2100), forskellige psu'er

Hertil at jeg skift cmos batteri og reset cmos.

Nogen som har en ide med hvad der kunne være galt?

På forhånd tak

Mvh
Per Mirabilis
Slizerdk
 
Newbie
Tilføjet:
27-07-2017 17:55:59
Svar/Indlæg:
145/3
Prøv med ecc ram det er vist et server bundkort du har der


puma99dk|
 
Elitebruger
Tilføjet:
27-07-2017 19:44:57
Svar/Indlæg:
410/8

Prøv med ecc ram det er vist et server bundkort du har der

Slizerdk skrev d. 27-07-2017 17:55:59


Link til bundkortet: http://ark.intel.com/products/...

ECC Memory Supported + No


Tror ikke ECC vil gøre den store forskel Intel skriver ECC ram ikke er understøttet.

Intel skriver dette: https://www.intel.co.uk/conten...

Reseat the memory.

Make sure that the contacts on the memory and the socket are clean.

Try removing one bank of memory modules at a time. (Some systems can require a memory module in Bank 0.)

Try using memory modules from the same manufacturer with the same part number and speed.

Check for a faulty memory module by trying the memory in a known good system.


Svaret blev redigeret 1 gang, sidst af puma99dk| d. 27-07-2017 19:46:36.


Mirabilis
 
Overclocker
Tilføjet:
28-07-2017 11:16:33
Svar/Indlæg:
146/57
#2 Har teste hver dimm slot for sig med forskellige ram - som virker fint i andre computer


puma99dk|
 
Elitebruger
Tilføjet:
28-07-2017 15:36:13
Svar/Indlæg:
410/8
#3 der er ingen bukkede pins?


Mirabilis
 
Overclocker
Tilføjet:
28-07-2017 19:48:37
Svar/Indlæg:
146/57
#4

Der var en helt ud i siden - som nu er rettet ud.

Nu virker den med nogen 1066mhz hynix ram

Efter en bios update kan den nu tag alle dimms

takker mange gange for hjælpen


Svaret blev redigeret 1 gang, sidst af Mirabilis d. 28-07-2017 19:50:36.


puma99dk|
 
Elitebruger
Tilføjet:
28-07-2017 20:28:50
Svar/Indlæg:
410/8
#5 godt spottet dejligt at høre det virker nu 😀

Håber du bliver glad for boardet