1080tx og CX650M for lidt strøm??!!

Strømforsyning d.  06. august. 2017, skrevet af Kepper88
Vist: 1869 gange.

Kepper88
 
Overclocker
Tilføjet:
06-08-2017 18:26:00
Svar/Indlæg:
43/14
Vi har et problem med at pcen ikke vil starte op ordentligt med de nuværende dele :

Cpu 7700k Mb asus strix z270f Asus strix 1080ti OC Corsair 16 gb 3200mhx ram Psu Corsair CX650M Vandkøling Corsair H100i v2 2 casefans en SSd Corsair RGB mus og keybord

Vi har prøvet en del nu, den booter fint op hvis strømmen har været helt fra psuen og køre fint inde i Windows, den booter fint op uden grafikkort, vi har prøvet med ny bundkort samme model. hvis vi bruger en 850w xfx psu, booter den også fint op med grafikkort i!! Den 650w Psu virker fint i andet ældre pc!?

Hvad kan være galt ?? Kan det være for lidt støm??




Tråden blev redigeret 1 gang, sidst af Kepper88 d. 06-08-2017 18:36:12.
Dwargon
 
Superbruger
Tilføjet:
06-08-2017 18:36:40
Svar/Indlæg:
234/35
Der burde være nok strøm.. 😕

Der kan være fejl på psu'en..
- Går ud fra at alle kabler er monteret så de sidder "HELT" i..


- Du kan evt. smide delene ind her og se hvad den mener mht. psu
https://outervision.com/power-...

- Prøv at tage alle stik ud fra psu'en.. Det er jo en modulær, så det kan være at de mangler det sidste "nøk" for at sidde helt i 🙂

Held og lykke 😳


Svaret blev redigeret 2 gange, sidst af Dwargon d. 06-08-2017 18:40:44.


Cocio21
 
Moderator
Tilføjet:
06-08-2017 18:48:00
Svar/Indlæg:
4871/46
Prøv at slå C6/7 states fra i bios.

Burde ikke være nødvendigt, for Psu´en skulle kunne håndtere det, den er lavet efter nyeste ATX revision, men det betyder jo ikke at den ikke kan have en defekt.

Var der forresten plastfolie på PSU kassen da i fik den (givet den ikke er købt brugt ? )

Jeg var igennem 5 stk CM450M før jeg endte op med en med ubrudt folie via en RMA ombytter på den ene af dem 😛 Folk er ikke så gode til at huske at RMA fremfor blot at sende ting retur...


Nexan
 
Overclocker
Tilføjet:
06-08-2017 18:52:28
Svar/Indlæg:
68/10
Prøv dette når computeren er startet korrekt op:

Gå ind i "Kontrolpanel" -> klik på "strømstyring" -> klik på "Vælg hvad tænd/sluk-knapperne gør" -> fjern flueben i "aktivér hurtig start (anbefales)" -> tryk på gem ændringer.

Prøv herefter at lukke computeren helt ned og starte den igen.


Kepper88
 
Overclocker
Tilføjet:
06-08-2017 19:06:52
Svar/Indlæg:
43/14
Alle kabler sider i, vi har testet om der var forskel på udgangene.

Kan ikke huske om foliet var på, ved dog det ikke var på det nye bundkort jeg fik 😲

Hvad finder jeg C6/7 under i BIOS??

Har sidste dag af min returret i morgen så det i morgen jeg skal benytte min ombytteret.


Cocio21
 
Moderator
Tilføjet:
06-08-2017 19:20:03
Svar/Indlæg:
4871/46
#4

Cpu settings, de kan have kaldt det noget andet, ala low-power states ilde-states

Nogen gange er det 1 setting til alle C-states, hvor man vælger max C-state, andre gange er det enkelte settings for de forskellige 🙂


FlaMe
 
Overclocker
Tilføjet:
06-08-2017 19:46:44
Svar/Indlæg:
12/5
#5
Hvor nyt snakker vi det er, de nye power states, det var et ivy bridge MB vi testede den mistænktelige PSU i hvor den startede +10gange op uden fejl


Svaret blev redigeret 1 gang, sidst af FlaMe d. 06-08-2017 19:47:05.


FlaMe
 
Overclocker
Tilføjet:
06-08-2017 19:52:11
Svar/Indlæg:
12/5
Spørgsmålet er lidt, kan en PSU virkelig være så åndsvag, at den kun kan boot nogle gange med hans setup 🤡


Cocio21
 
Moderator
Tilføjet:
06-08-2017 20:22:46
Svar/Indlæg:
4871/46
#6

Haswell og frem 🙂 Ivy Cpu´er har dem ikke 🙂

#7

Sagtens, PSU´er kan slå fra pga så mange småting, osv pga 5VSB linien for eks, så en mindre defekt kan godt have den effekt 🙂


Kepper88
 
Overclocker
Tilføjet:
06-08-2017 20:41:21
Svar/Indlæg:
43/14
C.stats fra duede ikke 😕


Kepper88
 
Overclocker
Tilføjet:
06-08-2017 20:48:00
Svar/Indlæg:
43/14
Så det vi ude i er ny PSU `? eller større?


Cocio21
 
Moderator
Tilføjet:
06-08-2017 21:01:55
Svar/Indlæg:
4871/46
#10

Størrelsen er det ikke, 650W er nok til et GTX1080/1080Ti.

Men jo det tyder rigtig meget på at PSU nok er problemet så.

Du har tjecket at GFX virker uden problemer i et andet setup ? også ved fuld load ?


Svaret blev redigeret 1 gang, sidst af Cocio21 d. 06-08-2017 21:04:26.


FlaMe
 
Overclocker
Tilføjet:
06-08-2017 21:09:15
Svar/Indlæg:
12/5
Vi har ikk prøvet gfx i andet system pga. det virker med psu fra det gamle system. Hvilket må betyde at gfx kan køre med mb.
Det hvor jeg står af nu er, at den mistænkte psu kan køre i et gammelt system, men den virker ikk i den nye med det wakeup settings slået fra, som du foreslog. 😢


Cocio21
 
Moderator
Tilføjet:
06-08-2017 21:24:05
Svar/Indlæg:
4871/46
#12

Jeg kan kun anbefale at i tester det i en anden Pc også, ellers risikere i at være lige vidt med en anden/ny PSU.

Gfx kan jo også være synderen ved en reboot/nedlukning af Pc´en, en halv dårlig capacitator kan godt virke men lave numre der påvirker om systemet vil boote, det kan ligeså vel være PSU som bundkort der lukker ned pga Gfx ikke reagere som det skal efter en nedlukning og efterfølgende opstart.


Svaret blev redigeret 1 gang, sidst af Cocio21 d. 06-08-2017 21:24:48.


FlaMe
 
Overclocker
Tilføjet:
06-08-2017 21:54:02
Svar/Indlæg:
12/5
Vi må prøve gfx i det andet system som du siger for at være sikker, også tage den derfra. Takker for svarende :)