Ubiquiti AC Pro . Håbløst..

Diverse d.  15. august. 2017, skrevet af Dreier
Vist: 10472 gange.

Dreier
 
Superbruger
Tilføjet:
15-08-2017 21:14:21
Svar/Indlæg:
366/64
Omfg (Ja, undskyld mig) men er ved at være godt opbrugt..

I forbindelse med at jeg har fået fiber, har jeg opsat 1 stk Ubiquiti AC-Pro AP.
Jeg har brugt hele aftenen på at få den til at virke optimalt og samtidig været i forbindelse med deres live chat (Det fik jeg ikke noget ud af). Mit ønske er at samme AP, skal have to netværk. 1 på 2.4 GHz og 1 på 5 GHz, det i sig selv er til at få grå hår af.. det er sværere end som så, at sætte det op i deres forvirrende software ..

Nå, men.. Jeg fik så hjælp af deres support som fjernstyret det og satte det op, MEN. Når jeg køre speedtest trådløst, så henter speedtest på ingen måde nær den hastighed jeg har, 300/300 Mbit .. Får nærmere 40/150 Mbit, selv ved at stå direkte under AP.

Jeg bor ude på landet og der er ingen andre trådløse netværk i nærheden, som jo bare gør det endnu mere underligt .. Jeg har testet kablet op til AP, som giver den rigtige hastighed, men så snart det bliver spyttet ud trådløst så falder hastigheden altså drastisk..

Er der en haj herinde, som vil give det et shot over teamviewer?


Tråden blev redigeret 1 gang, sidst af Dreier d. 15-08-2017 21:19:56.
mazertm
 
Overclocker
Tilføjet:
15-08-2017 21:35:22
Svar/Indlæg:
213/12
#0 hvilken enhed bruger du til at teste over wifi? Har du prøvet at bruge en anden? Kan sagtens være det er din enhed der sætter limitationen af bandwith. Har du eventuelt prøvet flere enheder samtidig og set bandwith total?


Dreier
 
Superbruger
Tilføjet:
15-08-2017 21:39:17
Svar/Indlæg:
366/64
Yes. Har prøvet alle mine trådløse enheder og det er samme resultat..


mazertm
 
Overclocker
Tilføjet:
15-08-2017 21:43:27
Svar/Indlæg:
213/12
#2 jeg prøver igen hvilken enheder bruger du præcis?

Svaret blev redigeret 1 gang, sidst af mazertm d. 15-08-2017 21:43:51.


Dreier
 
Superbruger
Tilføjet:
15-08-2017 21:54:44
Svar/Indlæg:
366/64
iPhone 7 , MacBook air og iPad air 2 og iPad 4.. burde det ikke være underordnet?


Boomboy
 
Overclocker
Tilføjet:
15-08-2017 22:03:20
Svar/Indlæg:
311/35
Får du samme måling på begge netværk med alle enheder?


klokkeblomst
 
Superbruger
Tilføjet:
15-08-2017 22:27:37
Svar/Indlæg:
194/44
1. Opdater til seneste firmware via Unifi controller.
2. Sæt transmit power til Maximum. (via controller)
3. Brug en WiFi analyzer til at vælge korrekt Channel. (Står som standard til auto, og burde faktisk være fint.)




klokkeblomst
 
Superbruger
Tilføjet:
15-08-2017 22:27:52
Svar/Indlæg:
194/44
Jeg har samme forbindelse som dig, og har netop opsat samme AP, trækker mellem 250 og 280 Mbit via AP


Dreier
 
Superbruger
Tilføjet:
15-08-2017 22:59:26
Svar/Indlæg:
366/64

Får du samme måling på begge netværk med alle enheder?

Boomboy skrev d. 15-08-2017 22:03:20


Ja.. :( Kommer ikke over 100 Mbit..

1. Opdater til seneste firmware via Unifi controller.
2. Sæt transmit power til Maximum. (via controller)
3. Brug en WiFi analyzer til at vælge korrekt Channel. (Står som standard til auto, og burde faktisk være fint.)


klokkeblomst skrev d. 15-08-2017 22:27:37


Det hele er forsøgt. Stadig intet..


Die_Happy
 
Elitebruger
Tilføjet:
16-08-2017 06:31:18
Svar/Indlæg:
3385/80
Test med et kabel direkte til din bærbar, for at verificere at du rent faktisk har 300/300.

Er det via speedtest.net du har testet? De andre hastighedsmålinger der er rundt omkring er med meget svingende kvalitet.


Mcmejsner
 
Nørd
Tilføjet:
16-08-2017 07:30:08
Svar/Indlæg:
5/0
Prøv at gå på controlleren under 'device' -> dit ap -> configuration og så radio. Herunder kan du på henholdsvis 2,4 og 5 GHz radioerne sætte Channel Width. Står de til auto, så prøv at sætte dem til det højeste du kan. Det er den funktion der bundter flere kanaler og giver ulighed for højere hastigheder hvis din enhed understøtter det.

Dog kan du kun på 5 GHz komme op på de højre hastigheder, da man kan bundle flere kanaler sammen.

Køre selv med 2 AC Light og har snildt 250 Mbit igennem min iPhone.

Vedr. at isolere WLAN på forskellige frekvenser, så styres det under WLAN samme sted, hvor SSID'erne stå på en liste under hver radio. Her kan du redigere listerne for SSID'er uden de store problemer.

Der er også bandsteering under AP configuration, hvor du kan sætte det op til at foretrække 5GHz for klienterne.

Håber du finder ud af det og ellers sig til hvis der er flere udfordringer.


Dreier
 
Superbruger
Tilføjet:
16-08-2017 08:19:56
Svar/Indlæg:
366/64

Test med et kabel direkte til din bærbar, for at verificere at du rent faktisk har 300/300.

Er det via speedtest.net du har testet? De andre hastighedsmålinger der er rundt omkring er med meget svingende kvalitet.

Die_Happy skrev d. 16-08-2017 06:31:18


Det er gjort og får fuld speed, via det kabel som er smidt i AP :)

Prøv at gå på controlleren under 'device' -> dit ap -> configuration og så radio. Herunder kan du på henholdsvis 2,4 og 5 GHz radioerne sætte Channel Width. Står de til auto, så prøv at sætte dem til det højeste du kan. Det er den funktion der bundter flere kanaler og giver ulighed for højere hastigheder hvis din enhed understøtter det.

Dog kan du kun på 5 GHz komme op på de højre hastigheder, da man kan bundle flere kanaler sammen.

Køre selv med 2 AC Light og har snildt 250 Mbit igennem min iPhone.

Vedr. at isolere WLAN på forskellige frekvenser, så styres det under WLAN samme sted, hvor SSID'erne stå på en liste under hver radio. Her kan du redigere listerne for SSID'er uden de store problemer.

Der er også bandsteering under AP configuration, hvor du kan sætte det op til at foretrække 5GHz for klienterne.

Håber du finder ud af det og ellers sig til hvis der er flere udfordringer.

Mcmejsner skrev d. 16-08-2017 07:30:08


Det du beskriver lyder meget som det de forsøgte fra live support og det gav intet.
Jeg kunne rigtig godt tænke mig at få det til at virke, hvis AP ikke kan komme over 100 Mbit her, så returnere jeg skidtet..


Peden666
 
Superbruger
Tilføjet:
16-08-2017 08:40:49
Svar/Indlæg:
25/0
Du har nok gjort det allerede, men prøv at se under "clients" fanen i Unifi controller softwaren og check at de er koblet på 5GHZ som de skal etc.


mazertm
 
Overclocker
Tilføjet:
16-08-2017 08:43:28
Svar/Indlæg:
213/12
Giv 5ghz et andet SSID så du er sikker på du er koblet på 5ghz. Mobilenheder er forfærdelige til at selektere den bedste frekvens selv.

Svaret blev redigeret 2 gange, sidst af mazertm d. 16-08-2017 08:46:04.


mazertm
 
Overclocker
Tilføjet:
16-08-2017 08:49:51
Svar/Indlæg:
213/12
Og eventuelt prøv og test med iperf3 så du tester lokalnetværket istedet for dit wan. Sæt din imac op med kabel og start en iperf3 server der du kan teste imod fra en wlan enhed.


Dreier
 
Superbruger
Tilføjet:
16-08-2017 09:29:22
Svar/Indlæg:
366/64

Du har nok gjort det allerede, men prøv at se under "clients" fanen i Unifi controller softwaren og check at de er koblet på 5GHZ som de skal etc.

Peden666 skrev d. 16-08-2017 08:40:49


Uanset, så burde hastigheden jo være over 100 mbit på 2.4 GHz båndbredden .. Og der har været sat et 5 GHz netværk op, de kørte omtrent samme hastighed..

Giv 5ghz et andet SSID så du er sikker på du er koblet på 5ghz. Mobilenheder er forfærdelige til at selektere den bedste frekvens selv.

mazertm skrev d. 16-08-2017 08:43:28


Det er naturligvis også prøvet. Som er grunden til jeg ønsker to seperate SSIDer, fra start.. OG jeg har ingen iMac ;)


#16
jst
 
Superbruger
Tilføjet:
16-08-2017 09:42:48
Svar/Indlæg:
143/18
Altså.... Jeg er ikke netværks UNIKUM, men:

Jeg har for 2 uger siden lavet hele mit nætværk om til Ubiquiti.
Setup består af:
USG Router
US-8 Switch
2 x UAP-AC-LR APs..
1 x RaspBerry Pi som UniFi Controller

Med opsætning fra BUNDEN, synes jeg faktisk det virker super godt. Deres controller software er godt lavet, og selvom alt opsætning tog lang tid, var det meget logisk. Har også lavet 2 x SSID, der splitter mit Wifi op i 2.4Ghz + 5Ghz.

Jeg har ikke lavet WAN målinger på mine wifi klienter, men generelt er iphone, ipad og macbook koblet på AP med en hastighed der (teoretisk) er max for den gældende enhed.

Når først din controller software er sat op findes der intet der kører mere stabilt og er nemmere at styre/administrere (som ikke koster spidsen af en jetjager).

Jeg er SUPER tilfreds, og de muligheder jeg har mht stats, DPI, remote, deres APP osv gør bare det er et lækkert hjemme netværk.

Jeg har brugt deres chat support en enkelt gang, og det var en so-so oplevelse. Jeg kan dog varmt anbefale deres forum. Der er hurtige svar, og deres UBNT ansatte er tit til stede i de længere tråde og tilbyder hjælp og support.

Jeg håber du får dit Ubiquiti udstyr sat op så du bliver tilfreds.

Hvis du (eller andre) vil se screenshots fra et Ubiquiti setup kan jeg godt lave nogle stykker.....


Svaret blev redigeret 2 gange, sidst af jst d. 16-08-2017 09:47:34.


#17
Had
 
Elitebruger
Tilføjet:
16-08-2017 09:43:09
Svar/Indlæg:
762/28
iPerf kan installeres på mac, windows og linux. Jeg har brugt det hjemme, til kontrol af udført kabelarbejde (og wireless)


Dreier
 
Superbruger
Tilføjet:
16-08-2017 09:45:15
Svar/Indlæg:
366/64
Jeg ved ikke om det har noget at sige, men efter en bruger herinde fra forsøgte at hjælpe mig i går, kom vi til at tale om opsætningen af mit netværk, hvor jeg kun har èn statisk IP fra my udbyder (Waoo/Energi Fyn) fra mit fiber modem, går forbindelsen videre til en PoE switch og fra PoE switchen videre til AP´et er der nogen steder undervejs i denne opsætning hvor det ikke lyder rigtigt?

Alle kablerne er testet med en bærbar i enden og de hiver alle 300/300 hjem uden problemer, problemet med den lave hastighed opstår først fra signalet bliver smidt trådløst ud af min AP.


Svaret blev redigeret 1 gang, sidst af Dreier d. 16-08-2017 09:46:47.


#19
jst
 
Superbruger
Tilføjet:
16-08-2017 09:48:51
Svar/Indlæg:
143/18

Jeg ved ikke om det har noget at sige, men efter en bruger herinde fra forsøgte at hjælpe mig i går, kom vi til at tale om opsætningen af mit netværk, hvor jeg kun har èn statisk IP fra my udbyder (Waoo/Energi Fyn) fra mit fiber modem, går forbindelsen videre til en PoE switch og fra PoE switchen videre til AP´et er der nogen steder undervejs i denne opsætning hvor det ikke lyder rigtigt?

Alle kablerne er testet med en bærbar i enden og de hiver alle 300/300 hjem uden problemer, problemet med den lave hastighed opstår først fra signalet bliver smidt trådløst ud af min AP.

Dreier skrev d. 16-08-2017 09:45:15


Har du ingen router ?
Hvordan "kører" du deres controller software ?


Dreier
 
Superbruger
Tilføjet:
16-08-2017 10:24:30
Svar/Indlæg:
366/64
Niks, ingen router.. Jeg ved dog ikke om der er router indbygget i deres modem, men det tror jeg ikke.. Kører det bare lokalt fra en bærbar..


mazertm
 
Overclocker
Tilføjet:
16-08-2017 10:33:17
Svar/Indlæg:
213/12
#20 selvfølgelig har du en router og ja dit modem har det nok indbygget hvis det både har wan og lan porte.


MadsAG
 
Elitebruger
Tilføjet:
16-08-2017 10:33:25
Svar/Indlæg:
5415/53
Du sidder på hwt, har købt en Ubiquiti AC-Pro AP, og så aner du ikke om du har en router eller ej.
Dét skræmmer mig lidt. Du må vel vide hvor du får din enheds IP fra. En Router eller din ISP.


mazertm
 
Overclocker
Tilføjet:
16-08-2017 10:34:27
Svar/Indlæg:
213/12
#22 han skrev at han havde én statisk wan ip så han har router


#24
jst
 
Superbruger
Tilføjet:
16-08-2017 10:47:25
Svar/Indlæg:
143/18

#22 han skrev at han havde én statisk wan ip så han har router

mazertm skrev d. 16-08-2017 10:34:27


Det kan du sagtens have uden router.....

Synes måske IKKE man bør "lege" med Ubiquiti udstyr hvis man ikke har bare lidt netværksviden. Kan ikke rigtigt forstå der ikke er 110% styr på router delen før man "udvider" sit hjemmenetværk...

Bare min personlige mening.


Dreier
 
Superbruger
Tilføjet:
16-08-2017 10:48:09
Svar/Indlæg:
366/64
#22 Læs hvad jeg skriver? Jeg har et fiber modem siddende på væggen, som har èn lan port til internet, som går videre til en switch, jeg tror ikke modemmet har trådløst indbygget.

Og hvad er der forkert i at være teknisk uvidende? Det er vel netop det forummet er til for..


#26
jst
 
Superbruger
Tilføjet:
16-08-2017 11:00:11
Svar/Indlæg:
143/18
#25:

Hvis jeg må komme med et godt råd, så få fat i en ROUTER. Det vil gøre administrering og udvidelse at dit netværk nemmere.

Hvis du sætter flere enheder på samme netværk, uden der er en DHCP server til at styre IP tildelingen, er det altså svært at administrere !


Dreier
 
Superbruger
Tilføjet:
16-08-2017 11:01:44
Svar/Indlæg:
366/64

#22 han skrev at han havde én statisk wan ip så han har router

mazertm skrev d. 16-08-2017 10:34:27


Det kan du sagtens have uden router.....

Synes måske IKKE man bør "lege" med Ubiquiti udstyr hvis man ikke har bare lidt netværksviden. Kan ikke rigtigt forstå der ikke er 110% styr på router delen før man "udvider" sit hjemmenetværk...

Bare min personlige mening.

jst skrev d. 16-08-2017 10:47:25


Jeg forstår hvad du siger, men din personlige mening har jo ingen relevans til mit spørgsmål? Nu er det nu engang sådan at det er, jeg har et problem som jeg skal have løst og det er derfor jeg spørg om hjælp - Om jeg har en router eller ej, så burde mit AP jo køre fuld speed, når der er forbundet via et kabel som giver fuld hastighed.


Dreier
 
Superbruger
Tilføjet:
16-08-2017 11:25:56
Svar/Indlæg:
366/64
Jeg må indrømme jeg købte en switch, fordi jeg forstod at en switch har samme funktioner ifht ip fordeling som en router har, og så fordi jeg skulle bruge PoE delen fra switchen til AP.

Men er det rigtigt forstået at det skal forbindes således så:

Fiber modem - Router - Switch - AP ? Og de kabler der skal bruges, skal enten forbindes til routeren eller switchen?


mazertm
 
Overclocker
Tilføjet:
16-08-2017 11:26:25
Svar/Indlæg:
213/12
#24 hvordan vil du tilgå wan der har én statisk ip med flere enheder samtidig uden routing af trafik?


mazertm
 
Overclocker
Tilføjet:
16-08-2017 11:36:17
Svar/Indlæg:
213/12
#28 hvis dine pcer får en lokal ip adresse har du allerede en dhcp server i dit modem/router og du skal derfor ikke have en ekstra router. Check på en windos pc i komandoprompt med kommandoen ipconfig eller på mac/linux i en terminal med ifconfig om du har en ip der hedder 10.x.x.x eller 192.x.x.x hvis du har sådanne lokale iper har du hvad du skal bruge.

Modem med router indbygget > switch > ap

Eller

Modem > router > switch > ap

En switch er ikke en router da den kun arbejder på det fysiske og link laget. En router arbejder på fysisk, link og ip. En switch har kun lan porte hvor en router har wan og lan porte.


Svaret blev redigeret 2 gange, sidst af mazertm d. 16-08-2017 11:37:46.


Dreier
 
Superbruger
Tilføjet:
16-08-2017 12:03:44
Svar/Indlæg:
366/64

#28 hvis dine pcer får en lokal ip adresse har du allerede en dhcp server i dit modem/router og du skal derfor ikke have en ekstra router. Check på en windos pc i komandoprompt med kommandoen ipconfig eller på mac/linux i en terminal med ifconfig om du har en ip der hedder 10.x.x.x eller 192.x.x.x hvis du har sådanne lokale iper har du hvad du skal bruge.

Modem med router indbygget > switch > ap

Eller

Modem > router > switch > ap

En switch er ikke en router da den kun arbejder på det fysiske og link laget. En router arbejder på fysisk, link og ip. En switch har kun lan porte hvor en router har wan og lan porte.

mazertm skrev d. 16-08-2017 11:36:17


Kan det testes både trådløst og via kabel? Eller skal jeg prøve med kabel? Ja undskyld mig, vi er nede i de helt små detaljer nu, jeg er som sagt ikke særlig kyndig på netværk, hvilket også er grunden til jeg søger hjælp til det :) Går ud fra det er lige meget? Hvis jeg tester 2 maskiner, skal de altså have forskellige IP´er. Ikke?


#32
jst
 
Superbruger
Tilføjet:
16-08-2017 12:24:21
Svar/Indlæg:
143/18
#28: Din antagelse (og rækkefølge) som du nævner til sidst er korrekt.

#31: Det en router gør, er at den får et WAN IP nr, og så styrer den din LAN, ved at uddele IP numre til de enkelt enheder.
De mest brugte LAN IP numre er 192.168.0.X eller 192.168.1.X.
Enkelte bruger også 10.0.0.X

HVIS du allerede har en DHCP server (Router funktion indbygget i dit modem, hvilket jeg tvivler på), så vil alle dine enheder på dit netværk - både trådløse og kablede - være på samme LAN IP range (Eks: Dit Acces Point har IP 192.168.1.5, din iphone har IP 192.168.1.6, din ipad har IP 192.168.1.7. Alle disse 3 enheder ville stadig have samme WAN IP, men forskellige LAN IP numre)

Hvis du IKKE har DHCP server (hvilket du så først får når du får en router), vil dine enheder ikke have IP (eller flere) numre der ligger i samme range.

Du bør kunne checke det fra trådløse enheder også !


Svaret blev redigeret 1 gang, sidst af jst d. 16-08-2017 12:25:27.


Die_Happy
 
Elitebruger
Tilføjet:
16-08-2017 12:31:17
Svar/Indlæg:
3385/80

Jeg må indrømme jeg købte en switch, fordi jeg forstod at en switch har samme funktioner ifht ip fordeling som en router har, og så fordi jeg skulle bruge PoE delen fra switchen til AP.

Men er det rigtigt forstået at det skal forbindes således så:

Fiber modem - Router - Switch - AP ? Og de kabler der skal bruges, skal enten forbindes til routeren eller switchen?

Dreier skrev d. 16-08-2017 11:25:56


Du skal have en enhed der kan tildele lokale IP'er - f.eks. en router med DHCP. Switchen kan ikke dette.

Hvis det er tilfældet, at dit fiber modem IKKE har DHCP, så er der intet problem i din fysisk netværksopsætning. Har dit fiber modem indbygget router, som er tilfældet med rigtig mange "bokse" man får fra udbydere i dag, så ville jeg ændre opsætningen til:

Fiber modem - Switch - AP


Tag din bærbar og tjek hvilken "link speed" der er mellem dig og AP'et. For reelt at kunne trække 300 MBit/s skal du have et link på 450 MBit/s eller højere. Forvent at 30-50% hastighed går tabt.


Dreier
 
Superbruger
Tilføjet:
16-08-2017 12:34:18
Svar/Indlæg:
366/64
Det er dette fibermodem jeg har https://genexis.eu/content/upl...

Under specs står der
Routing
» Line-speed (1000 Mbps) routing
performance for packets > 256 byte.
» DHCP server
» NAT / PAT
» UPnP
» VPN pass-through
» SPI Firewall
» DMZ
» Mixed bridged/routed port(s) for IPTV
» IGMPv2, IGMPv3 snooping and proxy

Så er det rigtigt forstået at det altså indeholder en router?


Svaret blev redigeret 1 gang, sidst af Dreier d. 16-08-2017 12:36:22.


#35
jst
 
Superbruger
Tilføjet:
16-08-2017 12:55:14
Svar/Indlæg:
143/18
#34

SÅ vil jeg mene du HAR en DHCP server, og at dit fibermodem har indbygget router. Hvilke features afhænger af hvilken præcis model DU har (der er 10 modeller i linket).

Du skal så sætte din switch til en af de gule LAN port, og dit AP til din switch.

Vær opmærksom på at nogle fiberbokse, med indbygget router også kører med indbygget WIFI, hvilket KAN konflikte med dit AP. Man kan få sin udbyder til at slå WIFI fra (Anbefalet hvis du ønsker at bruge dit eget AP). Her skal du igen være opmærksom, da nogle (bl.a den JEG har fra STOFA), slår hele router funktionen fra hvis WIFI deaktiveres i boksen.


Dreier
 
Superbruger
Tilføjet:
16-08-2017 15:13:17
Svar/Indlæg:
366/64
Nå, jeg synes der kom så mange spørgsmål og formodninger som jeg ikke var helt sikker på. Så jeg greb knoglen og ringede til Energi Fyn som står for min fiberboks. Fiberboksen har allerede deaktiveret Wifi delen, men en aktiv router tilstand, som klare hele router delen, det er derfor IKKE nødvendigt med en router og min opsætning på fiberboks - switch - AP er derfor helt korrekt.

Det bringer os tilbage til square one, som var det oprindelige problem, hvorfor får jeg så lave hastigheder fra mit AP?


#37
jst
 
Superbruger
Tilføjet:
16-08-2017 15:23:10
Svar/Indlæg:
143/18
#36:

Har du haft UniFi controller softwaren installeret og prøvet at kigge på opsætningen af dit AP ?

Er det ALLE enheder der forbinder til dit AP der får lave hastigheder ? Husk WIFI er 2-vejs kommunikation. Både modtager og sender skal kunne klare samme hastighed.

I min controller kan jeg se hvilken hastighed en given klient er forbundet med. Jeg kan her også se om der er fuld link på mit kabel (fra AP til switch).


Dreier
 
Superbruger
Tilføjet:
16-08-2017 15:26:29
Svar/Indlæg:
366/64

#36:

Har du haft UniFi controller softwaren installeret og prøvet at kigge på opsætningen af dit AP ?

Er det ALLE enheder der forbinder til dit AP der får lave hastigheder ? Husk WIFI er 2-vejs kommunikation. Både modtager og sender skal kunne klare samme hastighed.

I min controller kan jeg se hvilken hastighed en given klient er forbundet med. Jeg kan her også se om der er fuld link på mit kabel (fra AP til switch).

jst skrev d. 16-08-2017 15:23:10


Igen, ja. Alle enheder får samme hastighed, hvad end det er 2.4 GHz eller 5 GHz de er forbundet til. Upload virker mere realistisk, den henter 150 mbit upload ud af de 300 mbit.

Jeg ved jo at der er fuld link på kablet til AP, det har jeg også skrevet længere oppe. Switchen viser både 1000/1000 og tager jeg kablet ud af AP og prøver en speedtest med det, henter det den rigtige hastighed..


#39
jst
 
Superbruger
Tilføjet:
16-08-2017 15:41:38
Svar/Indlæg:
143/18
Har du installeret seneste firmware til dit AP ?


Dreier
 
Superbruger
Tilføjet:
16-08-2017 15:45:51
Svar/Indlæg:
366/64

Har du installeret seneste firmware til dit AP ?

jst skrev d. 16-08-2017 15:41:38


Ja, som det første :)


#41
jst
 
Superbruger
Tilføjet:
16-08-2017 16:01:25
Svar/Indlæg:
143/18
#40:

Så vil mit SIDSTE bud (ud over at levere det tilbage) være at teste det hos en anden (Anden router og andet netværk) for at se om det hjælper....


Svaret blev redigeret 1 gang, sidst af jst d. 16-08-2017 16:01:46.


Dreier
 
Superbruger
Tilføjet:
16-08-2017 16:05:03
Svar/Indlæg:
366/64

#40:

Så vil mit SIDSTE bud (ud over at levere det tilbage) være at teste det hos en anden (Anden router og andet netværk) for at se om det hjælper....

jst skrev d. 16-08-2017 16:01:25


Synes bare det lyder mærkeligt, at en bruger herinde fra har hentet langt bedre hastigheder fra hans AP - Hvis jeg søger på problemet, så er der tonsvis af andre de har samme ringe oplevelse med deres Ubiquiti AP, som giver dem mega lave hastigheder..

Det tyder jo enten på dårlig performance fra AP, eller et defekt AP?



Svaret blev redigeret 1 gang, sidst af Dreier d. 16-08-2017 16:12:57.


#43
jst
 
Superbruger
Tilføjet:
16-08-2017 16:13:16
Svar/Indlæg:
143/18
#42:

Jeg har 2 x UAP-AC-LR i mit UniFi setup, og begge leverer de ønskede hastigheder !!!

Kunne være sjovt at se dit AP i et helt andet netværk......


mazertm
 
Overclocker
Tilføjet:
16-08-2017 16:38:41
Svar/Indlæg:
213/12
Synes det kunne være mere sjovt hvis han gad at teste med iperf3 så man kan få den reelle hastighed på wifi interfacet men det gider han åbenbart ikke...


Dreier
 
Superbruger
Tilføjet:
16-08-2017 16:44:54
Svar/Indlæg:
366/64

Synes det kunne være mere sjovt hvis han gad at teste med iperf3 så man kan få den reelle hastighed på wifi interfacet men det gider han åbenbart ikke...

mazertm skrev d. 16-08-2017 16:38:41


Jeg vil mene at det kræver at jeg er hjemme, for at kunne teste det, hvis du har et forslag til at kunne være fysisk to steder på en gang, så kommer du bare med det..


mazertm
 
Overclocker
Tilføjet:
16-08-2017 16:47:05
Svar/Indlæg:
213/12
#45 du kan bruge aupair'en der hjemme eventuelt...


Die_Happy
 
Elitebruger
Tilføjet:
16-08-2017 17:47:10
Svar/Indlæg:
3385/80
#36 Tjek de nederste par linier i mit indlæg (#33).


Dreier
 
Superbruger
Tilføjet:
16-08-2017 18:22:57
Svar/Indlæg:
366/64
Min mac siger den har link til AP på 600 Mbit/s


Dreier
 
Superbruger
Tilføjet:
16-08-2017 18:24:26
Svar/Indlæg:
366/64
Nu har jeg opnået en hastighed på 112/204 trådløst med min macbook air. Stadig langt fra mål..


AskerNedeFraGrillen
 
Elitebruger
Tilføjet:
16-08-2017 18:55:18
Svar/Indlæg:
444/74
#1 Jeg kører også med Ubiquiti AP AC Pro som AP efter min router.

Internet er fra yousee med 300/60 Mbit/s

For upload når jeg nemt de leverede 60 Mbit/s, men for download får jeg imellem 60-80 Mbit/s alt efter enhed.

Er testet med Macbook Pro (2016 model), iPhone 7 og iPad Pro (nyeste model).

Linkspeed på Macbook'en hedder 600 Mbit/s.

Jeg vil gerne teste intern hastighed med iper3, men så er der en der skal sende mig den rigtige terminal kommando 🙂


Dreier
 
Superbruger
Tilføjet:
16-08-2017 19:05:54
Svar/Indlæg:
366/64
Jeg har prøvet ALT nu, rækkevidden er også langt fra som ønsket. Tror bare jeg må erkende at Ubiquiti pt er det værste lort jeg har spenderet mine penge på ..


Crashzone
 
Elitebruger
Tilføjet:
16-08-2017 19:13:57
Svar/Indlæg:
478/8
Prøv at sætte et heksehyl i RJ45 porten, så skal der nok komme fart på banditten 😲

Er der ikke en Ubiquiti kender, som kan teamviewer ind til manden og konfigurere?

Er der noget RX & TX Power Settings? Som kan sættes til måske high?


Svaret blev redigeret 1 gang, sidst af Crashzone d. 16-08-2017 19:14:35.


#53
jst
 
Superbruger
Tilføjet:
16-08-2017 19:15:40
Svar/Indlæg:
143/18
Jeg har 97/99 på min iphone 7 til et UAP-AC-LR på 5ghz
Macbook Air maxer linien på 150/150


Dreier
 
Superbruger
Tilføjet:
16-08-2017 19:16:03
Svar/Indlæg:
366/64

Prøv at sætte et heksehyl i RJ45 porten, så skal der nok komme fart på banditten 😲

Er der ikke en Ubiquiti kender, som kan teamviewer ind til manden og konfigurere?

Er der noget RX & TX Power Settings? Som kan sættes til måske high?

Crashzone skrev d. 16-08-2017 19:13:57


Det er jo også forsøgt.. både af en Ubiquiti supporter og af en bruger herfra i går.. still nothing


mazertm
 
Overclocker
Tilføjet:
16-08-2017 19:46:55
Svar/Indlæg:
213/12
#50

start en iperf3 server på port 5001 sådan her
iperf3 -s -p 5001

start tcp download speedtest fra serverens ip (f.eks. 192.168.1.10)
iperf3 -p 5001 -c 192.168.1.10 -t 600 -b 1000M

start tcp upload speedtest fra serverens ip (f.eks. 192.168.1.10)
iperf3 -p 5001 -c 192.168.1.10 -R -t 600 -b 1000M

start udp download speedtest fra serverens ip (f.eks. 192.168.1.10)
iperf3 -p 5001 -c 192.168.1.10 -u 600 -b 1000M

start udp upload speedtest fra serverens ip (f.eks. 192.168.1.10)
iperf3 -p 5001 -c 192.168.1.10 -R -u 600 -b 1000M

check manualen her hvis du vil se hvad de forskellige switches betyder: https://iperf.fr/iperf-doc.php


Svaret blev redigeret 2 gange, sidst af mazertm d. 16-08-2017 19:50:30.


Dreier
 
Superbruger
Tilføjet:
16-08-2017 20:41:16
Svar/Indlæg:
366/64
For det ikke skal være løgn så er forvirringen lige blevet endnu større. Jeg har jo fået 2 waoo smart wifi bokse, som jeg lige ville sætte op i mod Ubiquiti'en. Så jeg fjernet Ubiquitien og sætte dem til i stedet.. selv med to trådløse access points (altså deres smart wifi) er hastighederne akkurat ligeså svingende og lave. Og jeg bor ude på landet?! Jeg er total forvirret nu :S


Crashzone
 
Elitebruger
Tilføjet:
16-08-2017 21:13:53
Svar/Indlæg:
478/8
#56 så har du udelukkede Ubiquiti som "fejlen". Men opdaget det egentlige problem

Du siger, du bor på landet. Har du så lukket for internet adgangen til alle dine kreaturer? Og sørget for, at de ikke har WIFI koden 😛


Svaret blev redigeret 1 gang, sidst af Crashzone d. 16-08-2017 21:16:27.


DanishGuy
 
Superbruger
Tilføjet:
16-08-2017 21:15:21
Svar/Indlæg:
743/80
Spændende tråd - efter dit sidste post :D

Det lyder til at der er vilde forstyrrelser på de bånd der benyttes af wifi - selvom jeg ikke kender til noget der bør have den effekt du oplever.


Dreier
 
Superbruger
Tilføjet:
16-08-2017 21:19:29
Svar/Indlæg:
366/64

#56 så har du udelukkede Ubiquiti som "fejlen". Men opdaget det egentlige problem

Du siger, du bor på landet. Har du så lukket for internet adgangen til alle dine kreaturer? Og sørget for, at de ikke har WIFI koden 😛

Crashzone skrev d. 16-08-2017 21:13:53


Haha 🙂 der er ingen dyr her hos os.. udover måren på loftet, men jeg tvivler på den har luret koden 😉

Spændende tråd - efter dit sidste post :D

Det lyder til at der er vilde forstyrrelser på de bånd der benyttes af wifi - selvom jeg ikke kender til noget der bør have den effekt du oplever.

DanishGuy skrev d. 16-08-2017 21:15:21


Ja det må der jo være - der er ét trådløst netværk, som jeg kan nå at fange her udover mit eget så jeg har ingen ide..


Kadett87
 
Superbruger
Tilføjet:
16-08-2017 21:22:30
Svar/Indlæg:
765/65
Har du dit AP stående tæt på en DVB-T stueantenne eller lignende?


Valagar
 
Overclocker
Tilføjet:
16-08-2017 21:23:16
Svar/Indlæg:
15/2
Man skulle næsten tro at dit hus har et eller andet magisk elektronisk skjold som blokere/svækker wifi signaler. Waoo's smart wifi fik en større firmware opdatering for et par måneder siden, så med mindre dine smart wifi enheder ikke har den nye opdatering, så skal du kunne trække full speed ud af dem.
Du skulle vel ikke have et eller andet gammel elektronisk apparat stående (microovn, elkedel, radio, hårtørre, spilledåse, konens dildo) der måske kunne være synderen???


En lidt skør ide... Prøv at lave opsætningen udenfor...



Svaret blev redigeret 1 gang, sidst af Valagar d. 16-08-2017 21:25:06.


Dreier
 
Superbruger
Tilføjet:
16-08-2017 21:26:25
Svar/Indlæg:
366/64

Har du dit AP stående tæt på en DVB-T stueantenne eller lignende?

Kadett87 skrev d. 16-08-2017 21:22:30


Nej, sådan noget har vi slet ikke her. Modtager tv via fiberboksen.
Men det fik mig til at tænke på at naboen har en parabol op til min baghave?

Man skulle næsten tro at dit hus har et eller andet magisk elektronisk skjold som blokere/svækker wifi signaler. Waoo's smart wifi fik en større firmware opdatering for et par måneder siden, så med mindre dine smart wifi enheder ikke har den nye opdatering, så skal du kunne trække full speed ud af dem.
Du skulle vel ikke have et eller andet gammel elektronisk apparat stående (microovn, elkedel, radio, hårtørre, spilledåse, konens dildo) der måske kunne være synderen???


En lidt skør ide... Prøv at lave opsætningen udenfor...

Valagar skrev d. 16-08-2017 21:23:16


De opdateret automatisk til nyeste firmware da de blev tilsluttet????
Og vi har faktisk ingenting tilsluttet her da vi lige er flyttet ind..


Svaret blev redigeret 1 gang, sidst af Dreier d. 16-08-2017 21:27:44.


Crashzone
 
Elitebruger
Tilføjet:
16-08-2017 21:28:27
Svar/Indlæg:
478/8
Hvordan tester du signalet? speedtest.net?


Dreier
 
Superbruger
Tilføjet:
16-08-2017 21:31:58
Svar/Indlæg:
366/64

Hvordan tester du signalet? speedtest.net?

Crashzone skrev d. 16-08-2017 21:28:27


Jeps 🙂


Valagar
 
Overclocker
Tilføjet:
16-08-2017 21:36:03
Svar/Indlæg:
15/2
#62 hmm jeg ved det faktisk ikke. Kan jo være der lige skal gå et døgn's tid. Ellers må det da være muligt at finde firmware version på enhederne. Mon ikke der er en bruger herinde som også bruger waoo's smart wifi som kan fortælle dig hvilken version der er den nyeste...
(Jeg har ikke selv smart wifi, så ingen hjælp her desværre)


mazertm
 
Overclocker
Tilføjet:
16-08-2017 21:37:09
Svar/Indlæg:
213/12
#62 prøv at check SNR (Signal to Noise Ratio) værdien på dine enheder eller i dit AP for at se om der mulig interferens.

> 40dB SNR = perfekt signal
25dB til 40dB SNR = godt signal
15dB til 25dB SNR = dårlig signal men kan stadig have god throughput
10dB til 15dB SNR = meget dårligt signal og lav throughput
5dB til 10dB SNR = intet signal


mazertm
 
Overclocker
Tilføjet:
16-08-2017 22:08:24
Svar/Indlæg:
213/12
#62

Kan se i Ibquity's dokumentation at de bruger værdien RSSI istedet så her er hvad du skal kigge efter.

-30dBm til -67dBm = perfekt
-67dBm til -70dBm = godt
-70dBm til -80dBm = dårlig signal men kan stafig have god throughput
-80dBm til -90dBm = meget dårlig signal og lav throughput
> -90 dBm = intet signal


Dreier
 
Superbruger
Tilføjet:
16-08-2017 22:12:05
Svar/Indlæg:
366/64
#67 tak :) jeg kigger lige på det i morgen..

Nu kom jeg lige i tanke om noget. Vi har serieforbundet røgalarmer i huset.
Disse https://www.wallendahl.no/wp-c...
Kunne de ikke gå ind og forstyrre signalet?


AskerNedeFraGrillen
 
Elitebruger
Tilføjet:
16-08-2017 22:13:37
Svar/Indlæg:
444/74
#1 Prøv at sætte transmit power til medium for 5 GHz og channel width til VHT80.

Efter at have ændret til ovenstående på min steg LinkSpeed på min Macbook Pro fra 600 mbit til 1Gbit. 🙂

Jeg trækker stadig kun 90 mbit/s i download på speedtest.net, men efter at have tjekket min Edgerouter viser det at linkspeed fra den til AP kun er 100 mbit og ikke gigabit. Tyder på et dårligt kabel. Så pt er alt som jeg kan forvente her. '


mazertm
 
Overclocker
Tilføjet:
16-08-2017 22:15:19
Svar/Indlæg:
213/12
#68 de ligger langt fra wifi båndet på 433 MHz så nej med mindre de er i stykker. Du kan altid prøve at fjerne strømmen fra dem og teste igen for at udelukke dem.


AskerNedeFraGrillen
 
Elitebruger
Tilføjet:
16-08-2017 22:27:42
Svar/Indlæg:
444/74
Og hvis du kører "Netværktøj" på min Macbook Air, hvilken LinkSpeed har du så?


Dreier
 
Superbruger
Tilføjet:
17-08-2017 09:14:13
Svar/Indlæg:
366/64

#1 Prøv at sætte transmit power til medium for 5 GHz og channel width til VHT80.

Efter at have ændret til ovenstående på min steg LinkSpeed på min Macbook Pro fra 600 mbit til 1Gbit. 🙂

Jeg trækker stadig kun 90 mbit/s i download på speedtest.net, men efter at have tjekket min Edgerouter viser det at linkspeed fra den til AP kun er 100 mbit og ikke gigabit. Tyder på et dårligt kabel. Så pt er alt som jeg kan forvente her. '

AskerNedeFraGrillen skrev d. 16-08-2017 22:13:37


Det er forsøgt.

Og hvis du kører "Netværktøj" på min Macbook Air, hvilken LinkSpeed har du så?

AskerNedeFraGrillen skrev d. 16-08-2017 22:27:42


600 Mbit/s.


mazertm
 
Overclocker
Tilføjet:
17-08-2017 11:11:04
Svar/Indlæg:
213/12
#72 men tag en af dine enheder og hav den forholdsvis tæt på dit AP og check RSSI værdien hvis den ligger indenfor -30dBm til -70dBm så er der ikke tegn på interferens. Gå lidt længere væk og hvis RSSI falder drastisk så kan der godt være en mulighed for interferens. Hvis du er i ovenstående range af RSSI og du stadig har dårlig throughput er det din enheds chipset eller lign der sætter begrænsningen eller noget "Quality Of Service" el lign i dit AP der begrænser.

Svaret blev redigeret 2 gange, sidst af mazertm d. 17-08-2017 11:12:35.


Dreier
 
Superbruger
Tilføjet:
17-08-2017 11:18:47
Svar/Indlæg:
366/64

#72 men tag en af dine enheder og hav den forholdsvis tæt på dit AP og check RSSI værdien hvis den ligger indenfor -30dBm til -70dBm så er der ikke tegn på interferens. Gå lidt længere væk og hvis RSSI falder drastisk så kan der godt være en mulighed for interferens. Hvis du er i ovenstående range af RSSI og du stadig har dårlig throughput er det din enheds chipset eller lign der sætter begrænsningen eller noget "Quality Of Service" el lign i dit AP der begrænser.

mazertm skrev d. 17-08-2017 11:11:04


Er det iPerf jeg tester RSSI værdien med, eller kan det ses i Ubiquiti controlleren? :)

Hvis du er en haj til det- kunne du så ikke have lyst til at kigge på det over teamviewer? :)


cyph3r_smurf
 
Elitebruger
Tilføjet:
17-08-2017 11:29:52
Svar/Indlæg:
823/30
#74 Der er meget forskelligt der kan forstyrre signalet, jeg har set alt fra lamper der kunne justere lysstyrken ved berøring til billedrørs fjernsyn der er istykker.



Svaret blev redigeret 1 gang, sidst af cyph3r_smurf d. 17-08-2017 11:30:37.


mazertm
 
Overclocker
Tilføjet:
17-08-2017 11:30:51
Svar/Indlæg:
213/12
#74 i henhold til ubiquiti's dokumentation kan du bruge deres mobile app kaldet UniFi til at se RSSI værdien https://itunes.apple.com/us/ap...


Dreier
 
Superbruger
Tilføjet:
17-08-2017 11:37:02
Svar/Indlæg:
366/64

#74 Der er meget forskelligt der kan forstyrre signalet, jeg har set alt fra lamper der kunne justere lysstyrken ved berøring til billedrørs fjernsyn der er istykker.

cyph3r_smurf skrev d. 17-08-2017 11:29:52


Hverken lamper eller fjernsyn er tilsluttet herhjemme endnu. :)

#74 i henhold til ubiquiti's dokumentation kan du bruge deres mobile app kaldet UniFi til at se RSSI værdien https://itunes.apple.com/us/ap...

mazertm skrev d. 17-08-2017 11:30:51


Tak, det kigger jeg lige på :)


Dreier
 
Superbruger
Tilføjet:
19-08-2017 09:01:44
Svar/Indlæg:
366/64
Kan det have noget at sige at kablerne der er trukket rundt i huset ligger op og ned af hinanden ?


#79
upz
 
Bruger
Tilføjet:
19-08-2017 11:08:00
Svar/Indlæg:
39/1
#78

Medmindre det er gamle uisoleret kabler så er chancen for at det har nogen betydning hjemme hos dig noget nær nul.


Dreier
 
Superbruger
Tilføjet:
19-08-2017 13:38:59
Svar/Indlæg:
366/64
Det er cat6 men uskærmet kabler ..


mazertm
 
Overclocker
Tilføjet:
19-08-2017 15:02:57
Svar/Indlæg:
213/12
Snoningerne af lederne i et UTP kabel er lavet sådan at de eliminerer elektromagnetisk interferens. STP er bare et salgs-gimmick og har støre chance for interferens ved dårlige termineringer. Så længe du ikke har beskadiget kablet burde det ikke være noget problem og du siger også i din første post at du har testet kablet udenom wifi uden nogen problemer?


Dreier
 
Superbruger
Tilføjet:
19-08-2017 16:03:33
Svar/Indlæg:
366/64
Heller ikke selvom kablet kører klods op og ned af 230v?


MadsAG
 
Elitebruger
Tilføjet:
20-08-2017 11:14:59
Svar/Indlæg:
5415/53

Heller ikke selvom kablet kører klods op og ned af 230v?

Dreier skrev d. 19-08-2017 16:03:33

Du kan vel smide kablet i en PC og se hvad du kan få igennem direkte 🙂


Crashzone
 
Elitebruger
Tilføjet:
20-08-2017 13:36:38
Svar/Indlæg:
478/8
#0

Har du prøvet at lave en simpel fil overførsel fra X til Y? Hvilken hastighed opnår du her? mb/s.

(Begge skal ideelt have samme trådløs teknologi)


Svaret blev redigeret 1 gang, sidst af Crashzone d. 20-08-2017 13:37:46.


tipsen
 
Elitebruger
Tilføjet:
20-08-2017 14:19:58
Svar/Indlæg:
183/57

#40:

Så vil mit SIDSTE bud (ud over at levere det tilbage) være at teste det hos en anden (Anden router og andet netværk) for at se om det hjælper....

jst skrev d. 16-08-2017 16:01:25


Synes bare det lyder mærkeligt, at en bruger herinde fra har hentet langt bedre hastigheder fra hans AP - Hvis jeg søger på problemet, så er der tonsvis af andre de har samme ringe oplevelse med deres Ubiquiti AP, som giver dem mega lave hastigheder..

Det tyder jo enten på dårlig performance fra AP, eller et defekt AP?

Dreier skrev d. 16-08-2017 16:05:03
Ubiquiti's produkter er ikke helt plug'n'play - de kan godt kræve at man har styr på opsætningen og kan finde ud af at fifle med det for at få optimeret netværket - det vil der være rigtigt mange der ikke kan finde ud af og en del af dem vil ende op med dårlig performance, hvis standardsetuppet ikke lige giver de ønskede resultater - produkterne *kan* sættes op, så de leverer rigtigt god performance, hvilket flere tests også viser.


ellesoe
 
Superbruger
Tilføjet:
20-09-2017 20:31:15
Svar/Indlæg:
27/5
Hmm jeg tænker om der sidder en firewall i den box og gnaver i al data som skal igennem. Det lyder som om du har fint signal, men når den skal performe så er der en "prop"
Har selv rodet hos en nabo som havde 2-3 routere i halen af hinanden for at få bedre signal. Alle havde FW tændt så en 75mbit fiber forbindelse blev til 30-32mbit.
Kan du tilgå fiberbox og prøve at slå Firewall fra og teste?
AP'erne har vel ingen funktionalitet i den retning?