Hvorfor ville min bærbar ikke tage i mod m.2 ssd. ?

Notebook d.  16. august. 2017, skrevet af poulsen48
Vist: 3147 gange.

poulsen48
 
Elitebruger
Tilføjet:
16-08-2017 13:51:55
Svar/Indlæg:
2802/252
Hey folkens 😀

Jeg har en MSI GS60 2QE GHOST PRO. Gamer bærbar.

Den er født med en M.2 Kingstong 128 GB SSD. og en alm. hdd på 1 TB.

Min bærbar har plads til 2 stk M.2 SSDéR
Jeg lavede en byttehandel med en af mine venner så han fik en 2.5 samsung 840 evo ssd 250 gb af mig og jeg fik så en plextor M.2 250 gb af ham.

Jeg monterede så den nye M.2 og bios ville så bare ikke finde den ?.

skal siges at jeg har prøvet med begge porte, har også prøvet og tage Kingston m.2 fra så det kun er plextoren.

har også prøvet at koble den alm 1 tb hdd fra.

Ja kort og godt har jeg prøvet på kryds og på tværs, men ingen ting hjælper.

Er her nogen der har noget viden om hvorfor ?.

Mvh. 🙂
Walenad
 
Elitebruger
Tilføjet:
16-08-2017 14:03:34
Svar/Indlæg:
1663/23
Har du et plextoren i drift hos ham? Den kan jo være død.


poulsen48
 
Elitebruger
Tilføjet:
16-08-2017 15:25:40
Svar/Indlæg:
2802/252
#1 sorry jeg ikke lige fik det nævnt i mit indlæg, Men den virker helt fint i hans computer 🙂


puma99dk|
 
Elitebruger
Tilføjet:
16-08-2017 15:29:01
Svar/Indlæg:
412/8
Hvilken Plextor SSD snakker vi om?

Hvis det er en m.2. nvme kan det evt. være derfor kan læse mig frem til at andre haft skiftet m.2. ssd'en ud med en større som stadigvæk er en sata m.2. ssd.

Link: https://youtu.be/K2ZicdFEn9o

Ved godt det er 4K modellen men tror næsten det er ens 😉


poulsen48
 
Elitebruger
Tilføjet:
16-08-2017 16:02:56
Svar/Indlæg:
2802/252
#3 pass. jeg har den ikke i besiddelse, da vi droppede det pga vi ikke kunne få det til og virke. Jeg har forsøgt og google mig frem til den. Men har ikke kunnet opstøve den.

Mener den har 2 huller i selve stikket der skal ned i m.2 porten.

Den har en læse hastighed på 700 mb/s kan dog ikke huske skrive hastigheden. og den er på 250 GB.

Jeg har ikke flere oplysninger om den end det, på nuværnde tidspunkt 🙂


akacomicsdk
 
Enthusiast
Tilføjet:
16-08-2017 16:15:56
Svar/Indlæg:
547/34

Et langt ude bud kommer her;

Det kan være fordi bios lukker sataport 1 i controlleren, det gør min stationære f.eks hvis jeg har monteret en SSD i M.2-porten

Dvs. du har nok 1 NVMe og 1 sata, hvor du muligvis er nødt til at have 2 NVMe eller omvendt.


Svaret blev redigeret 2 gange, sidst af akacomicsdk d. 16-08-2017 16:28:18.


akacomicsdk
 
Enthusiast
Tilføjet:
16-08-2017 16:41:11
Svar/Indlæg:
547/34

Jeg tror det er noget vrøvl jeg fik skrevet dér.
Du har nok 2 sata-ssd, hvor du istedet skal have en af hver.
Altså din HDD bruger jo en sata port, og hvis det er port 1 og M.2 bruger port 1..

Jeg googler lige på det :D


Svaret blev redigeret 1 gang, sidst af akacomicsdk d. 16-08-2017 16:43:30.


poulsen48
 
Elitebruger
Tilføjet:
16-08-2017 16:48:48
Svar/Indlæg:
2802/252
#6 hehe. 😀

Altså på mit bundkort er der
2 stk M.2 porte.
1 stk alm sata port.

Min bios kan finde op til 3 enheder som svare over ens med at der kan tilsluttes 3 enheder til bundkortet 😀

Ellers har jeg skam prøvet og pille den alm hdd ud for og se om det ville virke.

Jeg har også prøvet og kun have plextor disken i for sig selv. i både den ene og den anden M.2 port.

Min Bios ville bare ikke finde den.


akacomicsdk
 
Enthusiast
Tilføjet:
16-08-2017 16:54:39
Svar/Indlæg:
547/34

Så vidt jeg kan læse mig frem til, er det altså vrøvlet der gælder; du skal have en af hver, fordi en M.2 sata æder en eller flere porte.

Læs eks her;

http://www.tomshardware.co.uk/...


Svaret blev redigeret 1 gang, sidst af akacomicsdk d. 16-08-2017 16:54:55.


akacomicsdk
 
Enthusiast
Tilføjet:
16-08-2017 16:58:36
Svar/Indlæg:
547/34

Kan du aktivere og deaktivere porte i bios, må det næsten være der du skal starte.
Men hvis bios slet ikke kan se Plextoren, skal du måske starte med at formattere den/partionere den.

Har du og din makker samme OS?


poulsen48
 
Elitebruger
Tilføjet:
16-08-2017 17:03:26
Svar/Indlæg:
2802/252
#9 Ja vi har samme OS. Men har næppe nogen betydning nårr bios ikke kan registrere at den er monteret på bundkortet ?.

Jeg kan ikke aktivere/Deaktivere porte i bios.


akacomicsdk
 
Enthusiast
Tilføjet:
16-08-2017 17:06:09
Svar/Indlæg:
547/34

Hmm..
Lad os høre hvad det er for en Plextor når du har tid.


#12
bnjw
 
Elitebruger
Tilføjet:
16-08-2017 17:40:21
Svar/Indlæg:
44/1
Iflg.dette link https://service.msicomputer.co... kan du kun benytte M.2 SATA

Plextor laver både M.2 SATA og M.2 PCIe, så spørgsmålet er hvilken du har.
M.2 PCIe
"http://www.goplextor.com/Produ... (A) M.2 2280"
M.2 SATA
http://www.goplextor.com/Produ...


Svaret blev redigeret 6 gange, sidst af bnjw d. 16-08-2017 17:48:51.


Die_Happy
 
Elitebruger
Tilføjet:
16-08-2017 17:45:08
Svar/Indlæg:
3385/80
Hvis den er opgivet til 700 MB/s, så er det en NVMe SSD. I praksis kan SATA ikke præstere mere end ca. 550 MB/s.


bauner
 
Passiv Hwt crew
Tilføjet:
17-08-2017 09:32:43
Svar/Indlæg:
835/71

Hvis den er opgivet til 700 MB/s, så er det en NVMe SSD. I praksis kan SATA ikke præstere mere end ca. 550 MB/s.

Die_Happy skrev d. 16-08-2017 17:45:08

Det var også min første tanke.


poulsen48
 
Elitebruger
Tilføjet:
17-08-2017 12:51:40
Svar/Indlæg:
2802/252
Jeg har ikke kunnet få fat i ham endnu. håber jeg lidt på jeg kan i aften. 🙂



poulsen48
 
Elitebruger
Tilføjet:
17-08-2017 19:35:03
Svar/Indlæg:
2802/252
Update 😀

Her er Plextor SSDèn 😀
https://www.proshop.dk/SSD/Ple...

som jeg ikke kan få til og virke i min bærbar pc ☹


Cocio21
 
Moderator
Tilføjet:
17-08-2017 19:49:03
Svar/Indlæg:
4871/46
Den er ikke NVME, Speed er opgivet efter brug i deres adapter til den 😛

http://kortlink.dk/r472

http://www.legitreviews.com/pl...

Læs lige under det bios billed ifh til Bios, de havde samme problem men skulle bare force M.2 porten aktiv.

Andre snakker om crappy firmware ifh til performance og brand varme Nand´s, men det bør ikke påvirke om den kan ses i bios


Svaret blev redigeret 1 gang, sidst af Cocio21 d. 17-08-2017 19:50:13.


poulsen48
 
Elitebruger
Tilføjet:
17-08-2017 19:51:57
Svar/Indlæg:
2802/252
#17 hvad mener du med og force m.2 porten ?.


Cocio21
 
Moderator
Tilføjet:
17-08-2017 20:42:21
Svar/Indlæg:
4871/46
#18

Du skal finde en setting ala den her :




Cocio21
 
Moderator
Tilføjet:
17-08-2017 20:56:12
Svar/Indlæg:
4871/46
Efter at have kastet lidt mere Goole-fu efter problemet 😛

Din bærbar understøtter kun M.2 Sata, og ikke M.2 Pci-E interface på M.2 porten 🙂

https://www.msi.com/asset/glob...

Billed nr 3 også kig udfor dit modelnr på bærbaren.


poulsen48
 
Elitebruger
Tilføjet:
17-08-2017 21:05:10
Svar/Indlæg:
2802/252
#20 nå for den.

Hvordan kan jeg se forskel på dem ?. De ligner jo hinanden ? de der M.2 diske ?.


Cocio21
 
Moderator
Tilføjet:
17-08-2017 21:12:41
Svar/Indlæg:
4871/46
#21

Udfra dit eget link til proshop (og på andre sider self), så skal du kigge Grænseflade/Interface står som Sata, og ikke Pci-E 🙂

Det burde stå nævnt på alle M.2 kort.

Men ja de bruger samme Port, så det skal man lige lure efter.


Svaret blev redigeret 1 gang, sidst af Cocio21 d. 17-08-2017 21:14:02.


poulsen48
 
Elitebruger
Tilføjet:
17-08-2017 21:14:08
Svar/Indlæg:
2802/252
#22 okey tak. 😀

Det sku efterhånden blevet svært og følge med tiden, eller også er jeg ved at være blevet for gammel 🤣 🤣 🤣