fejl og mærkelige hændelser med min OS/pc

Software/OS d.  19. august. 2017, skrevet af Kongsted
Vist: 1350 gange.

Kongsted
 
Overclocker
Tilføjet:
19-08-2017 12:37:49
Svar/Indlæg:
44/4
Hej med jer

Jeg har igennem nogle tid haft nogle problemer med min computer
(FX-8350, ASUS Formula V-z med nyeste Bios, 4x4GB 1600mhz ram, Win10 Pro)

Jeg oplevede problemer i form af at nogle programmer pludselig ikke ville starte,
Nogle gange virkede det som om at den ikke kunne huske auto login med et husket kodeord.
Oplevede sågar at den nogle gange umotiverede genstartede, uden nogle form for belastning af systemet.
Problemet kunne egentlig altid løses med en genstart af pc

Og stort set hvergang jeg genstartede el. lukkede ned, kom der altid en fejl meddelse med en kode, og tekst hvor den skrev noget
med at den ikke kunne read memmory.

Jeg tænkte at det jo nok var noget memmory control i CPU/bundkortder ikke virkede mere, eller måske en fejl i Windows10.


Så jeg købte mig sgu en opgraderingspakke (I7-7700K, ASUS ROG STRIX Z270F GAMING, Corsair Vengeance LPX DDR4 2x8GB 3000MHz)
Win10 Pro installeret på en helt ny Samsung 960 EVO 250GB M.2 PCIe SSD.

Så nu tænkte jeg at den hellige gral var bevaret.

Men ak nej..

Nu er det lidt som om forbandelsen er vent tilbage.
Er begyndt at opleve de samme ting på mit nye system..

Har f.eks. lige haft en umotiveret genstart, mens jeg sad og surfede lidt på nettet
Og det forstår jeg ikke en dyt af.. Alt er jo nyt, der er ingen spor af det gamle system.

på mit AMD system, købte jeg pga plads mangel tidligere i år en ny SSD som systemdrev, som jeg klonede
med Samsung Magician. Da begge drev var Samsung SSD'er


Nu ved jeg godt det er svært at vudere hvad der kan være galt, uden at have kode fra fejl meddelserne.
Men hver gang jeg sidder klar med tlf for at tage et billede når jeg likker ned, så kommer der ingen fejlmeddelse.
Og når jeg glemmer at sidde klar, så kommer der en fejlmeddelse.

Men det er sg uda mærkeligt at jeg oplever de sammen symptomer på et nyt system.
bmwnp
 
Elitebruger
Tilføjet:
19-08-2017 12:41:19
Svar/Indlæg:
611/4
Har du tjekket for virus?


Kongsted
 
Overclocker
Tilføjet:
19-08-2017 12:43:15
Svar/Indlæg:
44/4
Ja, har altid kørt med F-secure fuldt opdateret.


Xqual
 
Superbruger
Tilføjet:
19-08-2017 13:09:32
Svar/Indlæg:
718/15
Har du prøvet med en anden PSU?


Kongsted
 
Overclocker
Tilføjet:
19-08-2017 13:12:08
Svar/Indlæg:
44/4
Nej.. Så tit sker den umotiveret genstart ikke, så jeg tænker det er der problemet ligger.. Så vil jeg nok også tro at pc lukkede ned, og ikke blot genstartede.


Xqual
 
Superbruger
Tilføjet:
19-08-2017 13:40:11
Svar/Indlæg:
718/15
Du har skiftet alt, undtagen PSU, og har samme fejl.


Cocio21
 
Moderator
Tilføjet:
19-08-2017 13:40:58
Svar/Indlæg:
4871/46
Eftersom du har skiftet alt udover PSU og Gfx, så er det ikke utænkeligt at det er en af disse som er synderen 🙂


Kongsted
 
Overclocker
Tilføjet:
19-08-2017 14:12:31
Svar/Indlæg:
44/4
Ahh.. Ok

HAR faktisk også skiftet gfx.
i forbindelse med det andet.
fra ASUS R9 290x --> ASUS GeForce GTX 1070 ROG Strix Gaming.

Min PSU er en Corsair AX760i..
ikke at det udelukker fejl.. Men tror bare ikke at det kan være den der er synderen.
Jeg mistænker ærlig talt mere Windows for at være synderen

Jeg vil sige at det kun er 2-4 gange jeg oplevede genstart men mit AMD setup. Og kun 1 gang med mit Intel setup.

Hvor i mod den der fejlbesked ang. read to memmory er sket langt oftere, som i op til flere gange om dagen. Og det tænker jeg ikke har noget som helst at gøre med PSU

Jeg har desværre ikke mulighed for at skifte PSU, så jeg kan afprøve om det er der hunden ligger begravet


Svaret blev redigeret 1 gang, sidst af Kongsted d. 19-08-2017 14:17:00.


Cocio21
 
Moderator
Tilføjet:
19-08-2017 15:52:00
Svar/Indlæg:
4871/46
Hvis du har reinstalled dit OS (er ikke helt tydeligt udfra #0) så er der ikke andet for end at få prøvet med en anden PSU, ellers starter du self med at smide et nyt OS ind 🙂

Udover det skal du self også lige huske ikke at køre dine ram over DDR2400 når du fejlsøger, det er sådan set OC af ramkontrolleren ellers (gælder for den 7700K, mener det er DDR1866 for den AMD cpu)

Du kan dog ikke konkludere at det ikke er PSU´en før en anden er prøvet, uanset hvilken fejlmeddelelse du for ved crash/genstart.


Xqual
 
Superbruger
Tilføjet:
19-08-2017 16:40:17
Svar/Indlæg:
718/15
Først nu jeg lægger mærke til dit MB.
Det kort er notorisk dårligt til hurtige RAM. Sæt hastigheden ned til intel default (2400Mhz) så er jeg sikker på problemet går væk.
MEN! Jeg har stadigvæk din PSU mistænkt for at sende strømspikes afsted, siden det også var et problem på dit AMD setup.


Kongsted
 
Overclocker
Tilføjet:
19-08-2017 18:16:08
Svar/Indlæg:
44/4
#8 & #9

Det giver rigtig god mening med de ram hastigheder i nævner.

Det må jeg lige kigge på i morgen når jeg bliver ædru.


Svaret blev redigeret 1 gang, sidst af Kongsted d. 19-08-2017 18:17:23.


Kongsted
 
Overclocker
Tilføjet:
28-08-2017 14:21:16
Svar/Indlæg:
44/4
Nå tid til en lille update.

Jeg prøvede at sætte mine ram lidt ned, som #8 & 9 var lidt ind på
Jeg syntes at det måske hjalp lidt, men ikke nok til at jeg er helt sikker på det. Men i følger ASUS er mine RAM 3000mhz godkendte på bundkortets RAM QVL

Efterfølgende begyndte jeg at få flere problemer med steam & Origin.
Origin startede op, og gik i stå hver gang jeg forsøgte. Det virkede med det samme efter en genstart. Men hvis PCen havde været tændt lidt, så virkede det bare ikke.

Lige sådan med steamspil. Enter nægtede spillet at starte, eller også crashede det.

Der begyndte også at være problemer med videoer på youtube, videoen startede ikke, den blev bare ved med at stå og tænke..

Jeg har ikke haft problemer med umotiveret genstart siden jeg oprettede dette her indlæg, så tror gost jeg kan stå fast ved at PSU ikke fejler noget.


Hvorom alting er.
Så prøvede jeg at gå ind under indstillinger på windows10
og derinde nulstillede jeg Windows. Valgte at beholde filer, men at slette APPs.

Det virkede.
Alt starter når jeg beder om det. Både Origin, Steam spil & Youtube videoer.
Og mine RAM er tilbage på 300mhz.

Jeg vil sige at alt virker lige nu som det skal. ❤

Tak for jeres indspark


#12
upz
 
Bruger
Tilføjet:
28-08-2017 17:26:21
Svar/Indlæg:
39/1
Gør dig selv en tjeneste og kig eventviewer igennem efter et crash/restart der er gode chancer for at den fortæller dig hvad evt. Restart skyldes.