Har ikke fået driver CD med til mit bundkort?

Bundkort & CPU d.  23. august. 2017, skrevet af peder-dingo
Vist: 1426 gange.

peder-dingo
 
Superbruger
Tilføjet:
23-08-2017 07:57:59
Svar/Indlæg:
85/44
Hej.
Har købt et Gigabyte GA-H97-D3H bundkort til min nye brugte PC men har ikke fået driver CD med. På Gigabyte hjemmesiden er der vildt mange drivere på bundkortets side, men aner ikke hvilke jeg skal installere? Har de ikke bare en fil man kan brænde på en CD og så kører installationen af drivere automatisk som det gør når man har den originale CD?
--
Gromm
 
Elitebruger
Tilføjet:
23-08-2017 08:58:42
Svar/Indlæg:
129/36
du kan hente driverne fra gigabytes side
vil umiddelbart tro du kan nøjes med at hente til chipset


link:
https://www.gigabyte.com/Mothe...


Svaret blev redigeret 1 gang, sidst af Gromm d. 23-08-2017 08:59:03.


freak_master
 
Redaktør
Tilføjet:
23-08-2017 09:00:57
Svar/Indlæg:
6183/473
CD'en indeholder gamle drivere i forhold til dem på deres hjemmeside.

Tag en ad gangen, der er flere versioner til den samme ting så tag det hele systematisk og få fat i den nyeste version (højeste version nummer)

Henter du den samme to gange, eller forskellige versioner, så vil du blive fortalt i installationen at du enten har en nyere version installeret eller at installationen vil opgraderer.


mfcods
 
Elitebruger
Tilføjet:
23-08-2017 10:30:35
Svar/Indlæg:
3993/206
Når du kigger efter driver, så start med at finde af hvad version dit board er, det står gerne ved et af huller hvor skruerne skal igennem.
Derefter vælger du dit styresystem, og så er det bare i gang. Nogen drivere skal installeres før andre, men det står som regel ud dem


Ridderlykke
 
Overclocker
Tilføjet:
23-08-2017 12:10:49
Svar/Indlæg:
305/11
Har du Windows 10 så klare den selv meget af arbejdet

ellers kig i Enheds håndteringen hvis du overhovedet mangler nogen 😲


mfcods
 
Elitebruger
Tilføjet:
23-08-2017 14:17:43
Svar/Indlæg:
3993/206
#4 enhedshåndtering synes jeg ikke altid at være så behjælpelig. Til Z-udgaven af mit board, havde jeg i meget lang tid et '?' ved en ting, som jeg aldrig fandt ud af hvad var, og ALLE drivere var blevet installeret


Morpheuz1986
 
Elitebruger
Tilføjet:
23-08-2017 20:06:16
Svar/Indlæg:
469/37

#4 +1

Windows 10 klarer jobbet fint.


Hanfufu
 
Enthusiast
Tilføjet:
24-08-2017 12:22:17
Svar/Indlæg:
63/3
#4 prøvede du at højreklikke og vælge søg efter drivere? Plejer altid at finde driveren når jeg gør det, med ukendte enheder i w10