Super langsom SSD

HDD/SSD d.  27. august. 2017, skrevet af Bahnana
Vist: 1749 gange.

Bahnana
 
Overclocker
Tilføjet:
27-08-2017 13:53:39
Svar/Indlæg:
40/18
Har en Lenovo bærbar bestykket med I7 3630 og 8GB RAM og 120GB Kingston SSD.
SSD'en er VIRKELIG langsom.
Ingen fejl på CrystalDisk.
Har sammenlignet med velfungerende SSD på anden bærbar.
Nogen ændringer jeg kan lave for at afhjælpe problemet ?
Har lavet en tråd på facebook med billeder:
https://www.facebook.com/group...
Die_Happy
 
Elitebruger
Tilføjet:
27-08-2017 14:21:33
Svar/Indlæg:
3385/80
God idé at fortælle hvordan du har testet.

Facebook-gruppen du linker til kræver at man er medlem for at kunne læse. Og hvis du poster her, så indsæt billeder her..


Xqual
 
Superbruger
Tilføjet:
27-08-2017 15:00:20
Svar/Indlæg:
718/15
Står den til SATA eller IDE i bios?


Bonghætte
 
Elitebruger
Tilføjet:
27-08-2017 15:05:20
Svar/Indlæg:
1247/38
Prøv at køre en ATTO test og se hvad du får ud af disken.

https://www.techpowerup.com/do...

Den skulle gerne ramme knap 500MB/s ved 256kb.


momberg
 
Superbruger
Tilføjet:
27-08-2017 17:59:22
Svar/Indlæg:
387/40
Det kan måske være fordi den er fyldt til renden.


poulsen48
 
Elitebruger
Tilføjet:
27-08-2017 18:11:22
Svar/Indlæg:
2783/250
#0 hvilken ssd er der helt korrekt tale om ?. 🙂

Kingsont har lavet flere udgaver af 128 gb versioner 😀

Og hvad siger dine test resultater når du tester hastigheden ?. 😀


Bahnana
 
Overclocker
Tilføjet:
27-08-2017 18:15:52
Svar/Indlæg:
40/18
Kan jeg hæfte billeder på her ?

Svaret blev redigeret 1 gang, sidst af Bahnana d. 27-08-2017 18:16:41.


Bahnana
 
Overclocker
Tilføjet:
27-08-2017 21:51:16
Svar/Indlæg:
40/18

Prøv at køre en ATTO test og se hvad du får ud af disken.

https://www.techpowerup.com/do...

Den skulle gerne ramme knap 500MB/s ved 256kb.

Bonghætte skrev d. 27-08-2017 15:05:20


Billeder af tests:
http://peecee.dk/upload/view/4...
http://peecee.dk/upload/view/4...
http://peecee.dk/upload/view/4...


Bahnana
 
Overclocker
Tilføjet:
27-08-2017 21:51:53
Svar/Indlæg:
40/18

Står den til SATA eller IDE i bios?

Xqual skrev d. 27-08-2017 15:00:20


SATA


Bahnana
 
Overclocker
Tilføjet:
27-08-2017 21:52:39
Svar/Indlæg:
40/18

Det kan måske være fordi den er fyldt til renden.

momberg skrev d. 27-08-2017 17:59:22


Over 50% fri


Bahnana
 
Overclocker
Tilføjet:
27-08-2017 21:53:02
Svar/Indlæg:
40/18

#0 hvilken ssd er der helt korrekt tale om ?. 🙂

Kingsont har lavet flere udgaver af 128 gb versioner 😀

Og hvad siger dine test resultater når du tester hastigheden ?. 😀

poulsen48 skrev d. 27-08-2017 18:11:22


Se billeder


poulsen48
 
Elitebruger
Tilføjet:
27-08-2017 22:02:31
Svar/Indlæg:
2783/250

#0 hvilken ssd er der helt korrekt tale om ?. 🙂

Kingsont har lavet flere udgaver af 128 gb versioner 😀

Og hvad siger dine test resultater når du tester hastigheden ?. 😀

poulsen48 skrev d. 27-08-2017 18:11:22


Se billeder

Bahnana skrev d. 27-08-2017 21:53:02



Kan godt se den er extrem langsom 🙂

Prøv og kør en Secure Erase på den 🙂
Det ville sikkert hjælpe. 🙂


Bahnana
 
Overclocker
Tilføjet:
27-08-2017 22:05:46
Svar/Indlæg:
40/18

#0 hvilken ssd er der helt korrekt tale om ?. 🙂

Kingsont har lavet flere udgaver af 128 gb versioner 😀

Og hvad siger dine test resultater når du tester hastigheden ?. 😀

poulsen48 skrev d. 27-08-2017 18:11:22


Se billeder

Bahnana skrev d. 27-08-2017 21:53:02



Kan godt se den er extrem langsom 🙂

Prøv og kør en Secure Erase på den 🙂
Det ville sikkert hjælpe. 🙂

poulsen48 skrev d. 27-08-2017 22:02:31


Hvorfor skulle det hjælpe at slette, og slette hvad ?


poulsen48
 
Elitebruger
Tilføjet:
27-08-2017 22:21:33
Svar/Indlæg:
2783/250

#0 hvilken ssd er der helt korrekt tale om ?. 🙂

Kingsont har lavet flere udgaver af 128 gb versioner 😀

Og hvad siger dine test resultater når du tester hastigheden ?. 😀

poulsen48 skrev d. 27-08-2017 18:11:22


Se billeder

Bahnana skrev d. 27-08-2017 21:53:02



Kan godt se den er extrem langsom 🙂

Prøv og kør en Secure Erase på den 🙂
Det ville sikkert hjælpe. 🙂

poulsen48 skrev d. 27-08-2017 22:02:31


Hvorfor skulle det hjælpe at slette, og slette hvad ?

Bahnana skrev d. 27-08-2017 22:05:46


Det sletter alt på disken total 🙂
og det har åbenbart den indvirkning at man får hastigheden tilbage som den var da den var ny.

Du må dog ikke spørge mig om hvorfor. Men det har hjulpet på de HDD og SSD diske jeg har kørt det på. 🙂


Så derfor tænker jeg bare at det også ville hjælpe dig. 🙂

Jeg beklager meget at jeg ikke kan give dig et dyber svar end det. ☹


poulsen48
 
Elitebruger
Tilføjet:
27-08-2017 22:29:50
Svar/Indlæg:
2783/250
En ting der er vigtig det er at den står til AHCI i bios 🙂
Det hjælper også på hastigheden 🙂


Hvis den ikke står det til i bios, så skal du lige vide at det nok kræver en gen indstall af windows, hvis du ændre det til AHCI 🙂


Selas
 
Elitebruger
Tilføjet:
27-08-2017 23:05:49
Svar/Indlæg:
2845/91
Jeps den skal stå til AHCI.

Du kan også prøve at pille drevet ud og sætte den i en PC og teste der, hvis det så går hurtigt tyder det på at det er noget i computeren der er problemet.


Bahnana
 
Overclocker
Tilføjet:
27-08-2017 23:34:47
Svar/Indlæg:
40/18

Jeps den skal stå til AHCI.

Du kan også prøve at pille drevet ud og sætte den i en PC og teste der, hvis det så går hurtigt tyder det på at det er noget i computeren der er problemet.

Selas skrev d. 27-08-2017 23:05:49


Den står (selvfølgelig...) til AHCI

Test i anden computer giver nogenlunde samme tal.
Så jeg regner med det er disken. Men CrystalInfo siger den er sund og rask.
Kingston's toolbox genkender den ikke, men det gør supportsiden hos Kingston heller ikke. Hvis man vil skrive til dem, skal produktet vælges, og der kan ikke vælges SSDNow V100 😕
Så man kan ikke engang kontakte support...


Xqual
 
Superbruger
Tilføjet:
28-08-2017 00:08:42
Svar/Indlæg:
718/15
Det er din frimware det er galt med. Den blev opdateret allerede i 2011.
Desværre har kingston stoppet support på v100 serien, så den kan ikke downloades fra kingston mere.

Men du skal have fat i firmware version : 120504

Læs her: https://media.kingston.com/sup...

Så skal du bare finde den firmware et sted.


Bahnana
 
Overclocker
Tilføjet:
29-08-2017 23:23:39
Svar/Indlæg:
40/18
Tak for tippet med firmware.
Har fundet det, men kan ikke bruge den.
Filen jeg henter er en ISO-fil, som indeholder en "boot.catalog" og en "floppy.ima" fil.
Brugsforvirringen siger det skal brændes til en CD. Har "brændt" det til en usb-nøgle men kan ikke boote på den.
Har købt ny SSD, men vil stadig gerne redde Kingston'en hvis den kan


poulsen48
 
Elitebruger
Tilføjet:
30-08-2017 03:15:55
Svar/Indlæg:
2783/250
#18 prøv og køre en secure erase som jeg råede dig til i et tidligere indlæg 🙂



Bahnana
 
Overclocker
Tilføjet:
30-08-2017 23:02:27
Svar/Indlæg:
40/18
#19: Det er prøvet uden det forbedrede ydelsen, men tak alligevel :)


Xqual
 
Superbruger
Tilføjet:
31-08-2017 09:24:48
Svar/Indlæg:
718/15
Brug Rufus til at lave din bootbar USB med.
https://rufus.akeo.ie/
Ifølge brugsforvirringen skal du sætte din SSD til IDE mode under opdatering af firmware.


Bahnana
 
Overclocker
Tilføjet:
31-08-2017 09:48:49
Svar/Indlæg:
40/18

Brug Rufus til at lave din bootbar USB med.
https://rufus.akeo.ie/
Ifølge brugsforvirringen skal du sætte din SSD til IDE mode under opdatering af firmware.

Xqual skrev d. 31-08-2017 09:24:48


Det vil den ikke.
Se:
http://peecee.dk/upload/view/4...
http://peecee.dk/upload/view/4...


Cocio21
 
Moderator
Tilføjet:
31-08-2017 10:45:49
Svar/Indlæg:
4871/46
#22

Det er fordi den ISO emulere en floppydisk, det virker bare ikke på en USBkey 🙂

En meget sjælent gang imellem kan man udpakke den floppy.ima image fil og finde en .exe fil i den, men det er ikke tiden værd at rode med fremfor at finde en Pc med et CD drev eller eksternt CD drev at køre ISO fra istedet 🙂


Bahnana
 
Overclocker
Tilføjet:
31-08-2017 10:58:46
Svar/Indlæg:
40/18
Jow... Enig :)
Men brugsforvirringen til ISO-filen beskriver, at ISO-filen brændes til en CD som et image, derfor formodede jeg, at jeg kunne brænde den til en usb-nøgle


Svaret blev redigeret 1 gang, sidst af Bahnana d. 31-08-2017 10:59:43.


clokker
 
Superbruger
Tilføjet:
31-08-2017 16:37:14
Svar/Indlæg:
755/6
der står sata 300! Prøve og opdater din chipset driver..