Nyt vandkøling, pumpe ikke god nok?

Vandkøling d.  30. august. 2017, skrevet af hl86
Vist: 1659 gange.

hl86
 
Superbruger
Tilføjet:
30-08-2017 20:52:05
Svar/Indlæg:
180/45
Har udvidet min Swiftec h240 vandkøling sæt med en 240mm radiator og AORUS 1080 ti førmonteret vandblock.

Idle ligger begge cpu og gfx på 50 grader.
Efter 2 min gaming ligger gpu på 90 grader og cpu på 75.

H240 -> Gfx -> Rad -> Cpu -> H240.

Pumpen kører max hastighed.

Hvor ligger problemet mon?
Cocio21
 
Moderator
Tilføjet:
30-08-2017 21:00:25
Svar/Indlæg:
4871/46
Der lyder umiddelbart som om det ikke er udluftet ordenligt 🙂


Danamian
 
Overclocker
Tilføjet:
30-08-2017 21:27:17
Svar/Indlæg:
16/2
#1 Kan du forklare nærmere?


Switz
 
Elitebruger
Tilføjet:
30-08-2017 22:19:39
Svar/Indlæg:
292/13
Har du fået al luft ud af slanger / radiator ? De temps lyder enten som fejlmontering eller luft. du har sikret at der er fuld kontakt ved gpu og cpu ??
Det er nemt og tjekke om det er forkert montering/udluftning eller det er din pumpe der ikke flytter varme nok.
Bliver slangerne og radiatorne varme ??

Jeg har selv 1080 ti ocet max samt 6700 k cpu der kører 4.7 og mine load temps er gpu 48 grader cpu 51 og det er efter 2 timers konstant gaming.


hl86
 
Superbruger
Tilføjet:
30-08-2017 23:41:00
Svar/Indlæg:
180/45
Slangerne bliver alle sammen varme, undtagen fra 240mm radiator til cpu.


Cocio21
 
Moderator
Tilføjet:
30-08-2017 23:42:45
Svar/Indlæg:
4871/46
#2

Ja jeg tænker næppe at det er fejlmontering af begge blokke, ergo er der nok luft i systemet/minimalt flow 🙂

Dertil taler temps ikke ligefrem for at blokkene/radiatorer er fyldt op med vand, selv med et lavt flow er det svært at ramme så høje temps med vand køling.

#4

Så er der nok fanget luft i den, du kan vende og dreje Rad samt trykke på slangerne for at hjælpe det med rundt 🙂

/E

Men pumpen er det ihvertfald næppe, kan se det er en DDC der sider i din combo.

Der er ca 2L væske i mit loop her (en ældre DDC 10W, og jeg kører den ved ca 50% rpm) :




Svaret blev redigeret 2 gange, sidst af Cocio21 d. 30-08-2017 23:51:56.


busser
 
Elitebruger
Tilføjet:
31-08-2017 03:42:21
Svar/Indlæg:
1626/507
Hvis man skal have en ordenlig temp, så er det super vigtig at du har et ordenligt flow, jeg siger ikke det er problemet, men du har 8 fittings som er 90 grader, det dårligeste man kan gøre, om dit system pumper hurtig eller langsomt har intet betydning i det store, men det som betyder noget at flowet er stabilt så det ikke køre hurtig-langsomt.hirtig....


TolaGarf
 
Overclocker
Tilføjet:
31-08-2017 08:31:04
Svar/Indlæg:
253/14
Edit: nevermind, læste forkert

Svaret blev redigeret 2 gange, sidst af TolaGarf d. 31-08-2017 08:33:52.


Cocio21
 
Moderator
Tilføjet:
31-08-2017 09:37:44
Svar/Indlæg:
4871/46
#6

Hehe nu er der altså kun 4 stk 90 graders (faktisk kun 3, den ved drain er skiftet til en 45 graders, dertil er der monteret et lille side-loop med ID6 mellem Gfx og Case udgangen til en VRM blok)

Men jeg har ikke flow problemer tværtimod, vandet plasker rundt i ress så det larmer ved højere rpm på pumpen 😛

Men det billed var også blot for at vise #0 hvor stærk en DDC pumpe er da han også har en DDC, det er mit loop, ikke hans 🙂


TolaGarf
 
Overclocker
Tilføjet:
31-08-2017 12:23:04
Svar/Indlæg:
253/14
Vi prøver igen.. Hehe

Har selv haft en H240-X og havde den udvidet med et ekstra rad + reservoir + GPU block. Virkede absolut fint, og pumpe hastighed havde ingen betydning udover larmen den lavede.

Som de andre siger er det nok luft, som er låst fast inde i radiatoren eller det kan være mikro bobler i GPU blokken. Du kan prøve med et par små dråber opvaskemiddel i væsken. Det kan hjælpe med at afspænde dit loop og tvinge resten af luften ud hurtigere.


#10
hl86
 
Superbruger
Tilføjet:
31-08-2017 14:29:41
Svar/Indlæg:
180/45
Så fik den lidt sæbe og udluftning.
Idle ligger den på 35 grader og under load ligger cpuen 60 grader.
Men gpu stiger stadigvæk op på 90 grader på 2 min.
Hvad kan jeg ellers prøve?


Switz
 
Elitebruger
Tilføjet:
31-08-2017 14:35:48
Svar/Indlæg:
292/13

Så fik den lidt sæbe og udluftning.
Idle ligger den på 35 grader og under load ligger cpuen 60 grader.
Men gpu stiger stadigvæk op på 90 grader på 2 min.
Hvad kan jeg ellers prøve?

hl86 skrev d. 31-08-2017 14:29:41


har du prøvet og tage dit gpu hoved af for og tjekke om der er fuld kontakt ??
På mit 1080 ti der skal jeg have en messing mellemstykke ovenpå gpu for ellers er der ikke kontakt nårt alle fjederskruer er monteret og skruet 3/4 dele ned .


TolaGarf
 
Overclocker
Tilføjet:
31-08-2017 14:36:41
Svar/Indlæg:
253/14
#10: Er nogle af slangerne mere varme end andre? Hvis ja hvor...

Måske også en idé at oplyse komplet specs af dit system, hvad der nu lige er relevant og nogle billeder evt.


Svaret blev redigeret 1 gang, sidst af TolaGarf d. 31-08-2017 14:37:32.


zulfo
 
Elitebruger
Tilføjet:
31-08-2017 15:13:07
Svar/Indlæg:
139/5
Nu spørger jeg måske dumt, men hvorfor sidder radiatoren mellem gfx og cpu?!

Sidder sådan en normalt ikke "sidst" i loopet?


#14
hl86
 
Superbruger
Tilføjet:
31-08-2017 15:16:02
Svar/Indlæg:
180/45
#11 Det er det her grafikkort.
http://www.gigabyte.us/Graphic...

#12 Alle slangerne bliver varme, undtagen radiator til cpu.

#13 H240 har indbygget radiator.



MazdaMadsen
 
Moderator
Tilføjet:
31-08-2017 15:47:58
Svar/Indlæg:
4999/108
#13, rækkefølgen er ligegyldig.


#16
hl86
 
Superbruger
Tilføjet:
31-08-2017 21:20:53
Svar/Indlæg:
180/45
Computeren fik nogle rulle ture og så hjalp det godt og grundigt med at få bobblerene ud. Temparaturen ser også fin ud nu.
I skal ha tak for tipsne. 😲


#17
hl86
 
Superbruger
Tilføjet:
01-09-2017 17:45:10
Svar/Indlæg:
180/45
Jeg har et ekstra spørgsmål.
Hvis kun halvdelen af radiatoren bliver varm, kan der så stadigvæk sidde luft i den?


TolaGarf
 
Overclocker
Tilføjet:
01-09-2017 17:46:56
Svar/Indlæg:
253/14
#17: Hvis den sidder vandret, ja så kunne der måske være mere luft i den. Sidder den lodret, så vil den typisk være mere varm i toppen


#19
hl86
 
Superbruger
Tilføjet:
01-09-2017 21:06:14
Svar/Indlæg:
180/45
Temperaturen holder ikke alligevel.

Den bliver 80 grader når der skal loades.

Der er "vibrationer" på slangen fra pumpen men når det skal retur op til radiatoren, så kan jeg ikke mærke et flow på samme måde.

http://imgur.com/a/zDT4z
http://imgur.com/a/sm5NU
http://imgur.com/a/dnUCc

Dette er mit setup til at starte med.

Efter at dette ikke virkede, så prøvede jeg at smide radiatoren i bunden for at prøve at få flowet til at kører bedre. Dette hjalp ikke. Jeg har rystet computeren for løsne luft bobler og jeg har fået en del ud, hvor jeg kunne se dem komme op i hvirvlen i mit reservoir.

Jeg er i tvivl om der er en blockadede i radiatoren, måske er der kommet skidt i et hul og blocker for flowet?

Jeg aner simpelthen ikke hvad der er galt.


TolaGarf
 
Overclocker
Tilføjet:
01-09-2017 21:20:13
Svar/Indlæg:
253/14
#19: Dit loop ser fint.

Du må ikke ryste din PC, og heller ikke banke på slangerne for den sags skyld. Du skal vippe den imens pumpen kører og holde den i den position lidt.

Hvis du kigger på din øverste radiator, så sidder din in og outlet i den bagerste ende af dit kabinet. For at få luften ud af radiatoren og op i slangerne, skal du vippe kabinettet i en vinkel af 90 grader ca. mod fronten. Altså så luften kan komme opad og ud af radiatoren. Hold den der i et par sekunder, stil den ned igen, og nu vip den til siderne lidt (pas dog lige på at din pumpe ikke løber tør for vand imens du gør det). Rinse and repeat indtil du ikke kan få mere luft ud af toppen.

Husk at mikro bobler vil med tiden samle sig til større bobler, og de har det jo desværre med at sætte sig højest i dit loop, hvilket bliver din top radiator. Så ugen efter gør du det samme igen, og ugen efter, og indtil du ikke kan få mere luft ud.

P.S: Pumpen skaber de vibrationer du skriver om. Du kan købe sådan en her, vil dog muligvis kræve længere skruer: https://www.coolerkit.dk/shop/...


Svaret blev redigeret 1 gang, sidst af TolaGarf d. 01-09-2017 21:21:58.


#21
hl86
 
Superbruger
Tilføjet:
01-09-2017 21:26:34
Svar/Indlæg:
180/45
#20 Grafikkortet er købt med blok der er lavet fra fabrikken, altså en "vandkort".

Der ser ud til at være kontakt mellem gpu og pladen, jeg har lyst ind og den bliver 45 grader idle.

Tror du at det kunne være luft der gør at den ikke kan flytte vandet hurtigt nok?


TolaGarf
 
Overclocker
Tilføjet:
01-09-2017 21:36:45
Svar/Indlæg:
253/14
#21: 45 i idle er lidt meget synes jeg...

Prøv dog lige og lade PC'en køre 24 timer idle på laveste pumpe hastighed så mikro boblerne kan få lov til at samle sig. Altså lad være med at stress grafikkortet. Udover dette har jeg ingen idé om hvad det kan være ellers.



#23
hl86
 
Superbruger
Tilføjet:
03-09-2017 02:01:22
Svar/Indlæg:
180/45
Vi fik renset radiatoren og sat nogle ordenligte blæsere på.
Så nu er idle 28 på gpu og 33 på cpu.
Men ligeså snart gpuen skal på hårdt arbejde bliver den 80 grader efter 10 minutter. Cpuen ligger på 50-55 grader load, den er overclocket.
Der må vel være noget galt stadig med flowet i systemet.
Vi tænker vi renser resten af systemet i næste uge.

Hvad kan vi ellers gøre?


TolaGarf
 
Overclocker
Tilføjet:
03-09-2017 07:30:28
Svar/Indlæg:
253/14
#23: Jeg er en smule bekymret for, at det kan være en dårlig monteret vandblok på den GPU (selvom den er købt sådan). Havde der været luft i blokken stadig, så ville temperaturen ikke stige langsomt fra idle to load, men ret hurtigt.

Kan se hvad der sker inde i GPU vandblokken når systemet kører? Jeg synes det så ud, som om coveret er plexi.

P.S: Har selv lige installeret et H220-X system for en ven med en GPU blok på. Wow luften var svær at få ud, tog mig to timer bare at få fyldt væske på lol