Alvorligt framedrop!

Gaming d.  17. oktober. 2017, skrevet af per_folmann
Vist: 1535 gange.

per_folmann
 
Elitebruger
Tilføjet:
17-10-2017 19:40:38
Svar/Indlæg:
176/83
Min søns gamer har fået et kraftigt framedrop meget pludseligt,
eks. kørte han omkring 1000 fps. i eks. minecraft i går, men nu køre han kun ca. 80
dette gælder flere spil.
Jeg har prøver følgende:

 Formatere SSD, og installeret win 10 64bit helt forfra.
 Opdateret samtlige driver til alt hardware.
 Flashe BIOS til seneste version.
 kontaktet vores udbyder, som ingen fejl kunne se, det køre 100-120MB ping 1-2ms.
 med kabel.

Hans computer er 4 mdr. gammel og består af følgende:

Hardware:
Asus Z270-A Prime MB.
HyperX Fury Black DDR4 RAM 16 GB.
Intel i7-7700K processor.
Noctua NH-D14 CPU køler.
MSI Geeforce GTX 1070 Gaming X 8G
Samsung 250GB SSD.



Software:
Win 10 64bit.
Nyeste driver til grafikkort, Gerforse experience.
AGV free antivirus.
Google chrome browser.
Fortnite.
Minecraft.
Togglesneak.
CheatbreakerHUDV5.
Epic games launcher.
Razer synapes.
Discord.


Nogen der har et bud på hvad jeg også kunne gøre for at få FPS op igen?

Venligst,

Per




ICE-Cool
 
Elitebruger
Tilføjet:
17-10-2017 20:04:43
Svar/Indlæg:
3736/42
Prøv at hent Display driver uninstaller(DDU) og hente nogle andre grafikkort driver.


per_folmann
 
Elitebruger
Tilføjet:
17-10-2017 21:18:02
Svar/Indlæg:
176/83
mener du en tidligere driver?


The
 
Elitebruger
Tilføjet:
17-10-2017 21:22:18
Svar/Indlæg:
1405/100
Det lyder mere som V-sync er slået til :yes:
Se Nvidia driveren ikke er forud indstillet til det.


ICE-Cool
 
Elitebruger
Tilføjet:
17-10-2017 21:46:39
Svar/Indlæg:
3736/42
Windows update, kan have opdateret dine driver uden at du har vidst det, derfor kan det være en god ide' at fjerne driverne og geninstallere dem.


Wut
 
Newbie
Tilføjet:
17-10-2017 23:32:35
Svar/Indlæg:
112/4
#0 Hvad er der sket siden igår? Er PCen blevet flyttet, eller er det installeret nyt software? Et eller andet har vel ændret sig. Specielt fordi det gælder "flere" spil, som du siger.

DVI-kablet sidder vel ikke i onboard-grafik vel? Klassisk brøler ;)


Svaret blev redigeret 1 gang, sidst af Wut d. 17-10-2017 23:33:17.


per_folmann
 
Elitebruger
Tilføjet:
17-10-2017 23:57:11
Svar/Indlæg:
176/83
Vi har fjernet, og installeret Nvidia driver til tidligere version og det hjald en hel del, gik fra 80 til 400-500 fps i minecraft, han mener at det ikke er helt det samme som før.
Men når den skal loade noget nyt i samtlige spil, kommer der lag spikes, og det gjorde det ikke før?

Vi kan ikke komme ind i Nividia Control panel ved højreklik på skrivebord, det lidt mærkeligt?

Han køre lige selv videre på denne tråd i morgen da jeg er på sjælland i morgen.


Waisted
 
Ny Bruger
Tilføjet:
18-10-2017 13:06:24
Svar/Indlæg:
1/0
Vi har flyttede på den. Fra Messe hallerne i Fredericia og hjem.
Formateret den helt, installeret de nyest driver. Vi har prøvet at installere nogle ældre drivere, uden held.


(Ejermand af computeren) 🙂


The
 
Elitebruger
Tilføjet:
18-10-2017 22:12:23
Svar/Indlæg:
1405/100
Hmn lyder underligt at tag hjem fra npf og så virker den ikke som den skal. Har i tjekket for løse kabler osv?


per_folmann
 
Elitebruger
Tilføjet:
18-10-2017 23:07:48
Svar/Indlæg:
176/83
Fejlen er fundet, som #5 skriver var det skærmkablet sat i onboard grafikport DOOOOOH! og nej der er ikke mig husker at have sat det i kortet, men hans mor skulle hjælpe med at flytte kabler og satte det forkert i, så husk at sikkerhedsafstand i mellem din pc og din mor skal være mindst 5 meter 🤡

Tusind tak for alle jeres input 🙂