Er mit bundkort skyld i langsommere internet?

Bundkort & CPU d.  28. december. 2017, skrevet af Isvaffel
Vist: 1695 gange.

Isvaffel
 
Enthusiast
Tilføjet:
28-12-2017 16:27:14
Svar/Indlæg:
8/5
Hej alle,

Min forlovede og jeg er begge gamere/streamere, og vi har i går besluttet at opgradere til 300/60 mbit i internethastighed.

Problemet opstår herefter at hun får den fulde hastighed, men jeg får kun en 95/51 mbit resultat på Bredbånd.dk, hvorimod hun får 310/55 som resultat.

Vi kører med to af de samme kabler og ind i samme modem.

Min CPU er en MSI Z170A KRAIT GAMING 3X, hvorimod hendes er GA-AB350-Gaming.

Jeg tvivler stærkt på at det er min CPU, men jeg kan ikke regne ud hvad problemet ellers skulle være. Jeg har opdateret samtlige drivere på min PC, og jeg er stadig uden held.

Har I nogle bud? 🙂
Senosk
 
Overclocker
Tilføjet:
28-12-2017 17:21:34
Svar/Indlæg:
230/38
Umiddelbart vil jeg mene, at I skal indstille noget i routeren. :)


MazdaMadsen
 
Moderator
Tilføjet:
28-12-2017 17:29:07
Svar/Indlæg:
4999/108
Det ser ud som om dit netkort kører 100mbit.

Prøv at gå i enhedshåndtering og se under netkortet, i egenskaber skulle du gerne kunne ændre duplex og hastighed.


Svaret blev redigeret 1 gang, sidst af MazdaMadsen d. 28-12-2017 17:31:11.


Isvaffel
 
Enthusiast
Tilføjet:
28-12-2017 17:40:29
Svar/Indlæg:
8/5
#1

Vi er begge koblet direkte til Stofa's egen modem. Kan vi justere noget der, tænker du?

#2

Jeg har lige været inde og ændre på det der hedder "Intel(R) Ethernet Connection I219-V". Jeg fandt "Speed & Duplex" og satte den til "1.0 Gbps Full Duplex". Jeg får dog stadig samme resultat.

Af andre valgmuligheder har jeg:
- 10 Mbps Full Duplex
- 10 Mbps Half Duplex
- 100 Mbps Full Duplex
- 100 Mbps Half Duplex
- Auto Negotiation


MadsAG
 
Elitebruger
Tilføjet:
28-12-2017 17:51:43
Svar/Indlæg:
5415/53
#3 Tjek din netværk status og fortæl hvad den siger forbindelsen er.

Er der knækket en leder i kablet eller en fejl i en netværksport, da kan du så ryge ned på 100 Mbit.


Senosk
 
Overclocker
Tilføjet:
28-12-2017 18:18:24
Svar/Indlæg:
230/38

#1

Vi er begge koblet direkte til Stofa's egen modem. Kan vi justere noget der, tænker du?

#2

Jeg har lige været inde og ændre på det der hedder "Intel(R) Ethernet Connection I219-V". Jeg fandt "Speed & Duplex" og satte den til "1.0 Gbps Full Duplex". Jeg får dog stadig samme resultat.

Af andre valgmuligheder har jeg:
- 10 Mbps Full Duplex
- 10 Mbps Half Duplex
- 100 Mbps Full Duplex
- 100 Mbps Half Duplex
- Auto Negotiation

Isvaffel skrev d. 28-12-2017 17:40:29


Jeg kan i hvert fald gå "bagom" min router, som jeg har fra Yousee, hvor jeg kan ændre på en masse indstillinger.
Jeg ved ikke hvordan man gør med Stofas router


Walenad
 
Elitebruger
Tilføjet:
28-12-2017 19:21:19
Svar/Indlæg:
1663/23
Har du genstartet efter du har ændret hastigheden?

Har du prøvet med hendes kabel? (så det kun er din comp der er på)

Har du opdateret bios + andet

Slet netkortet i windåsen under enhendshåndtering og reboot.

Hvilken hastighed connecter den med?



gasolin
 
Elitebruger
Tilføjet:
28-12-2017 20:55:01
Svar/Indlæg:
4936/571
Min CPU er en MSI Z170A KRAIT GAMING 3X, hvorimod hendes er GA-AB350-Gaming.

NEJ din CPU er ikke MSI Z170A KRAIT GAMING 3X..........

Tjek om i har nyeste driver f.eks med snaildriver http://snailsuite.com/


poulfred
 
Overclocker
Tilføjet:
29-12-2017 03:20:53
Svar/Indlæg:
31/3
Tjek også evt. at du rent faktisk logges på via kablet og ikke via tråsløs forbindelse..


poulfred
 
Overclocker
Tilføjet:
29-12-2017 03:24:44
Svar/Indlæg:
31/3
I kan også prøve at hoppe på hver sin frekvens: https://www.netkablet.dk/2-5-g...


poulfred
 
Overclocker
Tilføjet:
29-12-2017 03:25:30
Svar/Indlæg:
31/3
Lol så lige at du skrev "KABLET forbindelse", jeg skal vist bare hoppe i seng 🤣 - ville heller ikke rigtigt give mening at game på trådløs ift. ping.... #GoodnightInternet

Svaret blev redigeret 1 gang, sidst af poulfred d. 29-12-2017 03:27:15.


LeetDonkey
 
Elitebruger
Tilføjet:
29-12-2017 08:04:08
Svar/Indlæg:
676/41
Har i mulighed for at bytte kabler?
Dvs. du sætter det kabel du normalt bruger i hendes PC, og det kabel hun normalt bruger sætter du i din egen PC.
Bare lige for at udelukke kablet.


The
 
Elitebruger
Tilføjet:
29-12-2017 17:58:42
Svar/Indlæg:
1405/100
Du køre med cat5 og hun køre med cat6 kable kunne det godt tyde på


Isvaffel
 
Enthusiast
Tilføjet:
31-12-2017 16:59:21
Svar/Indlæg:
8/5
#11 + 12

Vi bruger samme type kabel. Jeg købte 3 af de samme, og vi har også prøvet at bytte kabler.

Det er dælme mærkeligt :(


Isvaffel
 
Enthusiast
Tilføjet:
04-01-2018 09:37:10
Svar/Indlæg:
8/5
Hej alle,

Det er nu at det bliver rigtig mystisk!

Vi har nu helt udelukket at fejlen ligger hos bundkortet. Jeg har valgt den dyre løsning, og opgradere til et ASUS Maximus Hero X bundkort, og internet hastigheden er stadig den samme.

I dette tilfælde må det vel være kablerne? Eller hvad tænker I?


gasolin
 
Elitebruger
Tilføjet:
04-01-2018 09:41:23
Svar/Indlæg:
4936/571
prøv at skifte udgang på routeren f.eks med den anden computer