X370 GAMING PRO CARBON kører nu 3200 mhz på ram

Bundkort & CPU d.  14. februar. 2018, skrevet af Janbau
Vist: 1296 gange.

Janbau
 
Elitebruger
Tilføjet:
14-02-2018 09:31:10
Svar/Indlæg:
602/77
Efter nyeste bios kan mit Msi X370 GAMING PRO CARBON endelig køre 3200 mhz på ram har kunnet køre 2933 mhz før. Der skulle så gå ca 1 år for at løse dette men bedre sent end aldrig 🙂

Det er på Corsair Vengeance LPX 2 x 8 GB som jo mange har haft problemer med at få op på de 3200 mhz.

https://www.msi.com/Motherboar...
MikkelKD
 
Nørd
Tilføjet:
14-02-2018 15:13:37
Svar/Indlæg:
5/0
det bare msi der langsom jeg har kørt 3600Mhz på mit asus x370(itx) lige fra det kom ud


Freedom
 
Superbruger
Tilføjet:
14-02-2018 15:22:24
Svar/Indlæg:
953/63
#1 Du læser ikke efter. Det har du ikke på Hynix ram nej. Asus har også taget lang tid om at få Hynix ram til at løbe de mhz de skal fordi det er AMD der har den lange ende og ikke hverken Asus eller MSI. Læs først 😴


KleitusIV
 
Redaktør
Tilføjet:
14-02-2018 17:06:58
Svar/Indlæg:
4085/294
#0 Fedt at høre!

Jeg har Samsung B-die ram på mit bræt og det har kørt 3200mhz fint siden Bios 1.90. Jeg opdaterede forleden til den nye bios og det ser ud til at køre fint.

Dog rapporterer Windows Task Manager nu at min Ryzen 1700 kører over 5Ghz under Speed (svinger mellem 5 og 5.5Ghz i Task Manager), men CPU-Z og Hardware Monitor rapporterer det korrekte: 4Ghz. Og maskinen kører helt stabilt. Ved ikke lige hvor det går galt for Windows Task Manager siden den nye BIOS...


Viking
 
Overclocker
Tilføjet:
14-02-2018 17:14:22
Svar/Indlæg:
234/11


Fearless
 
Elitebruger
Tilføjet:
15-02-2018 20:30:01
Svar/Indlæg:
4533/104
#3 det er nok windows timing sleep bug du er rendt ind i.

det er et kendt phenomen på Ryzen chips.


Svaret blev redigeret 1 gang, sidst af Fearless Angel d. 15-02-2018 20:30:15.


Janbau
 
Elitebruger
Tilføjet:
16-02-2018 12:21:13
Svar/Indlæg:
602/77
Har testet lidt og den kører fint med 3333 MHz på laveste timings har ikke prøvet lavere endnu end ikke på 3200 MHz ville bare lige se om jeg kunne boote den op og det gik fint.

har kørt et par test programmer og spiller nu og det går fint. 🙂

Så store fremskridt 😲