Asus ROG Rapture GT-AC5300 router hjælp søges

Diverse d.  15. februar. 2018, skrevet af sho nuff
Vist: 979 gange.

sho
 
Overclocker
Tilføjet:
15-02-2018 19:24:39
Svar/Indlæg:
228/44
Hej

Har lige fået mig en Asus ROG Rapture GT-AC5300 router. Og den har så man kan køre wtfast fra routeren, men får denne fejlmeddelse når jeg prøver at logge på wtfast "Server does not response".Er rimelig sikker på det ikke er fordi deres system er nede. Har læst andre har det problem.
Men har ikke kunne finde en løsning på google desværre 😳
Håber nogle kan hjælpe.
På forhånd tak
Slizerdk
 
Newbie
Tilføjet:
15-02-2018 19:43:46
Svar/Indlæg:
145/3
Hejsa

Er du logget ind og registreret på deres hjemmeside også?
Første gang kan det tage lidt tid, din internetudbyder kan evt. have blokeret for visse porte og hjemmesider, hos mig har HIPER spærret for Kinguin.net på opfordring af DanskeSpil uden dommerkendelse eller andet som selv Youpay kræver

har selv den gamle ac5300 og den er for fed!!

med venlig hilsen


sho
 
Overclocker
Tilføjet:
15-02-2018 19:48:49
Svar/Indlæg:
228/44
#1 Ja jeg blev smidt ud på deres hjemmeside fra routeren, for at oprette mig, og det er så gjort via deres hjemmeside.
Ja jeg har stofa så det ville ikke overraske de var problemet 😕 Det er bare mega nitten når man gerne vil prøve at køre wtfast.
Må lige prøve at logge ind i morgen igen og se om der sker noget. ja synes også min 5300 er total fed 🙂


sho
 
Overclocker
Tilføjet:
21-02-2018 12:54:12
Svar/Indlæg:
228/44
#1 Tak for hjælpe det hjalp at vente lidt tid, så kom det til at virke 🙂