usb 3.0 porte virker helt underlige

Windows 10 d.  27. februar. 2018, skrevet af larsss
Vist: 1893 gange.

larsss
 
Ny Bruger
Tilføjet:
27-02-2018 23:21:03
Svar/Indlæg:
1/2
Jeg har lige lavet en ren instalation af win 10 på min gl pc (da min anden nyere pc ikke vil vise andet end sort skærm) men denne gl. pc, som før har kørt win 10 uden bøvl virker nu helt underlig!!

Den viser og instalere alle de enheder, der kobles på usb 3.0 portene, men de er ubrugelige. - Mit netkort m 100 mbit web forbindelse falder f.eks til 0.7mb, min mus kan ikke flyttes og Oculus Rift sensorer kobler på, men kan ikke bruges. Det er kun usb 3.0 portene, - usb 2.0 portene virker fint. - og sidst jeg brugte den for et år siden med en ældre win 10 version, var der ingen problemer.

Alle drivere er opdateret og nu geninstaleret, usb 3.0 er aktiveret i bios, alle enheder er testet på anden pc osv.

Er der nogen der kan hjælpe? - nogen løsningsforslag? - Jeg er løbet tør for ideer!!

Bundkort- Asus Rampage IV formula
Operating System - Microsoft Windows 10 Pro
Processor Intel(R) Core(TM) i7-3930K CPU @ 3.20GHz
NVIDIA GeForce GTX 980 + NVIDIA GeForce GT 720
Screen Resolution 3840 x 2160
Memory 15,9 GB
SSD Samsung SSD 850 EVO 500Gb
001+
 
Overclocker
Tilføjet:
28-02-2018 00:03:34
Svar/Indlæg:
67/2
Hvilken strømforsyning?

Der trækkes muligvis for meget strøm gennem dine usb controllere
(et kendt problem med VR headset og udstyr)og kan derfor både kræve større strømforsyning og/eller usb 3.0+ usb hub med egen strømforsyning (hvor usb 3.0+ hub har løst problemerne på VR headset mm. der manglende strøm, som du også kan google dig til)

Du kører trods alt med et meget strøm-krævende system. cpu,gpu og skærm/opløsning (4k)



Svaret blev redigeret 1 gang, sidst af 001+ d. 28-02-2018 00:04:26.


da9els
 
Senior Skribent
Tilføjet:
28-02-2018 09:19:27
Svar/Indlæg:
4300/89
+1 til #1 .. Det er blevet normalen at der laves dedikerede VR USB3.x udgange.
Har du prøvet med musen alene og så en port ad gangen, for at se om det er relateret til VR, periodisk eller det bare er døde USB-porte?


larsss
 
Ny Bruger
Tilføjet:
01-03-2018 10:35:04
Svar/Indlæg:
1/2
Tak for input - Jeg har en Corsair cx750M (750w) strømforsyning, så den klarer det nok indtil jeg sætter et 1080Ti kort oven i? 😐 , men det lader til I har ret i det m en usb 3.0 hub med egen strømforsyning, for kobler jeg Oculus fra, så virker både mus og netkort.