ingen signal til skærm

Bundkort & CPU d.  01. marts. 2018, skrevet af larsss
Vist: 1182 gange.

larsss
 
Ny Bruger
Tilføjet:
01-03-2018 13:20:44
Svar/Indlæg:
1/2

På papiret, har jeg et godt build, men der har konstant været problemer med det. Jeg har fornyligt rodet m opsætningen instaleret ny strømforsyning, SSD + ny SSD Samsung M2-960-EVO 250Gb som ekstra HDD, og jeg skulle til at lave en ren instalation af win 10, men nu er der pludselig ingen signal til skærm - bare sort, også selvom den lyder som om den starter normalt op.

Har testet, 2 skærme, 3 forskellige GPU og kabler, de 2 forskellige bios, taget batteri ud og drænet for strøm. Har prøvet at boote og reeboot-luk (pga.sort skærm) mindst 50 gange.
jeg er lidt bange for at MOBO eller CPU er gået død, men hvordan tester jeg det? -Eller er det noget helt andet?

Er der nogen der kan hjælpe? - nogen løsningsforslag? - Jeg er løbet tør for ideer!!

Mvh Lars

Bundkort- Asus Rampage V extreme
Operating System - Microsoft Windows 10
Processor Intel(R) Core(TM) i7-5930K CPU
NVIDIA GeForce GTX 980 / NVIDIA GeForce GT 720
Screen Resolution 3840 x 2160
Memory Corsair DDR4 15,9 GB 4x4
SSD Intel 300Gb
+ SSD Samsung M2-960-EVO 250Gb
PSU Corsair 650w
Torben67
 
Elitebruger
Tilføjet:
01-03-2018 14:40:20
Svar/Indlæg:
736/273
Lyder ikke godt....men lad os forsøge at isolere problemet.

Prøv at tage alt ud, der kan tages ud, undtaget et GFX. Prøv så med en enkelt stang ram i hvert af de to slots (altså sat i forfra) og hvis det ikke virker så en anden enkelt ram. Hvis det ikke virker, prøv så med en anden PSU. Hvis det ikke virker, tjah, så er enten CPU eller Mobo defekt.

Med lidt ældre hw, ville jeg gå efter et brugt mobo. Det er næsten givet denne - med mindre du har overclocket hårdt.


Slizerdk
 
Newbie
Tilføjet:
01-03-2018 22:59:54
Svar/Indlæg:
145/3
Har du prøvet med nyt kabel til skærmen, jeps har selv prøvet det med displayport kabel der var defekt.
Og kontrolleret at ikke kun intern gpu er aktiveret, sæt kabel i bundkortets stik ved hd opløsning og test det.


Svaret blev redigeret 1 gang, sidst af Slizerdk d. 01-03-2018 23:01:25.


Morten
 
Overclocker
Tilføjet:
02-03-2018 07:06:40
Svar/Indlæg:
78/12
Prøv at samle systemet udenfor kabinettet. Der er en risiko for, at du har skabt forbindelse mellem bundkort og kabinet, da du har samlet systemet....for eksempel, da du trykkede grafikkortet i. Mvh Morten