Test af muligt defekt bundkort?

Bundkort & CPU d.  10. marts. 2018, skrevet af allan_84
Vist: 1456 gange.

allan_84
 
Elitebruger
Tilføjet:
10-03-2018 15:31:12
Svar/Indlæg:
765/82
Kan man udelukke/teste om det er bundkortet der defekt på andre måde end at skifte alt andet ud og se om den stadig crasher?

Cpu er udskiftet med en magen til
Ram har kørt memtest86 i 33timer uden fejl.
SSD er udskiftet, sata kabel er flyttet til anden port.
Pc for Windows fejl efter prime95 nogle timer eller Intel Processor Diagnostic Tool "burn-in"
BrianTaylor
 
Erfaren rotte
Tilføjet:
10-03-2018 19:40:09
Svar/Indlæg:
54/25
Hvad er fejlen du oplever? Mere specifk end "den crasher"

Hvad laver du når den crasher? Hvornår har du oplevet crash? Er det tilfældig, eller kan du crashe den med sikkerhed ved at gøre samme ting hele tiden?

Jo mere info, jo nemmer er det at pege på hvad du skal forsøge dig frem af med.


allan_84
 
Elitebruger
Tilføjet:
10-03-2018 19:44:13
Svar/Indlæg:
765/82
#1
Prime95 eller Intel Processor Diagnostic Tool "burn-in" nogle timer og efter en genstart for den bluescreen 185 og kan ikke rep, kan kun geninstallere fra bunden.

^^ dette kan jeg gøre og den fejler hver gang når man genstarter efterfølgende med samme bluescreen.


Svaret blev redigeret 1 gang, sidst af allan_84 d. 10-03-2018 19:47:39.


BrianTaylor
 
Erfaren rotte
Tilføjet:
10-03-2018 19:54:02
Svar/Indlæg:
54/25
Jeg har haft et ligne problem, dog ikke i samme båd.

Jeg havde problemer med min maskine kunne køre fint, ingen tegn på fejl, så kunne jeg spille, og efter et par time, crasher spil. Efter flere formateringer og div test, fandt jeg ud af, det var PSU som havde problemer med strømmen. Jeg kunne i mit tilfælde flytte gpu over på en anden rail (1700w psu) og så stopped det hele. Alt blev normalt og har været siden. Så jeg tænker det måske et sted du forsøg dig?

I mit tilfælde, så kunne jeg starte pc, dem ville komme ind i w10 men sort skræm, kunne så genstarte, så kom der billede på skærm og den loaded ind in windows, og alt kørte fint, men nægtet at køre rigtig ved første boot, de få gange jeg fik billede på, var den godt på vej ind i divs repair tools osv.

Så hvis du køre stress test, og du siger det efter nogle timer, kan det måske være peak spænding som falder når varme stiger.


allan_84
 
Elitebruger
Tilføjet:
10-03-2018 19:58:44
Svar/Indlæg:
765/82
Men grafikkort laver ingen ting under de test, og drengen der har den kan game i 2uger eller 3måneder uden problemer. Med prime95 kan jeg lave fejlen hver gang efter 1-3timer, en Cpu bruger jo ikk i nærheden af hva grafikkort gør under spil
Fejlen opstår først ved start af pc eller genstart.


BrianTaylor
 
Erfaren rotte
Tilføjet:
10-03-2018 20:20:18
Svar/Indlæg:
54/25
Nu var det ikke for at sige det er PSU/GPU i dit tilfælde, ville bare pege på muligheden om at PSU kan give underlige fejl, men hvis du har tested alt for sig selv, så må det være bundkort jo.



allan_84
 
Elitebruger
Tilføjet:
10-03-2018 20:27:48
Svar/Indlæg:
765/82
Ja du har ret, det kan være underlige fejl


Morten
 
Overclocker
Tilføjet:
12-03-2018 07:20:21
Svar/Indlæg:
78/12
Hvilket OS? Hvilken HW? Har du prøvet en andet SATAkabel? Mvh Morten


Walenad
 
Elitebruger
Tilføjet:
12-03-2018 08:45:54
Svar/Indlæg:
1659/23
Bliver CPUen varm? Kølepasta?


allan_84
 
Elitebruger
Tilføjet:
12-03-2018 09:31:16
Svar/Indlæg:
765/82
Har byttet SSD med en western digital 3,5" hdd, andet sata kabel og anden sata port. Samme resultat.
Cpu blir 65-68 når man køre prime95, kølepasta er udskiftet.
Har prøvet en Cpu af samme model fra en af mine andre maskiner, samme resultat.

Windows 10 64
I5-7500
Msi b250m vd pro
Gtx1060 3GB
Coolemaster 500w
2x4gb crucial


Svaret blev redigeret 1 gang, sidst af allan_84 d. 12-03-2018 09:31:50.


allan_84
 
Elitebruger
Tilføjet:
12-03-2018 09:32:48
Svar/Indlæg:
765/82
For et nyt asus bundkort og ram til en anden maskine en af dagene så blir det muligt at bytte bundkort for at prøve det os