Problemer med Palit Jetstream 1060 6GB

Grafikkort d.  16. marts. 2018, skrevet af Pedersen23
Vist: 1174 gange.

Pedersen23
 
Erfaren rotte
Tilføjet:
16-03-2018 08:21:26
Svar/Indlæg:
5/1
Hej,
Kortet: Palit Jetstream 1060 6GB

Jeg købte forleden et kort af en flink gut fra Hol.dk
Jeg har så testet det de sidste dage, i 3 forskellige systemer. Det ene system er helt nyt og får samme resultat.

Den går fint i gennem bios post, samt installere windows. Men lige så snart, den har installeret drivers går skærmen bare i sort...
Genstarter, viser BIOS post, ser kort Windows icon også går den i sort igen...

Jeg har løbet tør for idéer, og derfor spørger her.

Hvad jeg har prøvet:
At sætte PCI som primary screen
Disable intern CPU display
Sætte PCI til Gen3
BIOS update på bundkortene

Hvad synes i jeg skal prøve nu!?

Mvh en lidt frustreret Mikkel :D
Xoferif
 
Overclocker
Tilføjet:
16-03-2018 09:41:28
Svar/Indlæg:
440/7
Hvilket system har du i din maskine?

Hvilket OS kører du?

Kan den starte op i fejlsikker tilstand & har du onboard grafikkort?

Hvis ja: Hvis den kan starte op i fejlsikker tilstand, så uninstall dit onboard grafikkort driver i device manager.
derefter slå windows update fra (da den ellers vil installere den igen)

hvis du har win10, så skal windows update slåes fra i servicen (hvilket du kan google dig til)

Det her burde hjælpe, hvis det er samme problem jeg havde.

min viste windows splash screen, men fik sort skærm uden cursor ved login screen.
det var den onboard grafik driver + driverne til mit grafikkort der skyldes problemet..

Håber det hjælper.


Gripen90
 
Senior Skribent
Tilføjet:
16-03-2018 10:03:09
Svar/Indlæg:
15854/630
Nogen gange kan det løses med at reflashe VBIOS på kortet igen.


Pedersen23
 
Erfaren rotte
Tilføjet:
16-03-2018 10:33:22
Svar/Indlæg:
5/1
Windows 10,
testet i z77, x99 og z370 system.

Men tror det er driver relateret. Prøver at slette Onboard-graphic driver, senere idag. :)

Takker indtil videre.

Flere bud er velkomne.

Har du en guide til at flashe VBIOS på kortet?


Pedersen23
 
Erfaren rotte
Tilføjet:
16-03-2018 10:36:50
Svar/Indlæg:
5/1
NOTE:
Den starter, men viser ikke noget på skærmen. Kan Remote-Desktop til den fra min anden computer.


Springer
 
Elitebruger
Tilføjet:
16-03-2018 11:03:56
Svar/Indlæg:
764/28
Manglende strøm fra PSU?


Pedersen23
 
Erfaren rotte
Tilføjet:
16-03-2018 11:44:13
Svar/Indlæg:
5/1
Er prøvet med tre forskellige PSU, 1000watt gold+, 550watt gold +, 550 bronze +.


1000 watt bruger jeg normalt til et 1080ti.


Xoferif
 
Overclocker
Tilføjet:
16-03-2018 12:32:29
Svar/Indlæg:
440/7
#4 hvis du kan remote ind til den, så prøv og uninstall driveren men du bare er i normalt windows (altså ikke fejlsikret tilstand) kan være det dukker op så. (:


The
 
Elitebruger
Tilføjet:
16-03-2018 19:30:09
Svar/Indlæg:
1405/100
finder windows korte ?


Pedersen23
 
Erfaren rotte
Tilføjet:
16-03-2018 19:40:05
Svar/Indlæg:
5/1
Ja Windows kan sagtens finde kortet.
Har lige prøvet at afinstallere Nvidia driver, så viser den igen noget på skærmen, men meget lav opløsning.
Så installerede jeg Nvidia driver igen, også samme nummer.

Prøvede at fjerne on-board driver, men ved ikke om det lykkedes helt... :)


virus
 
Elitebruger
Tilføjet:
16-03-2018 20:38:56
Svar/Indlæg:
879/34
Har du garanti på kortet ?


wepor
 
Overclocker
Tilføjet:
16-03-2018 22:27:22
Svar/Indlæg:
405/79
Prøv det som #2 siger eller evt tage en mindre vbios


Pedersen23
 
Erfaren rotte
Tilføjet:
17-03-2018 08:58:33
Svar/Indlæg:
5/1
Der skulle være garanti gennem Palit, da der ikke er kvittering på kortet.

Har prøvet ny BIOS, men kunne kun finde en version.

Kortet virker faktisk, men kun i displayport. Jeg her nemlig kun brugt HDMI og DVI. Men prøvede lige min displayport skærm, og den virker.