Ram undren ??

Ram d.  16. marts. 2018, skrevet af Tha PAC
Vist: 1843 gange.

Tha
 
Elitebruger
Tilføjet:
16-03-2018 18:58:25
Svar/Indlæg:
724/83
Har købt et lille Ryzen sæt til min søn, en 1600 med et MSI B350M gaming Pro bundkort, dertil 2x4Gb 3000mhz Corsair ram, som burde være supported af bundkortet.

Til og starte med, kunne jeg ikke få liv i lortet, prøvede alverdens ting.

Lader det så ligge en dag, sætter så den anden ram modul i, det skal lige siges, at begge ram moduler var testet i begge mine maskiner, og virkede fint, både i single og dual mode. Så derfor havde jeg kun testet på det B350 bundkort med et ene modul, i den forventning de virkede.

Nå men da det andet modul kommer i, starter den op, What tænker jeg, Hmm glad slukker jeg, smider den anden ram modul i, også vil lortet ikke starte op igen, piller det ene ud, og nu starter den fint nok op.

Prøver så begge de nye i mine maskiner, og der virker de fint.

Sjovt tænker jeg, de kommer jo fra et sæt med 2 i, og burde jo være noget nær ens. Smider så ram fra min maskine i, 2 moduler, de kører fint, både det sæt med 32gb og det 16gb.

Okay, bare for at være på tværs, bestiller jeg et bundkort magen til, for at se, og det har nøjagtig de samme problemer med den ene ram stang, den dur ikke der i.

Har opdateret bios på begge bundkort, så jeg undrer mig bare, WTF hvorfor virker den ene af de 2 ens ramstænger ikke der i.

Rammene er corsair vengeance 3000mhz cl15

Nogle bud på hvad jeg kan gøre.

Bios er nulstillet flere gange, bios er opdateret, flere forskellige grafikkort er prøvet, anden CPU også afprøvet
Gripen90
 
Senior Skribent
Tilføjet:
16-03-2018 19:21:09
Svar/Indlæg:
15854/630
Prøv dette.
Clear CMOS. Sæt den første ram blok i og boot ind i bios og load bios default settings og gem.
Sluk PCen.
Tag den første ram blok ud af den første dimm slot og sæt istedet ram blok nr2 i den anden dimm slot.
Tænd PC'en og gå ind i bios og load default settings igen og gem.
Sluk PC'en.
Tag nu den første ram blok og sæt den i den første dimm slot.
Nu skulle PC'en gerne boote !


Viking
 
Overclocker
Tilføjet:
16-03-2018 19:29:16
Svar/Indlæg:
235/11
når du booter op med det ram stik der virker, hvor mmeget volt til ram er bios så sat til, lur mig om ikke det kun er sat til 1.2v



Tha
 
Elitebruger
Tilføjet:
16-03-2018 19:30:57
Svar/Indlæg:
724/83
Har prøvet det der, og jeg kan ikke på nogen måde overhovedet få det bundkort til at boot med den ene ram stang i


Tha
 
Elitebruger
Tilføjet:
16-03-2018 19:31:57
Svar/Indlæg:
724/83
Hmm, det med volt har jeg ikke lige overvejet, det må jeg lige se efter.

Hvad er standard volt for ddr4


Tha
 
Elitebruger
Tilføjet:
16-03-2018 19:40:51
Svar/Indlæg:
724/83
At ændre volten fra 1.2 til 1.35 hjalp ikke en dyt


Viking
 
Overclocker
Tilføjet:
16-03-2018 19:50:41
Svar/Indlæg:
235/11
smid den ram stik du har problemer med i anden pc lad den køre memtes86 natten over


Tha
 
Elitebruger
Tilføjet:
16-03-2018 20:02:39
Svar/Indlæg:
724/83
Nu er det her jo sket for ca en uge siden, og den Ram stang der drillede har siddet i min main computer, som kører flere wm's, plex server, bliver brugt til at spille på, og kører 24/7 og den har ikke fejl i 5 dage, så tvivler lidt på den fejler noget.

Men kunne da prøve memtest86, det sker der nok ikke noget ved


Freedom
 
Superbruger
Tilføjet:
17-03-2018 00:25:37
Svar/Indlæg:
962/63
Har jeg ikke hørt om eller selv erfaret. Har bygget 5 Ryzen maskiner nu og ikke rendt ind i sådan et problem.

Har erfaret SELV og ikke bare læst det at Samsung ram fungerer meget bedre end Hynix på Ryzen. Hynix kan drille men så snart der sidder Samsung i køre de fuld skrald og kan nemt oc også..

Gl med problem finding :yes:


Toronto
 
Superbruger
Tilføjet:
17-03-2018 08:24:22
Svar/Indlæg:
285/2
#0 Det var en af de historier, de kunne stoppen selvbygger aspirant i fødslen. Jeg havde for mange år siden en relaterende historie, men det hang lidt sammen med det forhold #8 nævner


da9els
 
Senior Skribent
Tilføjet:
17-03-2018 21:46:40
Svar/Indlæg:
4300/89
#8 .. Jeg støtter #8 påstand. Der er flere der skriver om problemer med at få RAM-stænger med Hynix-chips over 2667MHz - selv om RAM er 2667+ Mhz.
Du kan evt. tjekke versionsnummeret på dine stænger og se om du kan finde ud af om de er med Samsung B-die eller Hynix.

Det lyder dog helt vildt tilfældigt, som de opfører sig i dine systemer! Håber du får knækket den og melder tilbage med resultatet 🙂


NicktheGreek
 
Superbruger
Tilføjet:
18-03-2018 10:42:56
Svar/Indlæg:
124/0
Jeg håber det her link kan hjælpe - en oversigt over RAM og hvilke chips de er bygget på.

https://www.reddit.com/r/Amd/c...

Problemerne opstår oftest med timings på 15 eller 17 - og Hynix chips, tilsyneladende kan Ryzen ikke lide ulige tal 😉



Svaret blev redigeret 1 gang, sidst af NicktheGreek d. 18-03-2018 10:46:25.


da9els
 
Senior Skribent
Tilføjet:
18-03-2018 14:16:12
Svar/Indlæg:
4300/89
#11 .. Takker for listen!