OC Voltage problem

Overclocking d.  18. marts. 2018, skrevet af pansertjald
Vist: 2240 gange.

pansertjald
 
Superbruger
Tilføjet:
18-03-2018 21:03:33
Svar/Indlæg:
991/53
Hej gutter.

Jeg har et lille problem med mit 4.8GHz oc på min i7 7700k.

Den er stabil på 1.300V, men jeg har nu lagt mærke til at når min temps i test og spil hopper op på 77 grader, så hopper min volt også op på 1.433 og det forstår jeg ikke da min volt er sat manuelt på 1.300V.

Jeg har fuldt denne guide da mit mobo er et Gigabyte z270 gaming 7
https://view.joomag.com/gigaby...

Jeg har slået de ting fra som guiden siger og ladet de andre ting være. Jeg har også læst mig frem til at det ikke betyder noget om man slår de forskelige C state fra, da det ikke giver meget i strøm besparing. Kan det være C state der får min volt til at hoppe rundt eller har jeg glemt at slå noget andet fra?
Viking
 
Overclocker
Tilføjet:
18-03-2018 21:12:16
Svar/Indlæg:
235/11
LLC har det med enten at over volte eller under volte, alt efter hvad lvl den er sat til


Sven
 
Superbruger
Tilføjet:
19-03-2018 12:49:39
Svar/Indlæg:
3608/81
C-states aendre ikke som udgangs punkt din volt.
C-states er blot en sove funtion for din cpu saa den slukker ned i et given ubrugt cycles

Typisk sker dette ved at der er en idle thread som koerer en HLT instruction.

Er du sikker paa du har slaeet c-steas fra og ikke blot C1E?
DVS du koere med C1 istedet for C1E som C1 state ?


Svaret blev redigeret 1 gang, sidst af Sven Bent d. 19-03-2018 12:51:52.


Gripen90
 
Senior Skribent
Tilføjet:
19-03-2018 18:58:33
Svar/Indlæg:
15854/630
Har du tjekket dine voltage settings under CPU Boost hvis ikke du har slået det fra ?. Hvis du blot overclocker og har CPU Boost aktiv så kan den adaptive vcore offset gøre at der tilføres mere volt selv om boost frekvens faktisk er nået.

Svaret blev redigeret 1 gang, sidst af Gripen90 d. 19-03-2018 18:58:54.


pansertjald
 
Superbruger
Tilføjet:
19-03-2018 20:29:19
Svar/Indlæg:
991/53
#3 Den mulighed er der ikke på Gigabyte Aorus boards og det er pisse irriterende.

Jeg har Googlet en masse i dag og det virker til at det er en fejl på Giga boards og at man ikke kan gøre noget ved det. Deres gaming board serie har den fejl at det spiker ens volt for højt i nogen milisekunder når turbo boost slår til.

Jeg har sat min LLC til High nu (LLC kan ikke slås fra) og det højeste volt spike jeg har set efter det er 1.385v. Ved CPU test programmer spiker den ikke mere, men i spil kommer der stadigvæk volt spikes en gang imellem

Jeg prøvede for sjovt at få EasyTune til at lave et OC til mig og den lavede et på 4.5GHz med en volt på 1.415. Så man kan da roligt sige at Gigabyte har et volt problem med deres boards


freak_master
 
Redaktør
Tilføjet:
20-03-2018 10:02:06
Svar/Indlæg:
6189/473
Jeg har selv gaming 9 og har ikke set dette. Min volt er næsten så stabil som den kan blive, målt med multimeter.

Har du opdateret til nyeste BIOS?


pansertjald
 
Superbruger
Tilføjet:
20-03-2018 19:55:56
Svar/Indlæg:
991/53
Jeg kører med nyeste BIOS.

Sådan her ser det ud i HWINFO når jeg kører Intel ETU.

Som du kan se nede ved VID så spiker den til 1.434v




Er det mig der bare læser det hele forkert eller?


Svaret blev redigeret 1 gang, sidst af pansertjald d. 20-03-2018 19:57:30.


gabbadoo
 
Elitebruger
Tilføjet:
21-03-2018 23:27:02
Svar/Indlæg:
3065/208
#0 Hvilke indstillingsmuligheder er der ift LLC?


pansertjald
 
Superbruger
Tilføjet:
22-03-2018 19:48:15
Svar/Indlæg:
991/53
#7 Der er Auto, Standart, High og turbo. Jeg har den på Turbo lige nu, da det er den indstilling som de fleste anbefaler og det virker til at den er den der giver mest stabil volt.


noxon
 
Elitebruger
Tilføjet:
22-03-2018 20:20:27
Svar/Indlæg:
3265/21
#8

Har du prøvet de andre?
LLC kan nemlig godt give for meget volt i kortere perioder, da et pludselig højt load medføre at volten ligeledes skal sættes højere i samme periode. Dog kan dette give "overshoot", hvor volten skyder en del over målet. -Som det ser ud til her, hvis softwaren da måler korrekt, det kan godt være ret upræcist ;)

Faktisk er det ikke altid nødvendigt med en aggressiv LLC indstilling, da ens OC slet ikke behøver det. Samtidig slider de "overshoots" på transistorene over tid, hvis de er så slemme som her.

Så med mindre du rent faktisk ser en forbedring af dit OC, så sæt du bare LLC lidt lavere.


Tilbage til softwaren, har du et andet program du kan tjekke med? For CPU VCORE er jo stabil, hvorimod VID flyver rundt, som derfor kan være hvad som helst den måler og sammen med de mange 0.00V giver det ikke meget troværdighed.


pansertjald
 
Superbruger
Tilføjet:
22-03-2018 20:47:22
Svar/Indlæg:
991/53
#9 Jeg tror du har ret med at HWINFO giver forkert info.
Både CPU-Z og Gigabytes egne mål programmer viser en stabil Vcore på 1.296v og nogen små hop en gang imellem på 1.308v.

HWINFO viste 2 gange i dag et hop op til 1.465v, så der må helt sikkert være noget galt med HWINFO's målinger, da jeg nægter at tror på at den giver så meget volt til CPU


pansertjald
 
Superbruger
Tilføjet:
01-04-2018 22:21:27
Svar/Indlæg:
991/53
Så fik jeg delided min i7 7700k og hold nu kæft hvor det virker.

Den har skåret 23 grader af min temp og det er fandme ok.

Som i kan se i billedet i # rammer jeg 84c i IETU og efter delid rammer jeg 61c som det højeste med et OC på 4.8GHz ved 1.300v