Skal jeg RMA mit Grafikkort?

Grafikkort d.  07. april. 2018, skrevet af Wolowizard
Vist: 1880 gange.

Wolowizard
 
Nørd
Tilføjet:
07-04-2018 00:33:56
Svar/Indlæg:
33/10
Hej alle

Jeg har den sidste måned begyndt at opleve problemer med min GPU. Når min computer står idle ligger min gpu's temp på 50C. Når jeg starter min PC og går inde i MSI Afterburner ser jeg min temps gå fra 20C til 50C stille og roligt uden der er load på kortet.

I dette link her under er der 2 billeder som viser grafer over kort under load og det throttler helt sindssygt. Der vises en Core Clock på max 1924Mhz, men den burde kunne gå over 2000Mhz uden at throttle. Man kan også se at Power Limit og Voltage Limit er nået selv max voltage kun ligger på 1.062V.

https://imgur.com/a/7LP8m

Jeg har garanti på kortet til i December 2018. Jeg har købt kortet hos ProShop.dk Er der nogen der kender til Hvordan det er at få RMA gjort hos dem?
Klump
 
Elitebruger
Tilføjet:
07-04-2018 01:19:40
Svar/Indlæg:
427/2
Jeg ville smide det afsted til RMA.

Men inden du gør det, så opdatere lige dine nvidia drivers til de seneste, og hvis det allerede er tilfældet, så prøv at installere en version tidligere, for at undgå det ikke er et driver issue.

Mit blowerstyle GTX 980 ligger på 31c ved idle.



gandalf18
 
Ny Skribent
Tilføjet:
07-04-2018 01:26:46
Svar/Indlæg:
5254/456
er det den 680 du har i din profil ? , for husk at der kommer støv i computer , og grafikkort Thermal throttler :)

, men ellers tjek dine indstillinger , om den er gået tilbage til stock volt ,


Wolowizard
 
Nørd
Tilføjet:
07-04-2018 01:35:53
Svar/Indlæg:
33/10
HoV undskyld jeg glemte at skrive hvilet kort det er.

Det er et Palit GeForce GTX 1070 GameRock (8 GB)

Problemet har stået på over flere driver versioner, så mener ikke det er et driver issue


gandalf18
 
Ny Skribent
Tilføjet:
07-04-2018 02:18:59
Svar/Indlæg:
5254/456
har du brugt driver clean?

, men ellers tjek blæseren men med de temp virker den throttle meget rigtig , så igen tjek blæserne , tjek støv , tjek indstillingerne


Bonghætte
 
Elitebruger
Tilføjet:
07-04-2018 02:54:34
Svar/Indlæg:
1248/38
Blæserne på dit kort kører vel ikke når kortet er under 60 grader så det er vel normalt at det stiger stille og roligt. Clockhastighed varierer jo efter generelt kabinet køling og silicon lottery.

I min optik ser det ikke voldsomt unormalt ud. Uheldigt, sikkert ja, men ikke unormalt. Eller ser I noget jeg ikke ser?


Wolowizard
 
Nørd
Tilføjet:
07-04-2018 03:17:31
Svar/Indlæg:
33/10
Jeg har formateret min PC og problem eksistere stadig, plus jeg har renset den for støv.

Før problemet opstod lå mit kort på 27C ved idle. Blæserne køre 2% ved 50C.


gandalf18
 
Ny Skribent
Tilføjet:
07-04-2018 03:53:49
Svar/Indlæg:
5254/456
noget software kan godt sige din blæser køre selvom den er slukket , det er ikke så meget idle temp der gør noget , det er vis load temp bliver MEGET høj , du skal være nervøs , de fleste kort idag de slukker blæserne , nogle kort starter så op tidligere end andre , mener mit gamle 970 Strix , startede først ved en 65 grader :) , jeg kunne faktisk spille wow på low sættings i 1080p uden blæserne tændte ....testede jeg , hehe men at idle er lidt høj det er hvad det er , det skader ikke noget , og at den thermal throttler på det niveu dit kort gør er ikke unormal , du kan hjælpe det med et par ting

1. tjek airflow muligheder i dit kabinet , er der mulighed for bedre airflow evt. tilkøb af flere blæsere

2. Vandkøling , den billigeste måde er at købe en NZXT g12 , og en AIO fra enten corsair eller NZXT eller en af de mange andre der laver AIO med asetek kølere ,

min ven smed en på sin 1080 ti , han idler på 27 og load på ca. 50grader , , det bedst er selvfølgelig full cover kølehoveder , men NZXT er den billige løsning :)


noaim
 
Elitebruger
Tilføjet:
07-04-2018 07:08:05
Svar/Indlæg:
2155/123
Som jeg forstår det så drosler dit kort ikke ned uden load? Det er nok derfor temps ligger lidt højt. Kan garantere dig at dine blæsere ikke køre på 2% for så langsomt kan de ikke køre 😎


Rumsterestangen
 
Overclocker
Tilføjet:
07-04-2018 09:21:08
Svar/Indlæg:
129/0
Jeg læser det også som om dit kort er låst i en højere clock profil, umiddelbart 1500 +/- mhz på gpu, og 4000 på ram.

De burde begge ligge væsentlig lavere i idle, og er uden tvivl derfor dine idle temps er høje. Dit max clock og temps ser fine ud, det er ikke decideret thermal throttle, men gpu boost 3.0 der bestemmer.

Jeg har selv prøvet det samme før, både med amd og nvidia, hvor de var fanget i for høje clock profiler. men kan fanme ikke huske hvad problemet var, ved bare jeg fik det fikset selv 🤡

Muligvis noget konflikt med afterburner? IDK, kan ikke huske det. 😕


Svaret blev redigeret 2 gange, sidst af Rumsterestangen d. 07-04-2018 09:23:02.


eeyore
 
Elitebruger
Tilføjet:
07-04-2018 09:24:28
Svar/Indlæg:
20/0
Hvis du kører med multimonitor setup, så kan Nvidia stadigvæk ikke finde ud af at få kortet til at gå i P8 Power State. Installer Nvidia Inspector og aktiver Multi Display Power Saver. Mit GTX 1080 gik fra 35-50W idle til 8-16W med 3 monitorer tilsluttet. Du kan også prøve at bruge det selvom du kun har en monitor tilsluttet, da programmet kan sættes til at tvinge kortet i P8, når load er under en hvis grænse.

Du kan se forskellen her:
https://imgur.com/a/W3cRL


Svaret blev redigeret 2 gange, sidst af eeyore d. 07-04-2018 09:35:06.


CRKrogh
 
Overclocker
Tilføjet:
07-04-2018 21:47:05
Svar/Indlæg:
162/4
Kan det passe, at en GTX-1080 ikke er ramt af det issue? Umiddelbart ser det ud til at gå i *P8, selvom det forbliver omkring 50 grader i idle?


eeyore
 
Elitebruger
Tilføjet:
08-04-2018 09:05:54
Svar/Indlæg:
20/0
Mit GTX1080 er ramt af det. Så vidt jeg ved gælder det alle Nvidia kort. Mit kan nogle gange godt finde ud af at gå i P8, men langt fra hver gang. Med Nvidia Inspector og Multi Display Power Saver, virker det hver gang.


Bonghætte
 
Elitebruger
Tilføjet:
08-04-2018 10:19:42
Svar/Indlæg:
1248/38
Mit 1070 ryger ned på 157MHz idle med 2x120Hz skærme tilsluttet. DisplayPort og DVI-D. Kobler man HDMI på kan det så vidt jeg forstår bøvle lidt, så det hedder DisplayPort splitter fremover.


Wolowizard
 
Nørd
Tilføjet:
08-04-2018 22:42:06
Svar/Indlæg:
33/10
Jeg kan se i både Thunder Master og Afterburner at mit kort sider ved idle på 1656Mhz og RAM sider på 4006Mhz det plejer det ikke at gør. Jeg vil prøve Nvidia Inspector og se om det løser problemet. Jeg melder tilbage.

EDIT: Problemet ser ud til at være løst. Ved idle ligger mine temps nu på 34C, så trikket med Nvidia Inspector virker ^^


Svaret blev redigeret 1 gang, sidst af Wolowizard d. 08-04-2018 22:54:52.