Pumpe controller, ikke 3.5/5.25

Vandkøling d.  07. april. 2018, skrevet af M.Beier
Vist: 2013 gange.

M.Beier
 
Skribent
Tilføjet:
07-04-2018 22:56:51
Svar/Indlæg:
1956/116
Som så mange andre, har jeg vandkøling, men ingen 3.5 og 5.25 bays i kabinettet...

Min DDC er mest støjende del i computeren... Jeg er åben for alle muligheder, om det er potentiometer, eller lille gadget med printplade som har fancy software - det rør mig ikke, men det kan bare ikke være noget som skal forbindes videre til 5.25" modul, for der er ganske enkelt ingen bay...

Fyr løs :)
p0Pe
 
Elitebruger
Tilføjet:
07-04-2018 22:59:44
Svar/Indlæg:
3092/52
Slut den til PWM, og så skru ned for den via software.


M.Beier
 
Skribent
Tilføjet:
07-04-2018 23:07:02
Svar/Indlæg:
1956/116

Slut den til PWM, og så skru ned for den via software.

p0Pe skrev d. 07-04-2018 22:59:44


Er ikke sikker på om det er PWM udgaven, tvivler - der er molex, og så en 4 pin header(med 2 ledninger).. Men uanset hvad jeg gør, bliver den ikke støjsvag, uanset om sat til DC eller PWM i BIOS...

Mine 6x Noctua 120mm og 3x 140mm køre med 600-650RPM, pumpen med 22600-23500


p0Pe
 
Elitebruger
Tilføjet:
07-04-2018 23:28:34
Svar/Indlæg:
3092/52
Så er det en PWM udgave du har. Hvis din pumpe kører med 22K omdrejninger, så skal du nok pille den ud af systemet.

Er det derimod 2200 RPM, så kører din pumpe på ca. halv kraft. Normen for en DDC 3.2 er 4200 RPM.

Prøv at smid noget anti vibrerende under den. Står den direkte på kabinettet, så er det resonans du hører. Men DDC pumper larmer generelt mere end f.eks en D5 pumpe gør.


M.Beier
 
Skribent
Tilføjet:
07-04-2018 23:51:09
Svar/Indlæg:
1956/116



Der er pad under den... Den skal endnu længere ned for at jeg ikke kan høre den...


p0Pe
 
Elitebruger
Tilføjet:
08-04-2018 00:02:49
Svar/Indlæg:
3092/52
Tjae, et eller andet er dødt. Din pumpe snurrer i hvert i falde ikke med 23K RPM. Prøv at sætte den til en af de andre PWM udgange på dit bundkort og se om den stadig læser forkert.


M.Beier
 
Skribent
Tilføjet:
08-04-2018 00:15:22
Svar/Indlæg:
1956/116
Det kan sagtens være bundkort læser forkert, men det bliver samme aflæsning i AIO og W_Pump+

Har haft den i den anden tidligere.

Ved at lige omkring 8V starter den, men ved 7V har den svært ved at starte.... Ellers havde det været lige til højrebenet...

Vil helst gerne sætte et molex hun på, som går til en enhed hvor jeg kan sænke spændingen.


Cocio21
 
Moderator
Tilføjet:
08-04-2018 01:46:12
Svar/Indlæg:
4871/46
Jeg har den der tykke afdæmpning sandwich med skum i midten, virker ganske fint men... Det kræver at pumpen er montereret rimlig "korrekt" ifh til slangerne ikke ligger tryk på den overhovedet.

Hvis pumpen bliver trykket for meget ned går resonans den vej via kabinettet alligevel, eller (i mit tilfælde) hvis der er tryk op mod Gpu´en, så løber det via Gpu til kabinettet.

DDC´en resonere en del, og jeg vil mene det er minimalt hvad du kan vinde i stilhed hvis ikke monteringen af pumpen er så løs som muligt.

Min Koolance pumpe kontroller som jeg bruger til at køre pumpen ved lav RPM, kan ikke rede en uoptimal montering af pumpen/dæmpnings grej.

/E

DDC er specced til 9V opstarts volt, alt under og du kan risikere at den ikke starter op ordenligt 🙂


Svaret blev redigeret 2 gange, sidst af Cocio21 d. 08-04-2018 01:50:20.


M.Beier
 
Skribent
Tilføjet:
08-04-2018 02:04:48
Svar/Indlæg:
1956/116

Jeg har den der tykke afdæmpning sandwich med skum i midten, virker ganske fint men... Det kræver at pumpen er montereret rimlig "korrekt" ifh til slangerne ikke ligger tryk på den overhovedet.

Hvis pumpen bliver trykket for meget ned går resonans den vej via kabinettet alligevel, eller (i mit tilfælde) hvis der er tryk op mod Gpu´en, så løber det via Gpu til kabinettet.

DDC´en resonere en del, og jeg vil mene det er minimalt hvad du kan vinde i stilhed hvis ikke monteringen af pumpen er så løs som muligt.

Min Koolance pumpe kontroller som jeg bruger til at køre pumpen ved lav RPM, kan ikke rede en uoptimal montering af pumpen/dæmpnings grej.

/E

DDC er specced til 9V opstarts volt, alt under og du kan risikere at den ikke starter op ordenligt 🙂

Cocio21 skrev d. 08-04-2018 01:46:12


Den er monteret med anti vibrationspude, på siden af kabinettet, på pumpen er anden top, og på denne er indsug (top) monteret direkte med reservoir, og for enden af denne er tilbageløb, og ud i siden peget mod CPU :)
Den bliver holdt 'løst' mod kabinettet via strips.

12->9V modstand har jeg prøvet, det virker, men for satan den bliver varm (modstanden), tør ikke bruge det som permanent løsning, da hvis den går, er der intet flow.


Cocio21
 
Moderator
Tilføjet:
08-04-2018 02:40:38
Svar/Indlæg:
4871/46
Ah jeg skulle måske have udpenslet det bedre 😛

Med "løs" montering, mener jeg faktisk kun slangerne (min står bare på puden i bunden af kabinettet, halvt væltet faktisk 🤣 )

Min erfaring er at hvis man har bare en smule for meget tryk/spænding på slangerne omkring pumpen, så ryger resonans nemt vidre gennem slangerne.

Kan pumpen blive stående selv så er man rimlig sikker på at slangerne ikke laver spændinger/vrid omkring pumpen

Som jeg læser det, sidder din på kabinet siden ? Det tror jeg er del af problemet så, hvis den hænger i slanger eller strips så ryger resonans i kabinet siden den vej (en kabinet side, er så også nær det værste ifh til resonans 😲 )

Ja de fleste modstande er lavet til blæsere med mindre spænding end en 10w pumpe 😛

Flere af de nyere boards med AIO/Pumpe headers kan tage optil 2A, så det er værd lige at lure om det kan bruges til styring

Du kan self bruge en adapter ala :
https://www.coolerkit.dk/shop/...

Eller selv smide 3pin kable på pumpen så.


M.Beier
 
Skribent
Tilføjet:
08-04-2018 02:49:13
Svar/Indlæg:
1956/116
Bruger tygon neopren, de er meget flexible, må tage billeder i morgen, af selve setup.

Har nogle af de adaptere liggende, og ja, det var en af grundene til at jeg kunne fristes til ny platform... Men, vil gerne fikse med noget modstand.. Min gamle rheobus kunne klare det uden problemer... Men, synes ikke at jeg kan finde pot meter i løssalg.. Kunne være fedt nok med en dreje knob bag på kabinettet, evt. I IO slots hvor der kan justeres for pumpen...

Ang. Støj, skal den larme ligeså lidt som et setup uden grafikkort og eneste køling en noctua d15 pwm styret... I idle


Svaret blev redigeret 2 gange, sidst af M.Beier d. 08-04-2018 02:54:14.


Cocio21
 
Moderator
Tilføjet:
08-04-2018 16:03:30
Svar/Indlæg:
4871/46
Billeder er altid godt 🙂

Der står 3A/36w i din manuel for Pump-header, så dit bundkort kan fint regulere pumpen via den header 🙂


M.Thomsen
 
Elitebruger
Tilføjet:
08-04-2018 20:01:29
Svar/Indlæg:
4028/50
Du kan koebe en power ajust USB fra aquacomputer, den er designet til at regulerer DDC pumperne med, om end den er lavet til at sidde i et 3.5" bracket, kan du jo bare ligge den loest ind i en ledig hdd bay e.l.


M.Beier
 
Skribent
Tilføjet:
08-04-2018 22:03:44
Svar/Indlæg:
1956/116

Billeder er altid godt 🙂

Der står 3A/36w i din manuel for Pump-header, så dit bundkort kan fint regulere pumpen via den header 🙂

Cocio21 skrev d. 08-04-2018 16:03:30

På ASUS Maximus IX Apex?
Så basicly, med den lille adapter, og så DC mode bør jeg kunne regulere godt ned?

Du kan koebe en power ajust USB fra aquacomputer, den er designet til at regulerer DDC pumperne med, om end den er lavet til at sidde i et 3.5" bracket, kan du jo bare ligge den loest ind i en ledig hdd bay e.l.

M.Thomsen skrev d. 08-04-2018 20:01:29

Kan de med ikke Aquacomputer lir? Har haft kigget lidt på dem, men var ganske enkelt ikke sikker på om jeg kan styre spændingen ned til f.eks. 9V eller 10.5V

-> billede tid, endelig hjemme


M.Beier
 
Skribent
Tilføjet:
08-04-2018 22:21:45
Svar/Indlæg:
1956/116
... Forpokker jeg savner mit kamera... Rep er først overstået i kommende uge...

Backuppen er ikke på niveau...



Svaret blev redigeret 1 gang, sidst af M.Beier d. 08-04-2018 22:26:27.


M.Beier
 
Skribent
Tilføjet:
08-04-2018 22:34:18
Svar/Indlæg:
1956/116
Forklaring om loopet følger... Toppen, er til fillport i top af kabinettet... Intake er nede fra 360mm rad i bunden.... Out er direkte til CPU....


CPU->420->GPU->360->Reservoir->Pumpe->

*Og ja, ved bestilling finder jeg lige en probe til temp som kan sættes ind i res, så blæserne kan styres afhængig af vand temp, fremfor CPU core..


Svaret blev redigeret 1 gang, sidst af M.Beier d. 08-04-2018 22:35:06.


Cocio21
 
Moderator
Tilføjet:
09-04-2018 01:20:16
Svar/Indlæg:
4871/46
Yup på dit kort, der er en hel tabel med specs på headers i manuelen 🙂

Mjah jeg tror bestemt at det er at pumpem hænger i strips ind mod kabinettet på den måde, evt lidt i slangen på fittingen i toppen.

Jeg syntes den slange til Cpu måske er lidt lang, men det næppe af betydning.

Men ja herfra så er det dig selv der må rode med at mærke efter resonans og rette til 😛

Jeg tror du vil kunne mærke det går i sidepladen primært, men der kan self også være lidt i slangerne fra res/pumpen.


M.Beier
 
Skribent
Tilføjet:
09-04-2018 15:48:06
Svar/Indlæg:
1956/116
Slangen til CPU er lidt lang, da man kan skifte CPU bundkort osv. uden at skulle pille vandkølingen fra hinanden, og uden at det giver et knæk på slangerne 😀

Nazi-orden.

Der er ikke noget vibration som det virker pt... Det er bare for høj RPM.. 😕
Blæserne er iøvrigt rykket ned til 460 RPM for 120mm og 500 for 140mm...

Vil ha' arbejdsro.


M.Beier
 
Skribent
Tilføjet:
11-04-2018 21:45:19
Svar/Indlæg:
1956/116
Stadig åben for forslag


#19
p0Pe
 
Elitebruger
Tilføjet:
12-04-2018 08:38:45
Svar/Indlæg:
3092/52
Hvor sidder pumpen? Du har taget et enkelt billede omkring dit pumpe problem, som ikke viser pumpen :D


M.Beier
 
Skribent
Tilføjet:
12-04-2018 16:31:14
Svar/Indlæg:
1956/116

Hvor sidder pumpen? Du har taget et enkelt billede omkring dit pumpe problem, som ikke viser pumpen :D

p0Pe skrev d. 12-04-2018 08:38:45
you have to look harder :p

Man kan se at reservoir er monteret på pumpe toppen, de to strips som holder pumpen (supplement til velcro) er synlige på billedet


#21
p0Pe
 
Elitebruger
Tilføjet:
13-04-2018 10:07:29
Svar/Indlæg:
3092/52
Så vil jeg stadig mene at det er din montering af pumpen den er gal med. Den sidder alt for "fast".

Se hvor stor forskellen kan være her:
https://www.youtube.com/watch?...

Hvis det ikke hjælper, så skal du have dig en ny pumpe, da din RPM måler vidst er i stykker.


M.Beier
 
Skribent
Tilføjet:
13-04-2018 15:54:55
Svar/Indlæg:
1956/116
Jeg har haft 4 DDC-1T og 2 D5 Vario... D5 på laveste trin og reduceret til 10,5V var lydsvag nok, DDC-1T skal lidt længere ned på spændingen... Jeg har haft mange mounts, og det er ikke her at den er gal....

Min forventning er at den larmer mindre (på 60 cm afstand) end vejrtrækning... Det er muligt, og jeg har gjort det før, og vil have det igen... Derfor skal jeg kunne dæmpe spændingen så meget at den kun akkurat starter - det koster ikke 2 grader..

Mit problem er at mit kabinet : Fractal define c/s (det til vand af dem) ikke har extension slots, så det derfor skal være til I/O eller at bore et hul et sted og montere en knob der er koblet op til et potmeter


Svaret blev redigeret 1 gang, sidst af M.Beier d. 13-04-2018 16:00:31.


M.Beier
 
Skribent
Tilføjet:
14-04-2018 23:48:04
Svar/Indlæg:
1956/116
Ærgerligt at det er et tilfælde af "If you want something done right, do it yourself", alligevel pokkers at der ikke er andre som har stået i den situation.