M.2 SSD vises ikke i BIOS

HDD/SSD d.  14. april. 2018, skrevet af Bims
Vist: 1076 gange.

Bims
 
Elitebruger
Tilføjet:
14-04-2018 14:31:55
Svar/Indlæg:
2584/376
Har sat en M.2 SSD i mit Asus Z170-A bundkort, som jeg tidligere havde i min gamle bærbar, men den dukker ikke op i BIOS.

Har testen den i bærbaren efterfølgende, og den virker fint der. Har prøvet at hive alle SATA enheder ud af bundkortet, men dette hjalp ikke. Har søgt på nettet, og læst en del på Tom's Hardware forum, men kunne ikke finde noget der hjalp.

Tænker næsten det må være en setting i BIOS, men har ingen idé om hvad det kunne være. Nogen der kan hjælpe?


puma99dk|
 
Elitebruger
Tilføjet:
14-04-2018 14:41:12
Svar/Indlæg:
259/6
Hvilken m.2. ssd snakker vi om?

Hvilken producent samt model?



Bims
 
Elitebruger
Tilføjet:
14-04-2018 14:42:22
Svar/Indlæg:
2584/376
En OEM Samsung, kender ikke model navnet. Det er en SATA og ikke PCIe.



Bims
 
Elitebruger
Tilføjet:
14-04-2018 14:56:14
Svar/Indlæg:
2584/376
Fandt endelig ud af det. Min BIOS er opdateret og skiftet udseende siden manualen, så tingene er ikke hvor de burde være.
Men der var en setting gemt lang inde der skifter mellem M.2 og SATA Express, og siden min disk ikke er en PCIe skal den skiftes over til M.2, selvom SATA Express også kan håndtere M.2 PCIe diske.



Burgurne
 
Nyhedsskribent
Tilføjet:
14-04-2018 14:58:35
Svar/Indlæg:
4076/789
Du skal nok kigge på side 41-42 i din manual (den engelske manual der ligger på ASUS hjemmeside https://dlcdnet.asus.com/pub/A...

Dette billede viser indstillingen, så du IKKE kan se en SATA M.2 disk:




puma99dk|
 
Elitebruger
Tilføjet:
14-04-2018 15:08:14
Svar/Indlæg:
259/6
Enig med Burgurne, og hvis man kigge på Asus' egen side under specs og så storage kan man læse følgende:

1 x M.2 x4 Socket 3, *2, with M Key, type 2242/2260/2280/22110 storage devices support (both SATA & PCIE mode)*3

*3: M.2 shares SATA mode with SATA Express. Change this item before installing M.2 SATA devices.


Så skift M.2. over til SATA Express mode og genstart virker dette ikke ud med M.2. reset bios og ændre det igen, genstart og luk ned og så installer din M.2. SATA så skulle du være kørende smile



www.bildelestore.dk