Hjælp får kritisk fejl computer lukker ned uventet

Diverse d.  25. april. 2018, skrevet af Krallex
Vist: 1809 gange.

Krallex
 
Elitebruger
Tilføjet:
25-04-2018 01:00:00
Svar/Indlæg:
1230/197
Hej.

Jeg oplever problemer med min computer lukker ned helt uventet. Har prøvet stress teste den og alt muligt, den gør det simpelthen bare uventet uden man ved det. Alt mit hardware er faktisk nyt. Det er en SilverStone Strider Platinum 550W PSU jeg har. Jeg købte den i god tro da manden sagde i butikken den var fint til mit setup så det troede jeg jo på. Men den kommer jo med fej. Jeg købte strømforsyningen den 14 marts og den er ikke kommet med fejl den første måned som i kan se på billederne det er den fejl der kommer. Har prøvet slette grafik driver og alt er opdateret på min computer.

Skal jeg have en større strømforsyning eller er der noget andet, måske i kan hjælpe?

https://imgur.com/a/GnR2PwL
https://imgur.com/a/VnLYQMw
https://imgur.com/a/zBZ4LSt
Bonghætte
 
Elitebruger
Tilføjet:
25-04-2018 03:04:30
Svar/Indlæg:
1248/38
Mit system hang ad helvede til hele tiden med den nyeste Nvidia driver, og der nåede Windows heller ikke at lave fejlrapport eller lign. så jeg ville prøve med drivers og software først.

Strømforsyningen er længe fin og af høj kvalitet. Den kan du roligt beholde, men tjek lige at alle stik sidder ordentligt, både i komponenter og PSU. 🙂


Krallex
 
Elitebruger
Tilføjet:
25-04-2018 03:32:25
Svar/Indlæg:
1230/197
#1

Jeg har nvida driver 391.35 jeg har gtx 1070. Hvilken driver skal jeg prøve at hente så? Det er ikke strømforsyningen som er problemet? ville ellers tage i Power her når de åbner og lave en RMA og så købe en ny og returnere den når RMA er overstået. men det skal jeg så ikke. Altså alene bruger mit grafikkort jo 350W gør det ikke? og jeg har 8700k 16gb corsair 3000mhz lpx nxzt kraken x62 5 blæsere og 1 144hz 1 60hz skærm 3 ssd og en 7200rpm sata disk og 4 usb mus tastatur webcam osv.. Stik skulle gerne sidde fint i. Fejlen er jo først begynde og komme her en måned efter jeg har købt den


Slizerdk
 
Newbie
Tilføjet:
25-04-2018 07:39:01
Svar/Indlæg:
146/3
Hejsa

Prøv at rengøre din cpu, gfx og psu blæser UDEN STRØM og uden stik fra stikkontakten sat i!!!

Husk at hvis du bruger støvsuger så kom en sok omkring hovedet, gerne en af konens og undgå direkte kontakt og statisk elektricitet og hold hovedet på sugeren mindst 5 cm fra alt.

Støv i blæsere kræver mere strøm for at dreje rundt (billigere blæsere) og kan ikke køle så godt som systemet vil have.

Er du en "haj" til elektronik så check om din pasta imellem cpu og køler stadig virker/skift den da billigere pasta ændrer egenskaber ved brug - det tager faktisk flere hundrede timers brug før din pasta har sat sig ordentligt og fungerer optimalt og hvis det sidder i klumper så er der ikke ordentlig kontakt imellem køleplade og cpu og så er det for varmt ved brug.

Din psu er stor nok, for tiden, men du skal nok ikke udvide meget i systemet med mekaniske harddiske og store blæsere før den ikke kan præstere nok, for selvom at der står 550W så er det kun spidsbelastning og ikke kontinuerlig brug.

TLDR: rengør blæsere og system og se om det gentager sig for så er det din psu højest sandsynligt.

med venlig hilsen


Krallex
 
Elitebruger
Tilføjet:
25-04-2018 13:34:57
Svar/Indlæg:
1230/197
Alt er stort set nyt og også nyt køler pasta og den har fine temps. Det er mx-4 jeg bruger


Xqual
 
Superbruger
Tilføjet:
25-04-2018 15:17:36
Svar/Indlæg:
718/15
550W er liiige på grænsen. Dit system bruger vel 5-550W ved fuld load.


Krallex
 
Elitebruger
Tilføjet:
25-04-2018 15:22:33
Svar/Indlæg:
1230/197
Så jeg skal have en ny en større? Nu har jeg haft skildt det hele af. Skiftet køler pasta osv. Men jeg skal så lave en rma på den og vente?


gasolin
 
Elitebruger
Tilføjet:
25-04-2018 15:46:51
Svar/Indlæg:
4928/570

#1

Jeg har nvida driver 391.35 jeg har gtx 1070. Hvilken driver skal jeg prøve at hente så? Det er ikke strømforsyningen som er problemet? ville ellers tage i Power her når de åbner og lave en RMA og så købe en ny og returnere den når RMA er overstået. men det skal jeg så ikke. Altså alene bruger mit grafikkort jo 350W gør det ikke? og jeg har 8700k 16gb corsair 3000mhz lpx nxzt kraken x62 5 blæsere og 1 144hz 1 60hz skærm 3 ssd og en 7200rpm sata disk og 4 usb mus tastatur webcam osv.. Stik skulle gerne sidde fint i. Fejlen er jo først begynde og komme her en måned efter jeg har købt den

Krallex skrev d. 25-04-2018 03:32:25


Hvad med at hente den nyeste driver?


Krallex
 
Elitebruger
Tilføjet:
25-04-2018 15:54:37
Svar/Indlæg:
1230/197
#7

Det er den nyeste driver jeg har?
Jeg kan så se der er kommet en ny idag den 25 april 397.31, så den prøver jeg lige. Den driver var der jo ikke igår da jeg skrev opslaget.


Svaret blev redigeret 1 gang, sidst af Krallex d. 25-04-2018 15:55:44.


yupper
 
Elitebruger
Tilføjet:
25-04-2018 18:59:13
Svar/Indlæg:
1311/10
https://support.microsoft.com/...

ifølge M$ så har den fejl noget med strømmen at gøre, læs ovennævnte link.



Krallex
 
Elitebruger
Tilføjet:
25-04-2018 19:30:08
Svar/Indlæg:
1230/197
#9

Strømmen at gøre? altså min strømforsynin?


Xqual
 
Superbruger
Tilføjet:
25-04-2018 20:21:37
Svar/Indlæg:
718/15
#10 ja.
Den skulle nok have været på 600W gerne 650W
Det er en masse ting du har sat til. Havde den bare været standard cpu, gfx ssd, mus tatstatur. Havde 550W kunnet klare det.


Gazivodo
 
Overclocker
Tilføjet:
25-04-2018 21:27:09
Svar/Indlæg:
171/4
#11 Aaaah, ska' vi nu ik' lige?!?

3 SSD, 1 HDD, GTX1070 150W og en 95W CPU

Har kørt i årevis med værre Og en simpel 500W PSU.

Jeg satser på, der er andet galt.


Walenad
 
Elitebruger
Tilføjet:
25-04-2018 21:42:23
Svar/Indlæg:
1662/23
Prøv at give dine ram lidt mere at leve af.



KinGzeDK
 
Superbruger
Tilføjet:
25-04-2018 22:59:42
Svar/Indlæg:
408/7
Jeg har lige haft et lign. problem. Troede i starten at det bare var fordi jeg brugte en bios funktion til at dirty overclock. Min overraskelse var stor den dag jeg begyndte at rode med det og ikke kunne få den stabilt selv ved stock clocks. Aida64, heaven, memtest, scannow, diagnostics tool osv. fandt ingen fejl og alligvel crashede den i tide og utide. Inden jeg begyndte på RMA prøve jeg sidste simple løsning - Geninstallerede Win 10 fra bunden. Siden er den ikke gået ned ved 4,7 ghz. Jeg forstår det ikke helt selv, da jeg jo startede med nyt windows da jeg fik nye dele - windows-guder har åbenbart bare været imod mig. Det er værd at prøve inden du smider hardware retur.

TL;DR
Format C:


Krallex
 
Elitebruger
Tilføjet:
26-04-2018 00:35:51
Svar/Indlæg:
1230/197
Giv mine ram noget at leve af?

Jeg har ikke overclocket. Den kører bare standard. Det er 8700k. 16gb 3000mhz lpx nzxt kraken x62 asus strix z370-f og asus strix 1070 8gb oc. Har prøvet sresss test den går ikke ned. nu har jeg spillet det meste af aftenen og den er ikke gået ned.


Krallex
 
Elitebruger
Tilføjet:
26-04-2018 17:04:00
Svar/Indlæg:
1230/197
Nu har jeg spillet hele aftenen igår og den er ikke lukket ned :) heller ikke idag. Måske det hjalp med nyt køler pasta og tage alt af og i igen :)


Bullet
 
Moderator
Tilføjet:
26-04-2018 17:08:56
Svar/Indlæg:
1717/90
#0 Har du sat dine ram i X.M.P mode? hvis ikke prøv det også


Krallex
 
Elitebruger
Tilføjet:
26-04-2018 18:33:21
Svar/Indlæg:
1230/197
#17

ja de kører 3000mhz i xmp mode.

https://imgur.com/a/06HfT5q


Svaret blev redigeret 1 gang, sidst af Krallex d. 26-04-2018 18:37:47.


Sven
 
Superbruger
Tilføjet:
27-04-2018 04:14:09
Svar/Indlæg:
3608/81
#15
det er ikke korrekt du ikke har overclocket.
du har overlcocket din cpu fra 2666mhz til 3000mhz pa ram controlleren. Det er overclockning
saa der kan vare god grund til at give din ram controller lidt extra volt at lege med.

men nu er jeg personligt imod at afproeve random ting af foer man har lavet en basis diagnose



du skrive du har koert alt muligt stresstest uden at naevne hvad. saa den information er lige saa ubrugligt som ikke naavne det, da vi ikke ved om du har brugt noget ordenligt eller ej.
Ligesom nar folk skriver "jeg har prove alt muligt" ogsa en total ubrugeligt kommentar som ikke kan bruges til noget.

hvad har du specifikt brugt til at teste den og hvorledes?


Krallex
 
Elitebruger
Tilføjet:
27-04-2018 12:46:09
Svar/Indlæg:
1230/197
#19

Nej jeg har ikke overclocket min cpu. Jeg har sat mine ram til xmp 3000mhz har ikke gjort noget med min cpu?

Har brugt heavyload, furmark, prime, Unigine Heaven, 3dmark. Og den lukker ikke ned.