Headset virker ikke på pc.

Gaming d.  18. maj. 2018, skrevet af Freder!k
Vist: 3458 gange.

Freder!k
 
Enthusiast
Tilføjet:
18-05-2018 19:14:19
Svar/Indlæg:
29/1
Hej HWT.
Jeg har lige opgraderet mit grafikkort og cpu, og efter bios opdatering dukker ingen af mine høretelefoner eller headsets op på computeren. De dukker hverken op i Playback devices eller Devices manager.
(Bundkort er et MSI B350 GAMING PLUS)
Har lidt efter løsning i snart 4 timer, håber i kan hjælpe.
Tak på forhånd 😉


Tråden blev redigeret 1 gang, sidst af Freder!k d. 18-05-2018 19:19:28.
gandalf18
 
Ny Skribent
Tilføjet:
18-05-2018 20:20:01
Svar/Indlæg:
5259/456
hvilket headset bruger du ? . og hvad lydkort bruger du ? ,

men det kan sagtens være drivere :) der driller :)


Freder!k
 
Enthusiast
Tilføjet:
18-05-2018 20:27:21
Svar/Indlæg:
29/1
#1 Jeg har prøvet med: Sennheiser Gamezero, Denon AH-D950 og Blam H1. Jeg bruger onboard lydkort.

Svaret blev redigeret 1 gang, sidst af Freder!k d. 18-05-2018 20:30:22.


gandalf18
 
Ny Skribent
Tilføjet:
18-05-2018 20:32:17
Svar/Indlæg:
5259/456
2# kommer der slet ikke lyd ? , eller er lydkortet bare ikke vist i afspillings enheder? ,


Freder!k
 
Enthusiast
Tilføjet:
18-05-2018 20:34:02
Svar/Indlæg:
29/1
#3 Ingen af høretelefonerne dukker op i Afspilnings enheder eller Enhedshåndtering.


gandalf18
 
Ny Skribent
Tilføjet:
18-05-2018 20:36:57
Svar/Indlæg:
5259/456
men det er analog jack ikke? , for så står de jo bare jack input og så lydkort navn osv. ?


Freder!k
 
Enthusiast
Tilføjet:
18-05-2018 20:45:22
Svar/Indlæg:
29/1
#5 Undskyld, men det forstod jeg ikke helt 🙂


Xqual
 
Superbruger
Tilføjet:
18-05-2018 20:50:04
Svar/Indlæg:
718/15
Det er selvfølgelig aktiveret i bios ikke sandt?


gandalf18
 
Ny Skribent
Tilføjet:
18-05-2018 20:50:57
Svar/Indlæg:
5259/456
sætter du dem ikke til analog? , altså med jack stik ? , så skal du jo kun have lydenheden , altså lydkort ind og udgange



Freder!k
 
Enthusiast
Tilføjet:
18-05-2018 20:54:12
Svar/Indlæg:
29/1
#7 Så vidt jeg kan se er det. #8 Jo, det er analog jack stick, men forstår ikke helt hvad du mener med det sidste. Undskyld, er bare ikke så god til sådan noget her:)


gandalf18
 
Ny Skribent
Tilføjet:
18-05-2018 21:02:02
Svar/Indlæg:
5259/456
så det er lydkortet du mangler i oversigten ?


Freder!k
 
Enthusiast
Tilføjet:
18-05-2018 21:04:05
Svar/Indlæg:
29/1
#10 Nej, det er mine høretelefoner/Headsets.


gandalf18
 
Ny Skribent
Tilføjet:
18-05-2018 21:52:01
Svar/Indlæg:
5259/456
man det er analog så de kommer jo ikke frem det er jo kun din lyd afspiller hviket er dit lydkort


Freder!k
 
Enthusiast
Tilføjet:
18-05-2018 21:56:01
Svar/Indlæg:
29/1
#12 Standard bundkort lydkort.


Freder!k
 
Enthusiast
Tilføjet:
21-05-2018 20:10:26
Svar/Indlæg:
29/1
Har stadig ikke fundet en løsning 😩


Bossmann_dk
 
Superbruger
Tilføjet:
21-05-2018 21:03:12
Svar/Indlæg:
414/24
hvordan opdaterede du bios?
Har du loaded defaults efter flash, og derefter konfigureret bios.
Er lyd aktiv i bios?



Freder!k
 
Enthusiast
Tilføjet:
22-05-2018 14:35:45
Svar/Indlæg:
29/1
#15 Jeg tog bare den nyeste opdatering fra bundkortets hjemmeside.
Jeg har ikke loaded defaults, eller konfigureret bios(ved ikke helt hvad det betyder, da jeg ikke er så god til sådan noget her 🙂 ).
Hvis du mener om jeg har aktiveret lyd i bios, så ja.


Freder!k
 
Enthusiast
Tilføjet:
25-05-2018 08:58:26
Svar/Indlæg:
29/1
Har stadig ikke fundet løsning ;(.....


Xqual
 
Superbruger
Tilføjet:
25-05-2018 09:27:17
Svar/Indlæg:
718/15
Hvor tilslutter du dine headsets?
Bagpå eller foran?
Og har du aktiveret den port du tilslutter dem i?


Freder!k
 
Enthusiast
Tilføjet:
26-05-2018 14:06:45
Svar/Indlæg:
29/1
#18 Har prøvet både bagpå og foran med 3 forskellige høretelefoner/headsets, og intet virker. Portene er aktiveret.


Xqual
 
Superbruger
Tilføjet:
26-05-2018 14:48:09
Svar/Indlæg:
718/15
#19 du skal tjekke om du har front audio or rear audio aktiveret i bios.
Dernæst skal de i dine indstillinger i realtek kontrolpanelet DEaktivere den port de IKKE sidder i.
Så sætter du dem i front? Så skal du deaktivere rear.


Freder!k
 
Enthusiast
Tilføjet:
26-05-2018 14:52:42
Svar/Indlæg:
29/1
#20 De er aktiveret i bios.
Men, jeg bruger både foran og bagved 😕
Kan ikke installere realtek, har prøvet mange gange nu ☹


Bossmann_dk
 
Superbruger
Tilføjet:
26-05-2018 17:11:56
Svar/Indlæg:
414/24
Har du noget realtek software i kontrolpanel/fjern programmer, fjern dette først.
Slet alt der har med lyd at gøre i enhedshåndtering.
genstart og lad windows geninstallere enhederne.
Tjek dernæst derinde om enhederne står til "virker korrekt"
kør evt en winupdate bagefter for at se om der er nyere drivers der.



Freder!k
 
Enthusiast
Tilføjet:
26-05-2018 17:18:09
Svar/Indlæg:
29/1
#22 Har jeg allerede prøvet en gang 😐

Svaret blev redigeret 1 gang, sidst af Freder!k d. 26-05-2018 17:18:20.


Freder!k
 
Enthusiast
Tilføjet:
26-05-2018 17:45:26
Svar/Indlæg:
29/1
#22 Nu prøvede jeg alligevel, og efter jeg genstartede gav min computer mig en Fejlkode. Nu hver gang jeg prøver at starte den får jeg en ny fejl kode......


Bossmann_dk
 
Superbruger
Tilføjet:
26-05-2018 18:40:01
Svar/Indlæg:
414/24
fejlkode hvor?, mht til lyd?


Freder!k
 
Enthusiast
Tilføjet:
26-05-2018 18:43:05
Svar/Indlæg:
29/1
Blue screen med fejlkode: 0xc000021a, så den ikke kan boote til windows.

Svaret blev redigeret 1 gang, sidst af Freder!k d. 26-05-2018 18:47:01.


Bossmann_dk
 
Superbruger
Tilføjet:
26-05-2018 18:53:52
Svar/Indlæg:
414/24
en google siger

1. First, try a system restore.
2. chk disk /f /r
3. sfc /scannow
4. dism/online/cleanup-image/restorehealth
5. dism /image:C:\ /cleanup-image /revertpendingactions
6. Disable Driver Signature Enforcement
7. Try booting to safemode with networking
8. Roll computer back to a previous version of Windows
9. Restore files from RegBack folder ( I have made video on how to do this)
10. When all else fails try Reset your PC

Kommer den frem med reparere windows?


Freder!k
 
Enthusiast
Tilføjet:
26-05-2018 18:57:49
Svar/Indlæg:
29/1
#27 Jeg har allerede prøvede dem allesammen, og begyndte på at nulstille istedet.


Bossmann_dk
 
Superbruger
Tilføjet:
26-05-2018 19:00:43
Svar/Indlæg:
414/24
fresh install? Træls men en god ting til sidst for problemløsninger.


Freder!k
 
Enthusiast
Tilføjet:
26-05-2018 19:04:39
Svar/Indlæg:
29/1
#29 Ja, virkede dog stadig ikke på mit lydproblem. 4 gange jeg geninstallere windows i dennne uge 😀


Bossmann_dk
 
Superbruger
Tilføjet:
26-05-2018 19:09:17
Svar/Indlæg:
414/24
Kan du ikke reflashe bios, fra bios med downloaded fil. Ikke fra windows


Freder!k
 
Enthusiast
Tilføjet:
26-05-2018 19:10:56
Svar/Indlæg:
29/1
#31 Det prøver jeg 🙂


Freder!k
 
Enthusiast
Tilføjet:
26-05-2018 19:18:33
Svar/Indlæg:
29/1
#31 Virkede ikke ☹


Bossmann_dk
 
Superbruger
Tilføjet:
26-05-2018 19:28:56
Svar/Indlæg:
414/24
kunne du ikke få lov, eller gjorde du det men virkede ikke?


Freder!k
 
Enthusiast
Tilføjet:
26-05-2018 19:31:12
Svar/Indlæg:
29/1
#34 Jeg gjorde det, men det virkede ikke.


Bossmann_dk
 
Superbruger
Tilføjet:
26-05-2018 19:35:22
Svar/Indlæg:
414/24
hvordan ser din enhedshåndtering ud, ingen udråbstegn eller noget?
Vil det bare ikke, så er eneste løsning måske finde et billigt brugt lydkort og sætte det i.har dog ikke hørt et bios flash kun gik ud over lyddelen 😐


Bossmann_dk
 
Superbruger
Tilføjet:
26-05-2018 19:39:13
Svar/Indlæg:
414/24
måske sådan noget her, ved godt det ikke helt er din model.

Onboard Soundcard problem FIX (MSI B350 PC MATE)



Problems solved:
- Disabled Front audio panel
- Front panel Mic mono audio recording

Soundcard program:
C:\Program Files\Realtek\Audio\HDA\RtkNGUI64.exe

Download Audio Drivers


Svaret blev redigeret 1 gang, sidst af Bossmann_dk d. 26-05-2018 19:40:13.


Freder!k
 
Enthusiast
Tilføjet:
26-05-2018 19:40:05
Svar/Indlæg:
29/1
#36 Nope, ingen udråbstegn. Må bare købe et lydkort.
Tak for alt hjælpen. 🙂


Xqual
 
Superbruger
Tilføjet:
26-05-2018 19:43:27
Svar/Indlæg:
718/15
Kan ikke installere realtek driver?
Har du installeret AMD's chipset driver?
https://www2.ati.com/drivers/a...
Og så RealTeks nyeste audio driver : http://www.realtek.com.tw/down...


Freder!k
 
Enthusiast
Tilføjet:
26-05-2018 20:32:38
Svar/Indlæg:
29/1
#39 Prøverr lige. 🙂


Freder!k
 
Enthusiast
Tilføjet:
26-05-2018 20:50:28
Svar/Indlæg:
29/1
#39 Fik Realtek driveren installeret, men der udråbstegn udfor den i enhedshåndtering.


Xqual
 
Superbruger
Tilføjet:
26-05-2018 20:55:07
Svar/Indlæg:
718/15
Så skal du bare opdatere driver, opdater via internettet.
Så skulle windows rette det


Freder!k
 
Enthusiast
Tilføjet:
26-05-2018 20:59:31
Svar/Indlæg:
29/1
#42 Den lavede det om til nvidia high definition audio.


Xqual
 
Superbruger
Tilføjet:
26-05-2018 21:03:46
Svar/Indlæg:
718/15
afinstaller nvidia hdmi audio driver.
Og skift standard driver til realtek.


Freder!k
 
Enthusiast
Tilføjet:
26-05-2018 21:22:42
Svar/Indlæg:
29/1
#44 Jeg fik afinstalleret nvidia lyd driveren, men nu installere den bare ''Enheden high definition audio'' når jeg prøver at opdatere realtek.


Xqual
 
Superbruger
Tilføjet:
26-05-2018 21:40:30
Svar/Indlæg:
718/15
Det er godt nok.
Virker lyden så?


Freder!k
 
Enthusiast
Tilføjet:
26-05-2018 21:59:05
Svar/Indlæg:
29/1
#46 Nope, kun mine skærme dukker op i lyd....


Bossmann_dk
 
Superbruger
Tilføjet:
27-05-2018 13:12:58
Svar/Indlæg:
414/24
nvidia high definition audio. er dit grafikkort ikke lydkort.

Hvis udråbstegnet var udfor realtek, burde det være ny driver.
bruger du ikke skærmlyd kan du deaktivere den for at få ressourcer fri.

Det er ikke sikkert at nyeste realtek driver fra deres hjemmeside virker på din, hvis du kan se dit kort i enhedshåndtering, er det på fane 3 mener jeg, der kan du få et "hardware id" at google efter


Svaret blev redigeret 2 gange, sidst af Bossmann_dk d. 27-05-2018 13:18:13.


Bossmann_dk
 
Superbruger
Tilføjet:
27-05-2018 13:20:04
Svar/Indlæg:
414/24
mobo bruger Realtek® ALC892

http://www.realtek.com.tw/DOWN...


Freder!k
 
Enthusiast
Tilføjet:
31-05-2018 21:22:48
Svar/Indlæg:
29/1
Har stadig ikke fundet løsning :(


Gazivodo
 
Overclocker
Tilføjet:
02-06-2018 03:48:58
Svar/Indlæg:
171/4
Dit bundbræt er defekt! Send retur! Du HAR jo reklamation ik'?

..ellers prøv med andet OS, bare for at være sikker?


Freder!k
 
Enthusiast
Tilføjet:
02-06-2018 13:06:40
Svar/Indlæg:
29/1
#51 Har bestilt ny lydkort istedet. Men tak for alt hjælpen.