Bundkort og grafikkort defekt?

Bundkort & CPU d.  06. juni. 2018, skrevet af Lussiboy
Vist: 1886 gange.

Lussiboy
 
Superbruger
Tilføjet:
06-06-2018 13:54:05
Svar/Indlæg:
259/32
Hey HWT.
Har døjet lidt med min PC for tiden. Den crashede random i nogen spil op til at GPU ikke ville vise noget billed mere. Jeg prøvede andet GPU (ATI) i og det virkede ikke før jeg tog 2 SATA kabler ud som alligevel ikke bliver brugt til noget, pludselig virker lortet igen.. Testede at det virkede i et spil, så lukkede jeg spillet. Gik ud og lavede kaffe. Da jeg kommer tilbage er der intet billed igen. Jeg kan høre harddisk stadig arbejder osv. Jeg går ud fra den stadig sad i windows.
Fejlkode på bundkort siger alt kører fint.
Har prøvet andet bundkort også, virker fint. Prøvede uden RAM, og efter med bare ét ram i. Prøvede mit nvidia kort og det gamle ati i et andet bundkort. nvidia kortet vil stadig ik vise noget, hverken på mit eller det andet bundkort.
Er lidt på bar bund her. 😕

Specs:

Asus P8Z68 Deluxe
Intel, i7 2600k med Corsair H100i
Nvidia, iChill GeForce GTX 770 HerculeZ X3 Ultra
DDR3 1866mhz 16GB Corsair Vengeance
120GB Vertex 3 SSD - Seagate 320GB HDD
Corsair Enthusiast Series TX850 V2
Walenad
 
Elitebruger
Tilføjet:
06-06-2018 16:22:40
Svar/Indlæg:
1647/23
1: Det er mega-sommer og meget varmt. Kan sagtens på virke din comp.

2: Nu er det GFX vist ikke helt nyt. Ting holder ikke evigt.


NicktheGreek
 
Superbruger
Tilføjet:
07-06-2018 08:57:57
Svar/Indlæg:
123/0
En anden mulighed som jeg erfarede på nogenlunde samme måde - strømforsyninger holder ikke evigt. Og kort og bundkort var nyt - der kom naturligvis strøm nok til at den kunne boote og alt så normalt ud - bortset fra der ikke var noget billede - kørte hele proceduren som du har været igennem og fik slutteligt målt strømforsyningen - der altså var fejl på.

Svaret blev redigeret 1 gang, sidst af NicktheGreek d. 07-06-2018 09:01:00.


Lussiboy
 
Superbruger
Tilføjet:
07-06-2018 14:24:28
Svar/Indlæg:
259/32
Så dit grafikkort virkede fint med ny strømforsyning?


NicktheGreek
 
Superbruger
Tilføjet:
07-06-2018 14:33:31
Svar/Indlæg:
123/0
Grafikkortet virkede fint - bundkortet var desværre brændt af sammen med en M2 disk - det røg til RMA og er blevet erstattet, og jeg købte en ny Superflower strømforsyning.


Svaret blev redigeret 1 gang, sidst af NicktheGreek d. 07-06-2018 14:34:41.


Lussiboy
 
Superbruger
Tilføjet:
07-06-2018 20:28:03
Svar/Indlæg:
259/32
Fandt ud af hvorfor mit andet grafikkort ikke virkede… DVI kablet døede på samme tid. Kan det virkelig passe at grafikkortet tog kablet med i døden?
Bundkortet kører fint nu, så har bare bestilt nyt grafikkort.