INTEL DQ35JO Lyd windows 10 ?

Software/OS d.  17. juni. 2018, skrevet af animal-mik
Vist: 1660 gange.

animal-mik
 
Elitebruger
Tilføjet:
17-06-2018 08:54:12
Svar/Indlæg:
888/157
Er ved at renovere en stak maskiner som Giveaway.

kan ikke få lyd til at virke på disse boards.
Melder at den er installeret og opdateret.
"realtec high definition audio"
har prøvet forskellige drivers - no luck.
melder ingen fejl i enhedshåndtering eller fejlsøgning.
"just no sound".
har ikke nok lydkort til de 5 maskiner så øv.
forsøger med win 7 hvis alt andet fejler..
animal-mik
 
Elitebruger
Tilføjet:
17-06-2018 21:28:04
Svar/Indlæg:
888/157
Windows 7 - funger heller ikke :/
har de officielle drivers fra Intel.
Meget mærkeligt.
og nej - Lyd er IKKE deaktiveret i bios..


Cocio21
 
Moderator
Tilføjet:
18-06-2018 01:19:53
Svar/Indlæg:
4873/46
Burde være den her driver som skulle virke uden problemer

https://downloadcenter.intel.c...


animal-mik
 
Elitebruger
Tilføjet:
18-06-2018 21:34:34
Svar/Indlæg:
888/157
yep - den har jeg prøvet - også den ældre
og flere andre. No dice..
Har nu 4-5 af samme slags som ikke kan.

måske de derfor "havde" et rigtigt lydkort
(som jeg så har brugt i andre giveaway pcer)…


Sven
 
Superbruger
Tilføjet:
19-06-2018 03:05:12
Svar/Indlæg:
3611/81
Kan du se i volume kontrollen om der opfanges noget lyd internt?


animal-mik
 
Elitebruger
Tilføjet:
19-06-2018 12:46:03
Svar/Indlæg:
888/157
den registrerer når jeg plugger/unplugger lydstikket.
Men der er absolut ingen lyd.
har prøvet med windows 10 og windows 7.
driver er installeret - men ingen lyd.
har checket bios (sound enabled).
kan høre lidt "knas" med fuld volumen - men intet ellers.
og ja - højtaler virker også - testet på andre S775 boards som virker perfekt :)
har aktiveret og deaktiveret - nulstillet - afinstalleret
brugt forskellige drivers.
Tror de må opgives med onboard lyd. Så må jeg finde nogle lydkort til dem igen.

(Giveaway/Gratis maskiner til folk med behov)




Walenad
 
Elitebruger
Tilføjet:
19-06-2018 13:06:35
Svar/Indlæg:
1663/23
Prøv at fjerne driveren helt i windows og så genstarte maskinen og se hvad der sker.
Nogen gange er de bare helt underlige.


animal-mik
 
Elitebruger
Tilføjet:
19-06-2018 20:14:53
Svar/Indlæg:
888/157
sidste forsøg - disablede i bios .- installerede windows 10. opdaterede alt. genstartede - aktiverede i bios igen.
Windows fandt selv - og det kører med lyd ! 😲

MEGET mærkeligt - men tja..
vil forsøge på windows 7 med samme ting..

(3 af de 5 maskiner vil IKKE æde installation af windåse 10)


RoyalHealer
 
Enthusiast
Tilføjet:
20-06-2018 12:13:24
Svar/Indlæg:
3/0
Fucking PC's man, they run on magic dust, reboots and random button mashes. :p

Svaret blev redigeret 1 gang, sidst af RoyalHealer d. 20-06-2018 12:13:38.