Blue screen efter hardware upgrade

Bundkort & CPU d.  01. september. 2018, skrevet af Kleiner86
Vist: 664 gange.

Kleiner86
 
Overclocker
Tilføjet:
01-09-2018 18:57:29
Svar/Indlæg:
209/31

Hey boys and girls 😊


Jeg har en kammerat der lige har opgraderet sin pc med nyt mobo, cpu og ram. Efter vi har installeret alle dele ville han så installere Windows på ny. MEN! nu får han konstant blue screen of death Og installation Vil bare slet ikke fuldføre.

Hvad kan fejlen være her? Synes efterhånden vi har prøvet lidt af hvert! Håber der er en venlig sjæl der kan hjælpe os?


P.s. 

Systemet er følgende :

Asus b350-f gaming mobo

AMD ryzen 5 2600x

G-skill trident Z 3200mhz 16gb kit


Hardwaren blev opgraderet fra :

Gigabyte z97 gaming mobo

I5-4690k

Kingston hyperx 2400mhz 16gb kit


Mvh Allan 



Tråden blev redigeret 1 gang, sidst af Kleiner86 d. 01-09-2018 18:57:56.
Gripen90
 
Senior Skribent
Tilføjet:
01-09-2018 19:11:39
Svar/Indlæg:
15851/630

Sæt bios til default og slå DCOP/XMP fra. Sørg for ikke at have noget usb tilsluttet andet end keyboard og mus.

Hent den seneste window 10 installation hos Microsoft og læg den på en bootbar usb flashpen. 



Kleiner86
 
Overclocker
Tilføjet:
01-09-2018 20:18:57
Svar/Indlæg:
209/31

Nu kom den videre! vi håber




Svaret blev redigeret 1 gang, sidst af Kleiner86 d. 01-09-2018 20:21:09.


mrn
 
Superbruger
Tilføjet:
01-09-2018 20:21:53
Svar/Indlæg:
197/28

Prøv at tag al strømmen fra PC'en og  fjern batteriet på bundkort i nogle minutter :)



Kleiner86
 
Overclocker
Tilføjet:
01-09-2018 20:35:11
Svar/Indlæg:
209/31

nu bootlooper den bare win installationen om og om igen!


Han får kopieret filerne og den afslutter med genstart! og så loader den bare installationen fra ny




Svaret blev redigeret 1 gang, sidst af Kleiner86 d. 01-09-2018 20:36:13.


Kleiner86
 
Overclocker
Tilføjet:
01-09-2018 20:47:44
Svar/Indlæg:
209/31

nu er der lys for enden af tunnelen




Kleiner86
 
Overclocker
Tilføjet:
01-09-2018 20:50:17
Svar/Indlæg:
209/31

YAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAS Så er der Win10 ! finally! 


Tror det var ram hastigheden den fejlede på



Walenad
 
Elitebruger
Tilføjet:
02-09-2018 10:38:42
Svar/Indlæg:
1655/23

I 90% af alle den slags tilfælde er det rammen, den på den ene eller anden måde er galt med.


AMD er heller ikke nådige med deres krav til timings.



angloamerikansk
 
Elitebruger
Tilføjet:
02-09-2018 14:09:17
Svar/Indlæg:
978/160

Vist DOA  😢