Windows booter ikke efter frisk installation

Software/OS d.  05. september. 2018, skrevet af zound
Vist: 718 gange.

zound
 
Superbruger
Tilføjet:
05-09-2018 19:59:56
Svar/Indlæg:
535/9

Hey Hwt.

Jeg har idag skiftet mit kabinet på min stationære, og i den anledning har hele computeren adskildt og derefter samlet igen.

Alt var godt indtil, jeg kommer forbi Bios første gang.

Jeg får en besked om at der ikke er noget bootbart i min pc. Går først ind og kontrollerer load ordnen, hvilket så fint ud, prøvede derefter en frisk win 10 installation fra et usb drev, den installerer fint, men efter genstart fortæller den mig igen der ikke er en bootbar disk.

Jeg har skiftet rundt på de forskellige sata porte, installeret på alle de diske jeg har i, prøvet samme setup som før, nyt, har 2 ssd og en gammel HDD, og har prøvet dem allesammen vær for sig.

Hvis jeg resetter bios, kan jeg komme halvvejs ind i windows, men lige før log on bør komme genstarter den og kommer med førnævnte fejl.

Havde en disk med win 7 på, som den bootede ind i og kørte fra, men alt med windows 10 er no go.

Systemet er
Xeon 2670
MSI x79GD45 - plus
4x4Gb DDR 3 kingston
Intel 520 180GB ssd
Samsung EVO 850 500Gb
Samsung spinpoint T166 (Kan loade win 7 fra dette oldtidsfund)

Er lost, hvad fanden er der galt.
På forhånd tak-
Mvh Martin Mortensen

zound
 
Superbruger
Tilføjet:
05-09-2018 20:00:24
Svar/Indlæg:
535/9

Skal siges de 100% samme setup kørte fejlfrit i går....



clokker
 
Superbruger
Tilføjet:
05-09-2018 20:26:48
Svar/Indlæg:
755/6

prøve skift ahci til ide i bios.



zound
 
Superbruger
Tilføjet:
05-09-2018 20:43:54
Svar/Indlæg:
535/9

Det samme, har en ny din installations drev jeg lige prøver af, men frygter min sata controller måske er død..



Arberg
 
Elitebruger
Tilføjet:
05-09-2018 20:45:36
Svar/Indlæg:
134/33

Hvis du installere i UEFI mode kan det sometider være nødvendigt selv at ændre boot rækkefølge i BIOS da denne ikke selv skifter til Windows Boot Manager. Den burde dog også dukke op under Boot Menu'en

Edit:words



Svaret blev redigeret 1 gang, sidst af Arberg d. 05-09-2018 20:45:54.


Bonghætte
 
Elitebruger
Tilføjet:
05-09-2018 21:12:55
Svar/Indlæg:
1248/38

Prøv at finde en ting i UEFI/BIOS der hedder Secure Boot. Prøv at installere Windows med den indstilling til OFF.

Hvis du har UEFI boot sat til og ikke Legacy/BIOS skal du ind i SATA/Boot indstillinger og sætte dit OS drev til prioritet #1.



zound
 
Superbruger
Tilføjet:
05-09-2018 21:22:57
Svar/Indlæg:
535/9

Er prøvet, ligegyldigt hvilken disk jeg smider den på, vil den ingenting nu her, jeg er helt lost.

ny install gør heller ingen ting.. damn.



zound
 
Superbruger
Tilføjet:
05-09-2018 21:28:26
Svar/Indlæg:
535/9

#5 - kan ikke finde secure boot i bios, har den rigtige load rækkefølge, kan igen efter reset sf bios komme næsten ind, før den fejler og ikke vil loade.

Kan det være en fejl i bios og en evt flash hjælpe ?



krikke
 
Elitebruger
Tilføjet:
06-09-2018 00:10:48
Svar/Indlæg:
2309/16

Reset bios  



zound
 
Superbruger
Tilføjet:
06-09-2018 10:12:22
Svar/Indlæg:
535/9

Er gjort utallige gange.

Det virker dog nu, har reset Bios igen, - Denne gang bootede den dog ikke.

Dog skiftede jeg så igen fra Uefi legacy, til UEFI gik i bootmenu og satte diskene til samme orden som før, og nu har jeg pludselig 5 windows installationer og vælge imellem.

Så det virker umiddelbart nu, aner ikke hvorfor.

Men mange tak for hjælpen indtil videre :)