GPU kører kun x8 i x16 port

Grafikkort d.  19. september. 2018, skrevet af LeeMania
Vist: 520 gange.

LeeMania
 
Overclocker
Tilføjet:
19-09-2018 15:34:44
Svar/Indlæg:
153/24

Jeg ved godt der ikke burde være noget performancetab ved det, men det irriterer mig alligevel.

Min GPU vil kun køre pci-e 3.0 x8, selvom det sidder i en x16 port. Har prøvet begge x16 porte i mit bundkort og bios siger at GPU kører native x8.

Den har tidligere kørt x16 uden problemer, og kortet bliver hverken for varmt eller drossler ned. Det kører som regel 1354 MHz, enkelte gange lidt mere, i spil og benchmarks.

Jeg har prøvet at reseate både CPU og GPU, tjekket for støv og bukket pins, resat BIOS flere gange og geninstalleret Windows flere gange (har stået på over noget tid), men med samme resultat.

Andre der har prøvet det eller evt. kender en løsning?


Det er det system i min profil, men i får det lige her:


Core i7 4790K OC'et til 4.6 @ 1.175v

Asus Maximus VII Formula (med BIOS version 3503)

16GB EVGA 2400 MHZ DDR3

Asus Strix OC 980 TI

morteng
 
Elitebruger
Tilføjet:
19-09-2018 16:10:04
Svar/Indlæg:
239/70

Har du andet koblet I nogle af dine pci porte? 



Polarfar
 
Redaktør
Tilføjet:
19-09-2018 16:48:08
Svar/Indlæg:
2304/846

Slå alle features fra på motherboardet (i BIOS) der potentielt kunne bruge PCIE lanes hvis du ikke bruger det. M.2 sokler osv.

Hvis du åbner nvidia control panel og klikker på systemoplysninger nederst til venstre, hvad siger den så om bus hastighed, ram båndbredde osv ?

polarfar



Svaret blev redigeret 1 gang, sidst af Polarfar d. 19-09-2018 16:55:38.


puma99dk|
 
Elitebruger
Tilføjet:
20-09-2018 13:02:16
Svar/Indlæg:
304/6

Du skal bruge den PCI-E x16 slot tættest på din cpu, den køre x16.

Bordet:

2xPCI-E x16 3.0 (x16 el. dual x8, Grey slots)

1xPCI-E x16 2.0 (x4 mode, Black slot)


Som skrevet det slot tættes på din cpu er wired til x16, den på ca. midden af wired til x8 uanset om der er noget i den først PCI-E x16 port el. ej.


Hvis det ikke hjælper at tage dit gfx ud og sætte i igen så prøve at gøre det med din CPU og tjek for bukkede pins, du må os gerne tjekke pins i PCI slottet samt back på dit gfx.



virus
 
Elitebruger
Tilføjet:
20-09-2018 18:25:41
Svar/Indlæg:
872/34

Tag kortet ud og blæs PCI porten ren med luft gerne trykluft eller det på dåse 


Kig kortet efter tør over med sprit kan være en fedt finger der driller dig 





LeeMania
 
Overclocker
Tilføjet:
20-09-2018 18:28:21
Svar/Indlæg:
153/24

Intet i nogle af de andre PCI porte.


Der sidder intet til, som bruger PCIE lanes. Der sidder faktisk intet andet til end det, som sad til da den godt ville køre x16.


Nvidias systemoplysninger:

https://imgur.com/a/ef5Bgxs


Som nævnt har jeg prøvet begge x16 porte, og de kører begge x16 ved kun en GPU, så ikke det der er problemet. Og som jeg har skrevet har jeg haft kortet og cpu ude, samt tjekket for bukkede pins.



virus
 
Elitebruger
Tilføjet:
20-09-2018 18:53:23
Svar/Indlæg:
872/34

Jeg prøvede det med et ASUS formula kort og først var den x8 så ud med kortet så var den kun X2 efter ud igen så x8 ud igen så fik den en tur med kompressor og Wupti x16 



LeeMania
 
Overclocker
Tilføjet:
20-09-2018 22:06:24
Svar/Indlæg:
153/24

Jeg må lige prøve med noget luft på dåse i morgen, og se om det virker. Men bare at jeg har prøvet det, men det skader ikke at prøve igen.



LeeMania
 
Overclocker
Tilføjet:
21-09-2018 22:44:49
Svar/Indlæg:
153/24

Det hjalp intet at rense pci porten. Gav endda grafikkortets pci connecter en tur med sprit.

Begge steder så også fine ud og intet møg overhovedet i pci porten.


Så ikke skidt der er problemet.



noxon
 
Elitebruger
Tilføjet:
22-09-2018 06:20:55
Svar/Indlæg:
3145/21

Prøv lige det her, og se om det ændre sig.


https://imgur.com/a/00kyRQ0


Du kan hente GPU-Z her 

https://www.techpowerup.com/gp...



Svaret blev redigeret 1 gang, sidst af noxon d. 22-09-2018 06:22:02.


LeeMania
 
Overclocker
Tilføjet:
22-09-2018 10:40:06
Svar/Indlæg:
153/24

Det er det jegf har brugt til at teste med det meste af tiden. Har også Aida64 kørende med et Sensorpanel på min sekundære skærm, hvor jeg har tilføjet GPU Bus Type, så jeg løbende kan hold også med det.



gasolin
 
Elitebruger
Tilføjet:
22-09-2018 12:24:40
Svar/Indlæg:
4442/525