Logitech Z5400 ved at dø?

Diverse d.  25. september. 2018, skrevet af Burgurne
Vist: 595 gange.

Burgurne
 
Nyhedsskribent
Tilføjet:
25-09-2018 16:41:58
Svar/Indlæg:
5126/1129

Hej.

Mit gode gamle (meget gamle) højttalersæt fra Logitech er ved at blive irriterende. Når jeg slukker for min PC, tager jeg strømmen helt fra stikkontakten, hvilket aldrig har været et problem. Men nu er min Z5400 begyndt at nulstille levels, som lydstyrke, subwoofer lydstyrke osv, så alt skal indstilles hver gang. 

Når alt er indstillet virker det stadig perfekt som da jeg købte det, så jeg vil være lidt ked af at skulle smide det ud  🤔.




Er det styreboksen der er ved at uddø, eller er der måske et batteri (alá batteriet på bundkort) der skal skiftes?




CDCRenegade
 
Overclocker
Tilføjet:
25-09-2018 18:08:05
Svar/Indlæg:
1232/40

Kikkede lidt rundt på nettet og jeg TROR at det er nok en død kondensator der ikke længere levere lidt tomgangs strøm til dine kredse.

Samxon 100 μF 10V er nok skurken eller dem begge 









Svaret blev redigeret 2 gange, sidst af CDCRenegade d. 25-09-2018 18:22:17.


Burgurne
 
Nyhedsskribent
Tilføjet:
25-09-2018 20:53:24
Svar/Indlæg:
5126/1129

Tak for svaret  🙂

Hmmm, jo, men det forekommer jo kun når strømmen er taget HELT fra boksen (altså slukket på stikkontakten på væggen), så hvor skulle denne kondensator få strøm fra til tomgangsstrøm, når alt er afbrudt?

Hvis jeg bare slukker for boksen (lysdioden går fra blå til rød), så boksen er i standby, så er der ingen problemer.



Svaret blev redigeret 1 gang, sidst af Burgurne d. 25-09-2018 20:54:43.


CDCRenegade
 
Overclocker
Tilføjet:
25-09-2018 21:19:46
Svar/Indlæg:
1232/40

Det er også det jeg mener - de er dine “batterier” - de er døde og kan derfor ikke levere strøm til dine kredsløb når du har taget strømmen. De burde være nemme at skifte.



krikke
 
Elitebruger
Tilføjet:
25-09-2018 21:56:34
Svar/Indlæg:
2309/16

Som #1 Siger kondensator holder på strømmen kan sagens være dem 



Burgurne
 
Nyhedsskribent
Tilføjet:
26-09-2018 00:59:41
Svar/Indlæg:
5126/1129

Okay. Men det må jo så betyde, at selv et helt nyt sæt ikke vil kunne holde indstillingerne "længe", hvis systemet er pakket ned f.eks. Det er jo noget begrænset hvormeget strøm der kan gemmes i sådan en.

Hvor skal jeg så lede efter den/dem? Sidder den/de i selve boksen, eller er de mon i subwooferen, som jo har 220v tilslutningen?



CDCRenegade
 
Overclocker
Tilføjet:
26-09-2018 01:45:33
Svar/Indlæg:
1232/40

Den lille chip der “husker” dine indstillinger har heller ikke brug for ret meget strøm.

Jeg vil tro at du finder den/dem i din sub - hvis du fjerner rippen på bagsiden dukker der et board op - led efter den type kondesatorer som jeg viste i mit første indlæg. Men for at være 100% sikker så se om nogle nørder har smidt et diagram eller to på nettet så du udskifter de rigtige - dem jeg viste var fra en eller anden russisk eller lign video jeg fandt om dit system og mit russisk er ikke eksisterende ;)


Har de lavet skidtet ordenligt så kan man med lidt forsigtighed fjerne de gamle og erstatte dem - pas på med loddekolben ikke for meget varme.





Svaret blev redigeret 1 gang, sidst af CDCRenegade d. 26-09-2018 01:50:25.


CDCRenegade
 
Overclocker
Tilføjet:
26-09-2018 14:02:24
Svar/Indlæg:
1232/40

Prøv at fryse billede på 3.02 - Jeg tror det er de to store sorte sataner du skal skifte 


https://www.youtube.com/watch?...


Hvis dine er lige så fedtede ind i snask så kan det blive lidt problematisk


Samxon 10000uf 35v



Jeg tilføjer lige igen, at det er baseret på gætteri - Jeg kender ikke dit board og måske ligger fejlen et andet sted.




Svaret blev redigeret 2 gange, sidst af CDCRenegade d. 26-09-2018 14:09:05.


Burgurne
 
Nyhedsskribent
Tilføjet:
26-09-2018 16:55:14
Svar/Indlæg:
5126/1129

Okay! Det vil jeg prøve i weekenden  🙂

Tusind tak for info'en. Det skal helt sikkert afprøves.

 Har du også en ide om, hvor jeg evt kan købe sådan 2 nye "sataner"? Det ligner ikke noget fra den lokale bager.

Det hvide snot hans board er syltet ind i, er det mon silikone? Og er det nødvendigt at tilføje noget nyt HVIS jeg kan få de gamle af?



CDCRenegade
 
Overclocker
Tilføjet:
26-09-2018 19:23:59
Svar/Indlæg:
1232/40

De kan købes online - men som sagt mine oplysninger bygger på lidt gætværk - det kan også være det er i selve boksen - den på toppen af sub´en på dette billede hvor der er et par kondensatorer der skal skiftes der ligner dem på billede nr. 1 i denne tråd


https://www.gumtree.com/p/home...


Jeg mangler et diagram for at kunne rådgive dig bedre - beklager




Svaret blev redigeret 1 gang, sidst af CDCRenegade d. 26-09-2018 19:24:41.


Burgurne
 
Nyhedsskribent
Tilføjet:
26-09-2018 20:04:53
Svar/Indlæg:
5126/1129

Jeg prøver at åbne subben i weekenden og ser om det er til at komme til noget.

Du har ikke et link til en butik der sælger sådan nogle "dimser"?



Toronto
 
Superbruger
Tilføjet:
26-09-2018 22:23:07
Svar/Indlæg:
275/1

https://elektronik-lavpris.dk

kunne være en mulighed  🙂



Burgurne
 
Nyhedsskribent
Tilføjet:
27-09-2018 01:26:33
Svar/Indlæg:
5126/1129

Ja, det ser lovende ud. Jeg vil skrive til ham, når jeg engang har fundet ud af, om det er noget der kan skiftes. Tak for info!



Burgurne
 
Nyhedsskribent
Tilføjet:
29-09-2018 03:04:27
Svar/Indlæg:
5126/1129

Erhmmmm, nu har jeg haft den skilt ad, og min er sovset endnu mere ind i det hvide snask end den på video'en, så det er ikke noget jeg selv vil rode med. Umiddelbart har ingen af dem åbnet sig, lavet brune mærker eller andet der ser forkert ud, så jeg samlede den igen, og tænkte, at så kan den virke så længe den vil.

Men SÅ .... opdagede jeg, at jeg åbenbart har fået rørt noget rigtigt (eller noget andet har), for nu kan den pludselig GODT huske alle indstillingerne UNDTAGEN volumen  🤨. Levels på sub, center og baghøjttalere fungerer alle igen. Hvis bare den så vil blive sådan, så kan jeg sagtens leve med at skulle skrue op for volumen hver gang jeg tænder for den.

Men hvor stor mon chancen er for, at det vil blive ved med at virke?  😢



CDCRenegade
 
Overclocker
Tilføjet:
29-09-2018 08:41:41
Svar/Indlæg:
1232/40

Måske var det bare en løs forbindelse eller en halvdød kondensator men det er skidesvært at løse problemet med alt det snask og jeg er bange for at dit problem kommer igen eller så dør din Z5400 helt - hold lige øje med mistænkelige dufte så du ikke futter hytten af 



Burgurne
 
Nyhedsskribent
Tilføjet:
29-09-2018 13:49:30
Svar/Indlæg:
5126/1129

#14 Ja, jeg skal nok "snuse efter", for selvom det er gode højttalere, så er huset jo mere værd  😛.

De må virke sådan her, så længe de kan, og så må jeg se mig om efter noget andet. Hvad er egenligt årsagen til man kommer alt det snask om komponenterne? Hvis det er silikone giver det jo ingen mening! Det er jo ikke fordi det pjasker med vand omkring enhederne  🙄


Mange tak for hjælpen  🙂



CDCRenegade
 
Overclocker
Tilføjet:
29-09-2018 14:12:56
Svar/Indlæg:
1232/40

Man bruger silicone for at beskytte komponenterne - men det er noget gøj at skulle fjerne hvis man har brug for at skifte en komponent eller 3.

Typisk så skifter man et helt board da det er det nemmeste.

Dit  Z5400 er fra 2005/6 stykker og jeg tror ikke at selv Logitech troede det ville overleve så længe som dit har gjort  De har nok forventet det ville klare 5-6 år og så udskiftede folk det før komponenterne døde.

Som jeg før har skrevet så har jeg ikke et diagram og kender derfor ikke kvaliteten på dine komponenter  men de har nok brugt nogle der kunne overleve 5-7-10 år who knows - men alt i alt det er vist ok når man ser på pris/kvalitet og levetid.

Dit anlæg er beregnet til at få skiftet et helt board i garantiperioden plus et par år ekstra til man løber tør for reservedele.

Dit er nået langt - 12-13 år er ret flot trods alt



Svaret blev redigeret 2 gange, sidst af CDCRenegade d. 29-09-2018 14:13:48.


Burgurne
 
Nyhedsskribent
Tilføjet:
29-09-2018 23:07:31
Svar/Indlæg:
5126/1129

Ja, det er et noget ældre "anlæg", men bare der er strøm til det, så spiller det stadig fremragende  🙂


Men jeg kan forstå på søgninger, at det er så godt som umuligt at finde et nyt board med nye dele på til mit Z5400, så det må leve så længe det kan.  ❤