Beskedfunktion virker ikke med Edge Browser

Diverse d.  01. november. 2018, skrevet af Cani83
Vist: 227 gange.

Cani83
 
Elitebruger
Tilføjet:
01-11-2018 09:59:05
Svar/Indlæg:
1728/136
Hej

Efter seneste opdatering på siden, kan jeg ikke længere sende besked til brugere via Edge Browseren, men når jeg benytter gammel Explorer, så virker det stadig.

Er der andre som oplever dette ?
Gripen90
 
Skribent
Tilføjet:
01-11-2018 13:11:30
Svar/Indlæg:
15307/595

Jep oplever samme problem.

Der står følgende med rød tekst i bunden, efter jeg har trykket send i beskeder.

"besked tekst er påkrævet."



Cani83
 
Elitebruger
Tilføjet:
01-11-2018 14:20:18
Svar/Indlæg:
1728/136


#1 Lige præcis det er den fejl jeg også får.


freak_master
 
Redaktør
Tilføjet:
01-11-2018 14:41:28
Svar/Indlæg:
5754/461

En anden gang #0, så er "det virker ikke" en meget dårlig problembeskrivelse. At du får en rød tekst i bunden om at tekst feltet skal være fyldt vil hjælpe Kilo uendeligt meget.

Så fint at du kommer med de problemer der er, men vi bliver nødt til at vide hvordan det ikke virker.



Cani83
 
Elitebruger
Tilføjet:
01-11-2018 15:11:38
Svar/Indlæg:
1728/136
#3 Det har du ret i, men nu var der heldigvis en anden bruger, som præciserede det mere end jeg gjorde, nu hvor jeg var lige hurtig nok. Men jeg var dog inde på, at det virkede med anden browser HAHA :)


KiloDunse
 
Programmør
Tilføjet:
02-11-2018 21:56:28
Svar/Indlæg:
1478/93

Det er jo ikke fejl. Felter skal være udfyldt.



Cani83
 
Elitebruger
Tilføjet:
03-11-2018 15:54:52
Svar/Indlæg:
1728/136

#5 Jo det er en fejl, når man rent faktisk har skrevet en tekst og når man så vil sende den afsted, sletter al tekst og skriver den besked. Men nu ved jeg, at fejlen kun forekommer med Edgebrowser og virker fint med andre og med Android mobil og det hele.




www.bildelestore.dk