Nye ram vill ikke boote med xmp-profil.

Ram d.  20. november. 2018, skrevet af Cani83
Vist: 319 gange.

Cani83
 
Elitebruger
Tilføjet:
20-11-2018 14:31:26
Svar/Indlæg:
1728/136

Hej Jeg har netop købt dette sæt. 

Det vil kun starte op som standard spd 2133MHz, så snart jeg benytter XMP, vil de ikke boote op og står bare og trainer. 
https://www.corsair.com/eu/en/... ;-PLATINUM-32GB-%284-x-8GB%29-DDR4-DRAM-3000MHz-C15-Memory-Kit/p/CMD32GX4M4C3000C15 

I følge Corsai burde de virke med x99 chipset 
Jeg har et Asus Rampage V Extreme og en I7-6900K og har også testet med en I7-5960X og jeg har benyttet både nyeste og ældre versioner af BIOS 

Jeg har forsøgt med ekstra spænding på både Ram, system agent og vccio og forsøgt gradvist at hæve dette uden held. Jeg har benytte MEM OK knappen hvor den skriver, at nu er alt bare klar og jeg skal gemme settings og efter det, så står rammene igen bare og trainer. 

Mit nuværende sæt som fungerer er ligeledes et corsair dominator platinum, bare CL16 og 4x4 GB 2800 Mhz og der kan jeg sågar vælge en mere aggressiv profil, hvor de kører 3000 Ghz og det virker. 
Er der nogen som har nogle forslag, eller har jeg simpelthen bare købt nogle ram, som bare ikke på nogen måde er understøttet til mit bundkort ? 
 



Tråden blev redigeret 1 gang, sidst af Cani83 d. 20-11-2018 14:41:20.
freak_master
 
Redaktør
Tilføjet:
20-11-2018 15:45:59
Svar/Indlæg:
5754/461

Sæt dem manuelt, det har virket for mig de gang jeg har haft bundkort der ikke vil være med XMP.

Du kan evt. sætte dem til 2800MHz 16-16-16-32 2T ved 1.35 volt, så har du et sted at starte.

Jeg kan ikke svare på hvorfor det er sådan, men min tanke er at BIOS bare ikke er optimeret godt til præcis det RAM kit.

Det er også muligt at du bare har ramt et ømt punkt for enten bundkortet eller CPU'en, nogle gange har jeg også set systemer der f.eks. ikke ville køre med 3066MHz, men gerne ville køre 3200MHz.

Men XMP kan du nok godt skyde en lang pil efter, det er en god ting når der virker, men det er ikke en 100% sikkerhed, selvom marketing gerne vil have dig til at tro det 🙂



Cani83
 
Elitebruger
Tilføjet:
20-11-2018 15:55:44
Svar/Indlæg:
1728/136
Det var lige det sådan svar jeg havde brug for #1
Mange tak.
Jeg prøver at nørde lidt med det, når jeg får tid i weekenden :)

Men du har ret, RAM producenterne får det i hvert fald til at lyde som om, at det bare skal virke med XMP men ja når det ikke virker, så vil det bare ikke.
Jeg prøver mig frem som du har beskrevet og vil samtidig krydse fingre for, at det kommer til at virke.

Mvh
Carsten


CDCRenegade
 
Overclocker
Tilføjet:
20-11-2018 16:00:06
Svar/Indlæg:
440/16

Du har lige valgt et ram-kit som har lidt problemer med det bundkort selvom det skulle være kompatibelt 

 

Her er lidt jeg har fundet:

 

Go into DRAM timings and set the very first thing in there to MODE 1. It helps soften up the timings a bit. Also make sure you are running that kit at 1.35 v. I have the same CPU and very similar RAM. I had to go in both DRAM timings and in the Extreme tweeker and manually set the voltage to 1.35 volts.

Hopefully between the voltage and using MODE 1 you should be able to get a post. 

There was one version of BIOS that I couldn't get a stable XMP boot and actually had to increase the voltage to 1.38. A little tweaking and you should be okay.

Set the Rampage Tweak Mode to 1 and now finally it works fine with 4.5mhz CPU at 1.25v, 100mhz strap and 3000mhz RAM. For a very long time I figured the RAM was incompatiable, the mode was initially on auto so it went to Mode 2 or Mode 3 which caused it not to boot which is weird. I would have assumed that when enabling XMP it would automatically change the Tweak Mode. Asus should really make this more apparant some how that you can change the Tweak Modes which support compatiablilty and overlclocking etc.

 

evt.:

Try setting a VCCSA voltage of around 1.05v and work up to around 1.15v if required

 

Held og lykke

 



Cani83
 
Elitebruger
Tilføjet:
20-11-2018 16:22:02
Svar/Indlæg:
1728/136

#3 tusinde tak 😊 nu har jeg da lidt forskelligt at gå efter.



Artisan
 
Elitebruger
Tilføjet:
20-11-2018 20:11:13
Svar/Indlæg:
174/5

Meld retur hvordan det går, jeg har næsten samme opsætning med 16 gb corsair Rgb hvor den heller ikke vil med xmp :)



Cani83
 
Elitebruger
Tilføjet:
20-11-2018 20:27:43
Svar/Indlæg:
1728/136

#5 Det skal jeg nok gøre 😉



Cani83
 
Elitebruger
Tilføjet:
21-11-2018 11:18:41
Svar/Indlæg:
1728/136
Jeg har valgt en helt anden løsning og bytter rammene til dette sæt i stedet. Det er specielt udviklet til mit bundkort :)

Prisforskellen er 200 KR. så det kan jeg sagtens leve med.

https://www.computersalg.dk/i/...


CDCRenegade
 
Overclocker
Tilføjet:
21-11-2018 11:36:13
Svar/Indlæg:
440/16

#7

 

Det er også den mest enkle løsning, finde et kit der passer frem for at rode med et der kan komme til at virke men ikke uden besvær.

 

 



Cani83
 
Elitebruger
Tilføjet:
21-11-2018 11:54:32
Svar/Indlæg:
1728/136

Ja det var det jeg tænkte, da jeg bestilte første gang, vidste jeg bare ikke, at der var sådan et sæt. Kan være ASUS har været opmærksomme på problemer og så i samarbejde med Corsair, har valgt at udvikle dette sæt 😊



De passer også bedre i mit farvetema, som er rødt og sort :)


Svaret blev redigeret 2 gange, sidst af Cani83 d. 21-11-2018 12:27:41.


Cani83
 
Elitebruger
Tilføjet:
06-12-2018 09:38:59
Svar/Indlæg:
1728/136

Må hellere lige melde ud, at de specielle Ram med ROG certifikat fra Dominator virkelig virker og dejlige hurtige Ram på 3200 Mhz og så ser der meget fedt ud med deres røde profil 👍




www.bildelestore.dk