Nvidia-driver crasher OS?

Software/OS d.  09. januar. 2019, skrevet af akacomicsdk
Vist: 226 gange.

akacomicsdk
 
Enthusiast
Tilføjet:
09-01-2019 20:28:38
Svar/Indlæg:
547/34

 

Mit liv har været et helvede siden jeg monterede et gammelt GTX 670 i min maskine.

Første fejlmelding gik på noget dxgkrnl sys som iflg en bruger på Toms Hardware er driver-relateret, mere specifikt en Nvidia-driver.

Jeg har forsøgt at slettet driveren og re-installere, men når ikke ret langt, før maskinen crasher igen.

Efter at have tygget lidt på modgangen, besluttede jeg mig for at forsøge med en ren installation af OS og lade Windows hente alt via aut. update.

Maskinen crasher gang på gang med et bredt udvalg af fejlmeldinger, jeg har googlet en håndfuld af dem og de peger i forskellige retninger, dvs. nogle skulle være relateret til hukommelse, andre til drivers og sådan kører det derudaf.

 

Jeg har forsøgt endnu en gang med et clean install på en NVME-SSD jeg lige har pakket ud, og efter at have installeret driveren til dén, syntes problemerne at være forsvundet.

Lige indtil Windows hentede en skærmdriver, så startede hele balladen forfra med crash på crash, garneret med et bredt sortiment af fejlmeldinger.

Jeg mistænker af indlysende årsager nVidia-driveren for at være skyld i de talrige crashes (og forbander den dag jeg valgte at sælge mit AMD-kort)

 

Anyway, er der nogle løse bud på problemknusning på trods det sparsomme informationsmateriale jeg her lægger på bordet? 

AXE
 
Elitebruger
Tilføjet:
09-01-2019 20:37:51
Svar/Indlæg:
1045/32

Er du sikker på at det ikke er kortet der er defekt.



akacomicsdk
 
Enthusiast
Tilføjet:
09-01-2019 20:44:01
Svar/Indlæg:
547/34

 

1

Umiddelbart har jeg ikke nået at teste det haha..

Men det skulle fungere, jeg hentede det hos en anden HWT-bruger forleden, på det tidspunkt var det monteret i hans sekundære maskine og opførte sig eksemplarisk under afvikling af et spil.



akacomicsdk
 
Enthusiast
Tilføjet:
09-01-2019 20:53:56
Svar/Indlæg:
547/34

 

Nu crasher den så hurtigt at jeg ikke kan nå at læse fejlkoderne..

Jeg mister snart besindelsen.



puma99dk|
 
Elitebruger
Tilføjet:
09-01-2019 21:42:05
Svar/Indlæg:
285/6

Hvilken strøm forsyning har du?

 

Kan godt være den ikke kan levere nok amp'er på de 2x6pins som skal levere strømmen har det det før når folk bruger 8pins og 6pins på samme ledning fordi de tænker det er nemmere men ikke altid smart.

 

EVGA skrev dette om deres GTX 670 den gang de udgav den:

500 Watt or greater power supply with a minimum of 30 Amp on the +12 volt rail.**** 

****Minimum system power requirement based on a PC configured with an Intel Core i7 3.2GHz processor. 

Link: https://www.evga.com/Products/...



Svaret blev redigeret 1 gang, sidst af puma99dk| d. 09-01-2019 21:44:16.


akacomicsdk
 
Enthusiast
Tilføjet:
09-01-2019 22:01:25
Svar/Indlæg:
547/34

4

Tanken har strejfet mig, kortet har to indtag til strøm, et 6-pins og et 8-pins, jeg trækker strøm via pcie til 8-pins og bruger en molex-adapter til 6-pins-stikket.

 

Jeg har en Corsair CX450.

Jeg tænker også at det er der problemet ligger, i hvertfald var der ikke problemer med samme psu da den trak henholdsvis et RX 570 og et 4850 - begge kort med single 6-pins.

Nu har jeg rykket 670'eren ud og er ved at reinstallere for at se om maskinen kører problemfrit uden dedikeret grafik.

 

Alt i alt tror jeg at du har ret, den psu er måske lige slap nok til det job.

 

 



Svaret blev redigeret 2 gange, sidst af akacomicsdk d. 09-01-2019 22:03:25.


akacomicsdk
 
Enthusiast
Tilføjet:
09-01-2019 23:08:48
Svar/Indlæg:
547/34

 

Jeg må konkludere at PSU'en er for slap til at håndtere et 670, efter at have skruet et 4850 i maskinen, er der ingen problemer (udover ringe ydelse, naturligvis)



Polle68
 
Overclocker
Tilføjet:
10-01-2019 16:08:21
Svar/Indlæg:
921/140

#1 uha.... (Livet er et helvede) hvis computer driller, sku et trist live hvis der ikke skal mere til 😉  



Svaret blev redigeret 2 gange, sidst af Polle68 d. 10-01-2019 17:01:45.


freak_master
 
Redaktør
Tilføjet:
10-01-2019 16:32:56
Svar/Indlæg:
5888/463

Har en kammerat med et GTX 680 der gør præcis det samme.

Jeg installerede en Nvidia driver fra 2015 og problemet forsvandt totalt.




www.bildelestore.dk