PC "hyler"

Gigabyte - Bundkort d.  23. januar. 2019, skrevet af Blindnoob
Vist: 439 gange.

Blindnoob
 
Overclocker
Tilføjet:
23-01-2019 21:06:14
Svar/Indlæg:
76/9

GA-Z68AP-D3

Den tænder, giver 1 beep kort pause (her ville den boote) men i stedet "hyler" den - ikke beeps, men mere en kontinuerlig klikken.

Jeg har haft GFX i den - så jeg ved den kan tænde normalt, men jeg havde ikke HD så jeg installerede ikke. 

Nu har jeg SSD, men får ikke liv i maskinen.

Ideer ?

doit
 
Elitebruger
Tilføjet:
23-01-2019 21:30:59
Svar/Indlæg:
998/134
reset pc, tag alt strøm fra.
på bundkortet ,tager du cmos batteriet ud, tager metalgenstand skruetrækker ,eller lign kortslutter, de 2 poler der i cmossoklen ,og sætter batteriet i igen
prøv tage rammoduler ud og prøv med 1 rammodul gangen
kunne være ramfejl


Svaret blev redigeret 1 gang, sidst af doit d. 23-01-2019 21:31:35.


Sven
 
Superbruger
Tilføjet:
24-01-2019 20:11:35
Svar/Indlæg:
3557/81

konstant hyleng kan vaere graffikort der ikke for stroem

 

 

der er ing rgund til at rode med at kortslutte de to poler i batteri soklen.

tag strome fra

tag batteri ud

evt tryk paa power knap

saet batteri tilbage

saet stroem til

 

Saa skal du ikke rode du ikke rode med skrue traekker naert dit pcb



Svaret blev redigeret 1 gang, sidst af Sven Bent d. 24-01-2019 20:12:31.


Blindnoob
 
Overclocker
Tilføjet:
27-01-2019 19:41:01
Svar/Indlæg:
76/9

jeg fandt et molex til en fan hvor én pin var defekt - har ikke haft issues siden :) 

Tak til alle for inputs !



korsk
 
Elitebruger
Tilføjet:
27-01-2019 21:18:12
Svar/Indlæg:
1333/15

#3 - Flot du selv fandt problemet.

 

Og ja - Ofte er det de små ting, der gør de største problemer :)