60c ved idle efter delid

Apple/Mac d.  11. marts. 2019, skrevet af DJ Alban
Vist: 1031 gange.

DJ
 
Elitebruger
Tilføjet:
11-03-2019 21:50:20
Svar/Indlæg:
1408/229

Jeg har delidded min cpu (8700k) for at få en lavere temp.

Det er dog gået helt den anden vej. For den er super varm.

Den er oftest mellem 55-75c. På Idle kan den sagtens stå på 60c.

Jeg kan godt forsøge at delide den igen, da det måske er forkert. Men problemet er at køleren også er meget varm, hvilket jo så for mig at se betyder at det er dårlig køling frem for den er delidded forkert.
 

  • Køler - NZXT Kraken X42
  • Kabinet - In win A1


Jeg har pillet siden af mit mini itx, ellers stikker det helt af.
Er der andre der har oplevet det samme? Eller har nogle gode råd til hvad jeg kan gøre herfra.


Sven
 
Superbruger
Tilføjet:
12-03-2019 01:08:17
Svar/Indlæg:
3386/71

Hvordan har du deliddet ?



Kramler
 
Elitebruger
Tilføjet:
12-03-2019 09:36:39
Svar/Indlæg:
3911/202

hvorfor delid, når du sætter låget på igen?



freak_master
 
Redaktør
Tilføjet:
12-03-2019 11:06:29
Svar/Indlæg:
5941/464

Jeg går ud fra at han blot har skiftet kølepasta.

Har du limet låget på igen, eller sidder det bare "løst" på?

Har du fjernet den gamle lim?

Hvis du har limet låget på igen, er det muligt at du har fået brugt lige meget nok, så kommer låget for langt fra die og du kan få dette problem.

Det er lige det eneste jeg vil mene kan være fejlen. Det er vel også muligt at i samme omgang er din pumpe stået af? Det prøvede jeg med en Haswell, hvor AIO'en stod af efter et delid. De kan godt gå til ved at blive rodet rundt med åbenbart.



Cani83
 
Elitebruger
Tilføjet:
12-03-2019 13:26:00
Svar/Indlæg:
1854/146

Det kan godt som #3 er inde på være pumpen. Du oplyser at selve køleren også bliver varm og så tyder det jo på, at varmen fra CPU bliver overført og der dermed er optimal kontakt.



Jamo
 
Elitebruger
Tilføjet:
12-03-2019 14:51:38
Svar/Indlæg:
129/10

Send den til Delid.dk - Det koster godt nok 595kr. De montere en Copper IHS og giver 1 års garanti på arbejdet. Jeg mener du selv kan købe en Copper IHS, og selv montere den.



Crashzone
 
Elitebruger
Tilføjet:
12-03-2019 16:01:06
Svar/Indlæg:
473/8

Det er fordi du har dårlig kontakt mellem ihs og die. Du må prøve igen, men husk, ikke reseal ihs. Det er ikke nødvendig. Ikke i første omgang.

hvis du ikke gider rode med det, så kan jeg gøre det væsentlig billigere end 595. Men eftersom DI har delidded, så er det bare en ommer



M.Beier
 
Skribent
Tilføjet:
12-03-2019 21:16:26
Svar/Indlæg:
1717/100

Send den til Delid.dk - Det koster godt nok 595kr. De montere en Copper IHS og giver 1 års garanti på arbejdet. Jeg mener du selv kan købe en Copper IHS, og selv montere den.

Skrev Jamo d. 12-03-2019 14:51:38

Ihs fra Intel er skam også af kobber, og det har aldrig rigtig givet noget at skifte den, lige på dette punkt spare Intel ikke de sidste håndøre 



DJ
 
Elitebruger
Tilføjet:
12-03-2019 22:33:02
Svar/Indlæg:
1408/229

Jeg har delided som det vises på et hav af videoer på nettet. 
Jeg har limet låget fast igen med noget varmefast lim fra bauhaus.

Det virker somom at temp når ud til køleren da den er meget varm. 
Må det så næsten ikke være køleren det er galt med?
Jeg har købt nyt udstyr til at delide med igen, inkl kobber top. men fik kolde fødder da køleren jo stadig er brand varm.

Jeg har ladet køleren blæse inde fra kabinettet og ud, måske det kan gøre noget bedre at lade den blæse kold luft udefra og ind i kabinettet, eller er det hips om haps?



Jamo
 
Elitebruger
Tilføjet:
12-03-2019 23:13:53
Svar/Indlæg:
129/10

#7 - Det har du da ret i. Intel’s stock IHS is a nickel-plated copper block. Jeg har fundet en lille artikel vedr. emnet.  https://www.gamersnexus.net/gu...

 



freak_master
 
Redaktør
Tilføjet:
12-03-2019 23:23:36
Svar/Indlæg:
5941/464

Det er muligt at du bare er rendt ind i samme problem som jeg gjorde, hvor AIO'en tilfældigvis stod af da der skulle rodes med den. Den AIO var en Corsair og endte faktisk med at brænde et bundkort med dens interne USB kabel, fik aldrig liv i det bundkort igen. Det kørte Windows lige ind til USB stikket blev sat i, så stod der røg ud af kondensatorne i bunden.

Hvis du har en billig luftkøler kan du jo prøve med den. Måske en gammel stock køler der passer på?



DJ
 
Elitebruger
Tilføjet:
13-03-2019 13:32:04
Svar/Indlæg:
1408/229

10# det er da ikke utænkelig, jeg tror dog ikke det er årsagen her når radiatoren bliver meget varm, tyder det jo på der er flow i det. Men bestemt noget jeg vil forsøge hvis andet fejler.

Jeg har i første omgang forsøgt at ændre luftflowet i kabinettet.

så den blæser varm luft ud bagtil og radiatorblæseren blæser kold luft ind nedenfra gennem radiatoren istedet for modsat.

Den ligger nu på 40c idle, men under prime 95 så lander den efter 10 min på 80c. Hvorefter jeg føler mig nødsaget til at slutte testen igen.

 



Gripen90
 
Skribent
Tilføjet:
13-03-2019 14:16:46
Svar/Indlæg:
15399/601

#11: 80°c er ikke dårligt. Tjmax på 8700K ligger på 100°c før CPU'en throttler, så der er stadig ca 20°c headroom.



DJ
 
Elitebruger
Tilføjet:
13-03-2019 15:47:00
Svar/Indlæg:
1408/229

12# hold da op det lyder voldsomt.

Men sådan er det måske bare med den nye generation cpu'er.

Syntes bare 75-80C virkelig plejer at være smertegrænsen



Sven
 
Superbruger
Tilføjet:
14-03-2019 00:09:34
Svar/Indlæg:
3386/71

#8

lad avre at lime den.

pointend med et delid at at faa ihs taetter ned til coren.

husked du at fjerne alt det sorte lim der var der i forvejen ?



gasolin
 
Elitebruger
Tilføjet:
14-03-2019 10:04:25
Svar/Indlæg:
4348/522

Send den til Delid.dk - Det koster godt nok 595kr. De montere en Copper IHS og giver 1 års garanti på arbejdet. Jeg mener du selv kan købe en Copper IHS, og selv montere den.

Skrev Jamo d. 12-03-2019 14:51:38

De kan gøre det for 300kr. Tier II med copper HS koster 519.95kr https://www.delid.dk/

 

#8 Hvilke kølepasta brugte du til chippen?



Svaret blev redigeret 1 gang, sidst af gasolin d. 14-03-2019 10:06:19.


DJ
 
Elitebruger
Tilføjet:
14-03-2019 10:50:32
Svar/Indlæg:
1408/229

Jeg har lige testet lidt igen efter jeg lavede airflow om i kabinettet. Det hjalp markant.
Jeg har lavet en ca 20 min test. og kom frem til dette resultat.
Er det for dårlige temp i forhold til hvad i andre har? (husk jeg har et mini itx kabinet - inwin A1) Så der er nok knap så godt airflow.
Skal siges Vcore er sat til 1.29 i bios. og 4700 mhz. ved ikke hvorfor den lige skruede ned da jeg tog screendump





Svaret blev redigeret 3 gange, sidst af DJ Alban d. 14-03-2019 11:16:44.


Sven
 
Superbruger
Tilføjet:
16-03-2019 04:21:31
Svar/Indlæg:
3386/71

#16

Er der en grund til at din Core #4 seer saa underlig ud i forhold til de andre?



Sven
 
Superbruger
Tilføjet:
16-03-2019 04:30:15
Svar/Indlæg:
3386/71

#16

vel det se jo startks ud til at core4 har blev neddroslet pga varme.

jeg antagert det ud fra

Den har ram 99grader som peak hvilket er afrundigns fejl vaek fra tjunction

samt den er special market med gul  som nok betyde at #prochot flaget har varet aktiveret

 

 



KinGzeDK
 
Superbruger
Tilføjet:
16-03-2019 17:13:46
Svar/Indlæg:
400/6

Som #17 og #18 påpeger er det problemer med et par af dine kerner. Hvis samme overclock fungerede inden delid, er det nærliggende at tro at det er ved delidet fejlen ligger. Har du husket at fjerne alt det gamle lim, bruge et minimum af lim selv og husket at sætte den under tryk bagefter? Uanset hvad må du have din cpu ud og starte forfra - eller betale dig fra det, som også er blevet foreslået. 

Her er min 8700K, ligeledes ved 4,7 Ghz og 1,3 v




DJ
 
Elitebruger
Tilføjet:
27-03-2019 01:24:34
Svar/Indlæg:
1408/229

19# 

 

Jeg ved ikke hvad temp var inden delid. Jeg syntes jeg har gjort det lige efter bogen.
Men den får bare en tur mere..  🙂

 

Kunne du evt prøve at smide et resultat efter 20 min? din har kun kørt i 6 min, og indenfor den tidsramme bliver min heller ikke ret varm.



Sven
 
Superbruger
Tilføjet:
27-03-2019 15:25:14
Svar/Indlæg:
3386/71

#20

Du har stadigvaek ikke svaret paa spoergsmaal i #1

og igen hvis du goer de delid om igen saa drop at bruge lim.



KinGzeDK
 
Superbruger
Tilføjet:
27-03-2019 17:03:26
Svar/Indlæg:
400/6

#20 - Her er den efter 40 minutter. 


 

Bemærk også at mindre end to minutter efter jeg har stoppet prime95, er alle cores 30 grader eller under. 


 

Mine Idle temps ligger og svinger mellem 23 og 27 grader noget tid efter, men det er med power saving mode slået til, så den kun kører 800mhz. Der er dog stadig langt op til 40....

 

Jeg tænker du bliver nødt til at gøre et nyt forsøg. Måske bør du gemme din oc-profil, og prøve at se temperaturer med standard indstillingerne. Så er du da sikker på at det ikke er dit overclock - inden du skiller din cpu ad igen 🙂




www.bildelestore.dk