RGB på SSD ikke altid en god idé

HDD/SSD d.  29. april. 2019, skrevet af BPM
Vist: 723 gange.

BPM
 
Senior Skribent
Tilføjet:
29-04-2019 12:20:19
Svar/Indlæg:
158/2

Faldt lige over denne video med Jay hvor han har fat i en Kingston Fury SSD med RGB og der har Kingston vidst fejlet grumt https://www.youtube.com/watch?... , det kan bedre betale sig at købe en af deres SSD'er uden RGB hehe :)

bare en lille "overvej det lige en ekstra gang inden man køber SSD med RGB" video :D



Tråden blev redigeret 1 gang, sidst af BPM d. 29-04-2019 12:21:45.
wood
 
Overclocker
Tilføjet:
29-04-2019 14:42:32
Svar/Indlæg:
165/27

HOT HOT HOT HOT :D 



komplekskompleksitet
 
Ny Bruger
Tilføjet:
30-04-2019 02:40:18
Svar/Indlæg:
4/1

Det er da ikke for smart. 😮

Jeg har svært ved at forstå RGB galskaben. Lidt lys kan være hyggeligt, men 75 dioder på en SSD?



puma99dk|
 
Elitebruger
Tilføjet:
30-04-2019 07:29:21
Svar/Indlæg:
411/8

Det er da ikke for smart. 😮

Jeg har svært ved at forstå RGB galskaben. Lidt lys kan være hyggeligt, men 75 dioder på en SSD?

Skrev komplekskompleksitet d. 30-04-2019 02:40:18

Ja der var jo nok en hos Kingston som syntes den lille SSD skulle pakkes med RGB men dette er for meget 75stk og det udover performance sådan nogle klutz hos Kingston man skulle da bare bruge max 4 så var det nok ikke så galt.

 

Jeg holder mig til M.2. NVME og SATA SSD'er uden RGB.



Waskus
 
Superbruger
Tilføjet:
30-04-2019 13:19:41
Svar/Indlæg:
357/3

Jeg har en, købt på tilbud til 50% af normal Prisen. Det skulle da prøves🙂 den er ca 10 grader varmere end min Samsung ssd og m2.



Burgurne
 
Nyhedsskribent
Tilføjet:
01-05-2019 15:55:00
Svar/Indlæg:
5129/1129

Jeg håber dette er starten på begyndelsen til indledningen af afviklingen af denne LED-ide 😎

"alle" mine LED på mobo, grafikkort osv er altid slukket så meget ned, som softwaren nu tillader det.

Det eneste sted, hvor jeg synes LED er OK er i de streger på min mus som viser hvilken dpi  den pt befinder sig i.



Gripen90
 
Senior Skribent
Tilføjet:
01-05-2019 16:30:04
Svar/Indlæg:
15854/630

Jeg tror Jay har modtaget en defekt enhed. Anandtech og Toms oplevede ikke så voldsomme temperaturer i deres tests og selv om de blev varme var hastigheden ikke sat helt ned til 0.

HUB's Steve har svaret lidt på det også https://www.youtube.com/watch?...