Død intel 660p ? Systeminterrupts 50-80% cpu

HDD/SSD d.  06. juni. 2019, skrevet af Promoe
Vist: 351 gange.

Promoe
 
Superbruger
Tilføjet:
06-06-2019 08:33:41
Svar/Indlæg:
501/33

Hej Hwt. 

Jeg har en Intel 660p 1tb SSD som jeg faktisk har været meget glad for. 

Men jeg har problemer med STORE systeminterrupts og 50-80% cpu usage når man presser den .. 

MEN det er ikke altid det sker, det er lidt svært at finde ud af hvad der tricker den ? 

Er der nogen som har prøvet noget lignede eller er måske tale om en beskadiget SSD ?

Håber i kan hjælpe mig.  

jimmy_hoffa
 
Superbruger
Tilføjet:
06-06-2019 16:31:14
Svar/Indlæg:
172/46

Prøv at se review på YouTube, jeg mener at ha hørt at det er normalt ved store belastninger af den.. 



Bullet
 
Moderator
Tilføjet:
06-06-2019 16:43:50
Svar/Indlæg:
1680/90
Prøv at få noget køling af en art på den, eller mere airflow omkring den.


Ebo
 
Superbruger
Tilføjet:
06-06-2019 22:19:56
Svar/Indlæg:
709/10

Cache er meget lille på den model, og den bliver presset helt i bund ved store filer. Det er helt og holdnt en design "fejl", som Intel har lavet for at kunne sælge den billigt.



Boomboy
 
Overclocker
Tilføjet:
07-06-2019 00:49:28
Svar/Indlæg:
260/32

hvor meget er den fyldt op?

Hvordan presser du den?

Hvad måler du med?



jbv
 
Overclocker
Tilføjet:
07-06-2019 15:22:49
Svar/Indlæg:
123/0

Har en 660p 2Tb som systemdisk.

Har ingen problemer med den. 

Tror  mere på en defekt disk.

#4 Det er nogle gode spørgsmål.

 



Boomboy
 
Overclocker
Tilføjet:
10-06-2019 01:43:50
Svar/Indlæg:
260/32

 

Det er er præcis problemet med QLC disken.
Når bufferen er brugt, er der ikke meget "nvme flash"

Det afspejler alle test på nettet også (ihvertfalde de anstændige)

 



Promoe
 
Superbruger
Tilføjet:
11-06-2019 09:07:42
Svar/Indlæg:
501/33

Jo jeg forstår godt at den har svært ved at holde hastigheden når "cachen" er brugt, men at hele maskinen næsten bliver låst af System interrups lyder bare underligt .. 

 

Jeg har testet lidt med at slette alt på disken og den går det stadig. Men det kan være svært ved at fremprovokere det.



jbv
 
Overclocker
Tilføjet:
11-06-2019 11:46:28
Svar/Indlæg:
123/0

Hvilket bundkort er den installeret på. Er det det der står i din profil.

Min 660p 2Tb har firmware 002C. Hvilken firmware version har din 1 Tb.



Boomboy
 
Overclocker
Tilføjet:
12-06-2019 00:49:21
Svar/Indlæg:
260/32

er der en nyere bios til bundkortet?

#8 er nok inde på noget



Promoe
 
Superbruger
Tilføjet:
12-06-2019 08:12:58
Svar/Indlæg:
501/33

Øv, den har allerede den nyeste firmware :(

Og bundkort bios er også den nyeste. 

 

Det er et Z270 bundkort med en 7700K cpu. 

(Glemte vist at opdatere min profil 😮)

 



noxon
 
Elitebruger
Tilføjet:
12-06-2019 11:31:29
Svar/Indlæg:
3140/21

Du kan prøve at køre deres Full Diagnostic Scan for at se om den siger noget.

https://downloadcenter.intel.c...

-Evt kør testen samtidig med at du skriver og læser store filer til den, så den bliver ekstra presset :)

 

Ellers opret en ticket hos Intel, har selv lige fået ombyttet en gammel SSD hvor de var yderst hjælpsomme.

-For jeg vil da mene, om dens cache bliver brugt op eller ej, så skal systemet ikke hænge som du beskriver det.



Svaret blev redigeret 1 gang, sidst af noxon d. 12-06-2019 11:36:21.